Ga naar inhoud
  • 0
threser

Airco doet soms pas na 10 min rijden

Vraag

Beste allemaal,

Ik heb een raar probleem met mijn Passat B6 FSI uit 2007.

Met het warme weer van de afgelopen dagen merkte ik dat de airco het niet altijd direct doet. Meestal als ik de auto die dag voor het eerst gebruik duurt het wel 10 min voor de airco eindelijk koud wordt.
Als ik de auto daarna weer gebruik werkt de airco wel direct. Airco wordt dan ook voldoende koud (naar mijn idee).

 

Ik heb geprobeerd om de climatronic te resetten door die 2 knopjes even tegelijk in te drukken, heeft geen effect.
Climatronic uit en weer aanzetten, heeft geen effect.
Econ mode in/uitschakelen, heeft geen effect.

 

Nou las ik iets op het forum over een Relais 384, echter dat was bij een B5 en ik kan dat relais niet vinden bij een B6?

 

Heeft iemand een idee wat dit kan zijn?

 

Deel dit bericht


Link naar bericht
Delen op andere sites

25 antwoorden op deze vraag

Aanbevolen berichten

  • 0

Airco pomp stervende?
Of je hebt een probleem met het stelmotortje dat de verschillende luchtbehandelingen regelt.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
11 uren geleden, Vinniepilon zei:

Wanneer is de airco voor het laatst geserviced? Worden de leidingen die naar binnen gaan wel meteen koud. Is er genoeg luchtverplaatsing, denk aan het interieurfilter. 

Ik heb de auto eind september vorig jaar van een particulier gekocht, dus heb helaas geen idee. Die leidingen, waar kan ik die ergens vinden? Lucht komt er overigens gewoon genoeg uit.

 

Ik moet wel zeggen dat ik nu een paar keer heb gemerkt dat wanneer de airco het gaat doen het ook muf begint te ruiken. Kan het zijn dat dit door de koude lucht zelf komt? Of gaat de koude lucht van de airco langs een ander filter of zoiets?

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ik zal eerst de boel eens laten servicen voor dat je verder gaat dan weet je tenminste wat er aan de hand is voor er meer kapot gaat, je gaat hem met dit weer nu steeds meer gebruiken. Misschien je interieur filter ook eens vervangen.

aangepast door Diver

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Kleine update: Airco is opnieuw gevuld.

Er zat nog 600gram koudemiddel op, dus systeem was volledig gevuld en lek dicht. Er is 29ml olie afgetapt.

Airco is vervolgens opnieuw gevuld met 600 gram en 4 ml olie. Airco werkte daarna nog niet goed (goh).

Vervolgens met VCDS gekeken, bleek een melding in te staan over koel ventilator 2. Deze zou te veel weerstand hebben, echter als je aan de fan draait loopt deze soepel.

Error gewist en de airco begon te werken. Echter na een dag duurde het opnieuw 10 minuten voor de airco weer begon te koelen.

 

Iemand nog ideeen?

 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Nou nog eens uit gelezen? Is nou de storing terug gekomen. En het kan zijn dat de ventilator nou goed draait. Maar als alles op temperatuur is kan die als nog zwaar draaien.


Verzonden vanaf mijn iPhone met Tapatalk

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ik heb hetzelfde, tenminste bij mij is het als volgt:

Start je de auto als hij langer heeft stilgestaan (bij mij door de week van ma-vrij, want dan gebruiken wij hem niet) en wil je de airco gebruiken dan duurt het 10 minuten voordat je voelt dat hij werkt.

Start je de auto dan later op de dag nog een keer dan doet hij het direct.

De koelvin draait (dat kan je overigens testen met de output test in HVAC)

Als hij werkt wordt het ook lekker koud.

Het interieur filter is vorige week vervangen.

Hij is 3 jaar geleden voor het laatst geserviced.

Ik denk niet dat het te weinig koelmiddel is, want dan zou hij het na 10 minuten ook niet moeten doen, of veel minder.

Ik vermoed dat het te maken heeft met (slijtage van) de compressor, die is bij mij inmiddels 13 jaar oud en heeft 330k achter de kiezen. Mijn vermoeden is dat de pomp gewoon wat versleten is en dat hij tijd nodig heeft om druk op te kunnen bouwen.

Ik ga binnenkort eens vragen aan iemand of hij er een speciale drukmeter van het koelgas op wil zetten om te kijken wat de zuigdruk en persdruk is.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Leidingen onder de motorkap worden pas koud zodra ik in de auto ook koude lucht voel. Dus pas na 10 minuten.

Eerder worden de leidingen onder de motorkap ook niet koud.

 

Wat versta je onder een service? Vorige week is de airco opnieuw gevuld. Zoals ik al zei; 600 gram eraf, 600 gram erop. 29 ml olie eraf en 4 ml er weer op.
Dus geen lekken oid.

 

Exact hetzelfde probleem als Martijn beschrijft.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Toch maar kijken of de compressor wel meegenomen wordt, dus of de magneet wordt ingeschakeld meteen of pas na 10 minuten. 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Even measuring blocks loggen met de airco aan en kijken wat er na 10 minuten veranderd. Volgens mij kun je hier ook de hoge druk kant uitlezen en smoorventiel stand. 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
16 uren geleden, Roy_01 zei:

Even measuring blocks loggen met de airco aan en kijken wat er na 10 minuten veranderd. Volgens mij kun je hier ook de hoge druk kant uitlezen en smoorventiel stand. 

Als er iemand in de buurt van Hengelo (ov) met een VCDS is die zou kunnen uitlezen heel graag :)

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
Op 9-6-2019 om 10:59, martijn v o zei:

Ik heb hetzelfde, tenminste bij mij is het als volgt:

Start je de auto als hij langer heeft stilgestaan (bij mij door de week van ma-vrij, want dan gebruiken wij hem niet) en wil je de airco gebruiken dan duurt het 10 minuten voordat je voelt dat hij werkt.

Start je de auto dan later op de dag nog een keer dan doet hij het direct.

De koelvin draait (dat kan je overigens testen met de output test in HVAC)

Als hij werkt wordt het ook lekker koud.

Het interieur filter is vorige week vervangen.

Hij is 3 jaar geleden voor het laatst geserviced.

Ik denk niet dat het te weinig koelmiddel is, want dan zou hij het na 10 minuten ook niet moeten doen, of veel minder.

Ik vermoed dat het te maken heeft met (slijtage van) de compressor, die is bij mij inmiddels 13 jaar oud en heeft 330k achter de kiezen. Mijn vermoeden is dat de pomp gewoon wat versleten is en dat hij tijd nodig heeft om druk op te kunnen bouwen.

Ik ga binnenkort eens vragen aan iemand of hij er een speciale drukmeter van het koelgas op wil zetten om te kijken wat de zuigdruk en persdruk is.

 

Nog aan toegekomen @martijn v o?

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ja en nee. Ik ben langsgereden bij een airco vulpunt en die hebben de drukken gemeten. Uiteraard moest ik een stukje rijden en ondanks dat ik de airco had uitgezet deed hij het daar direct en de drukken waren akkoord niet top maar te doen. Ze wilden hem wel meten na een nacht stilstand, maar dan moest ik lopen naar huis. Over drie maanden moet ie weer voor de APK en ik denk dat ik hem dan even een nachtje laat staan zodat ze in de ochtend kunnen meten.

Mijn vermoeden is toch een slechte compressor.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Bij mij is me opgevallen dat als de airco het doet er ook een van de koelventilatoren in de grille enorm blaast. Als ik de auto uit zet hoor je de ventilator nog 5 a 10 sec door blazen.

Als de airco het niet doet loopt de koelventilator ook niet. Is dat normaal gedrag?

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Dat is normaal.

Vaak doet een airco het juist niet omdat die ventilator defect is.

Er zitten er twee op, eentje voor de motor en eentje voor de airco.

Hij blaast bij mij nooit na want ik zet de airco 5 minuten voor bestemming al uit. Maar ik zal het hier op de camping als het wat warmer wordt, en dat wordt het 38!! eens uitproberen.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Hoi , 
Hier ongeveer het zelfde probleem. Bij mij doet iet het alleen als ie er zin heeft. Soms is dat na 10 minuten soms na 10x aan en uit te zetten. 
Soms geef ik het op en soms doet ie het al vanaf startmoment. 
Afgelopen week toch maar naar de airco boer, bleek dat er voldoende gas in zat. ".... waarschijnlijk is het je airco pomp die defect is" riep de boer. 
Als ik tijd had over had mocht ik m zelf er uit halen, hij had wel een brug beschikbaar :( 

Voordat ik daaraan begin toch even de ervaringen van anderen lezen... 

aangepast door Hece

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Soms ligt er ook een klein beetje water bij het rechter voorwiel op de grond. Viel me op dat dit water alleen een beetje raar op droogt.

Komt jullie dit bekend voor?

IMG_20190806_184733.jpg

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Dat er water onder de auto licht klopt, kijk maar eens als je met warm weer voor het stoplicht staat. Dat het raar opdroogt kan ook aan de ondergrond liggen, het kan natuurlijk geen kwaad om even onder de auto te kijken, het kan ook van de ruitensproeier zijn of koelvloeistof.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
19 hours ago, Diver said:

Dat er water onder de auto licht klopt, kijk maar eens als je met warm weer voor het stoplicht staat. Dat het raar opdroogt kan ook aan de ondergrond liggen, het kan natuurlijk geen kwaad om even onder de auto te kijken, het kan ook van de ruitensproeier zijn of koelvloeistof.

Het ging er meer om of de plek waar het water ligt normaal is.

Ik heb wel eens water precies onder de auto gezien, maar dit ligt vlak bij het voorwiel en lijkt uit de wielkast te komen?

Deel dit bericht


Link naar bericht
Delen op andere sites

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden