Ga naar inhoud
  • 0

elektrisch verwarmingselement - "generator load" op 100%


Heatsink
 Share

Vraag

Sinds enige tijd heb ik een verwarmingselement ingebouwd. Het gaat hier om een elektrisch verwarmingselement in het luchthuis. Het werkt allemaal prima en is ook correct aangesloten en ingeprogrammeerd met VCDS. So far so good.

Nu met deze koude dagen heb ik vrij snel warme lucht na het starten maar er vallen me ook enkele dingen op. Het optrekken en doorschakelen gaat niet vloeiend meer. Het gaat op het schokkerige af en bij stationair valt het op dat de kachelventilator minder toeren maakt dan wanneer ik gas geef. Mijn vermoeden was dan ook dat er te weinig spanning is om het e.e.a. goed te laten functioneren. Met VCDS kan ik zien dat de "generator load" op 100% staat wanneer het element is ingeschakeld. Zodra ik de climate controle uit zet (en zodoende ook het verwarmingselement), zakt de generator load naar ongeveer 30%. Voor het moment heb ik dan ook de zekering van het verwarmingselement eruit gehaald en de auto rijd gelijk zoals het hoort. 

Het verwarmingselement trekt ongeveer 70 amp. (900 watt) weg en volgens Etka (op VIN) zou er een 140A dynamo in mijn auto moeten zitten. Dit heb ik visueel niet gecontroleerd.

Nu weet ik dat er een 3-tal dynamo's bestaan voor de Passat en wel: 110A, 140A en 180A. Ook weet ik dat er Passat's zijn met een tweede accu.

Ik zou graag willen weten:

- Lost enkel een 180A dynamo mijn probleem op?
- Bestaat er wellicht een nog zwaardere dynamo welke past?
- Is het wijsheid om een tweede accu bij te plaatsen?
- Of moet ik dit probleem anders oplossen?
 

en een vraag puur uit nieuwsgierigheid: Bij stationair is de generator load ongeveer 30%. 30% van 140A = 42A x 14 volt = 588 watt. Dit terwijl ik alle verbruikers heb uitgezet (verlichting, climate control op OFF, geen stoelverwarming etc.) Klopt mijn berekening wel?

Verbruikt enkel het stationair laten lopen van mijn motor bijna 600 watt? En zo ja, waar gaat dit naartoe?

 

VW PASSAT B6 Auxilary Heater Element Matrix 1K0963235E for sale online |  eBay

aangepast door Heatsink
Link naar reactie
Delen op andere sites

18 antwoorden op deze vraag

Aanbevolen berichten

  • 0
5 uren geleden, Diver zei:

Als je een VIN heb van een auto waar het standaard in zit kan je dit vergelijken met het jouwe. Je accu is nog wel goed?

Een VIN heb ik helaas niet. Ik heb het verwarmingselement via een onderdelen website besteld.

Ik heb niet de indruk dat de accu slecht zou zijn. De auto start prima, zelfs nu het kouder is.

 

3 uren geleden, wulfke zei:

Ik had het af fabriek in de 3C zitten.

Je hebt niet heel toevallig de VIN nog van je 3C?

Link naar reactie
Delen op andere sites

  • 0

Zou deze moeten zijn WVWZZZ3CZ7E085409

Address 7D: Aux. Heat        Labels: 1K0-963-235.lbl

   Part No SW: 1K0 963 235 E    HW: 1K0 963 235 E
   Component: PTC-Element         0404  
   Revision: 00800000    Serial number:               
   Shop #: WSC 00000 000 00000
   VCID: 2D7FC776B48A202A39-8078

No fault code found.

aangepast door wulfke
Link naar reactie
Delen op andere sites

  • 0
10 uren geleden, wulfke zei:

Zou deze moeten zijn WVWZZZ3CZ7E085409

Address 7D: Aux. Heat        Labels: 1K0-963-235.lbl

   Part No SW: 1K0 963 235 E    HW: 1K0 963 235 E
   Component: PTC-Element         0404  
   Revision: 00800000    Serial number:               
   Shop #: WSC 00000 000 00000
   VCID: 2D7FC776B48A202A39-8078

No fault code found.

image.png.e40f0eca4240e3580cede5332db17474.png

Link naar reactie
Delen op andere sites

  • 0

Heel erg bedankt voor deze informatie! Zo te zien had de auto van wulfke enkel een 180A dynamo zonder extra accu. Ik ga ermee aan de slag en zal tzt dit topic weer updaten :-D 

Enorm bedankt voor jullie hulp 💪

aangepast door Heatsink
Link naar reactie
Delen op andere sites

  • 0

Ik heb inmiddels de 140A dynamo vervangen voor een 180A en deze werkt prima. Toch blijft het probleem bestaan.

Zo ook flikkeren de koplampen (xenon) heel lichtjes zodra het elektrisch verwarmingselement ingeschakeld is. Eenmaal uitgeschakeld zijn alle problemen weg. 

Vreemd genoeg blijft de "generator load" nu op 0% staan. (7D-Aux.heat -> Meas. Blocks -> Group 4) 

De accu is van maart 2018 (Varta 12v 74Ah 680a) waarmee de auto normaal start. 

Tips zijn welkom!

aangepast door Heatsink
Verkeerde accu vermeld
Link naar reactie
Delen op andere sites

  • 0
Ik heb inmiddels de 140A dynamo vervangen voor een 180A en deze werkt prima. Toch blijft het probleem bestaan.
Zo ook flikkeren de koplampen (xenon) heel lichtjes zodra het elektrisch verwarmingselement ingeschakeld is. Eenmaal uitgeschakeld zijn alle problemen weg. 
Vreemd genoeg blijft de "generator load" nu op 0% staan. (7D-Aux.heat -> Meas. Blocks -> Group 4) 
De accu is van maart 2018 (Varta 12v 74Ah 680a) waarmee de auto normaal start. 
Tips zijn welkom!
Is hij wel goed gezekerd/bedraad. Volgens schema

Verstuurd vanaf mijn SM-G780G met Tapatalk

Link naar reactie
Delen op andere sites

  • 0

Bedankt voor jullie reacties. Het elektrisch verwarmingselement (J604) is volgens schema aangesloten. Wat betekend dat er een 16mm2 kabel (rood) van het element rechtstreeks en zonder onderbrekingen naar de motorruimte gaat op de zekeringbox (low) plek 7 afgezekerd met 100A. 

De bruine (zwarte) 16mm2 kabel gaat van het element rechtstreeks en zonder onderbrekingen naar massapunt 684. De canbus is verder op een bestaande canbusdraad (comfort) gesoldeerd onder het dashboard. Zelf ga ik eens kijken of alle bevestigingspunten nog goed zijn aangedraaid. Eventuele verdere tips zijn welkom!
 

image.thumb.png.f3a6d97ffc4c907ba63e8eb2201b0e50.png

image.png.920846faa21de9e92dd845a495abe378.png

image.thumb.png.3cfd7f0e77c369be905ae55dfcb60e61.png

Link naar reactie
Delen op andere sites

  • 0

Bedankt voor jullie reacties. Ik ga zeker eens alle kabels nalopen op eventuele oxidatie e.d.

Stel ik zou een andere accu plaatsen, is de Varta Silver Dynamic 77Ah 780A dan geschikt? Het gaat hier om een zogenaamde "Silver" serie welke geschikt zou moeten zijn voor voertuigen met uitgebreide elektronische uitrusting. Nu er een zwaardere dynamo in ligt, zou deze zwaardere accu ook naar behoren bijgeladen worden lijkt me? Correct me if i'm wrong!

 

aangepast door Heatsink
Link naar reactie
Delen op andere sites

  • 0
58 minuten geleden, Heatsink zei:

Bedankt voor jullie reacties. Ik ga zeker eens alle kabels nalopen op eventuele oxidatie e.d.

Stel ik zou een andere accu plaatsen, is de Varta Silver Dynamic 77Ah 780A dan geschikt? Het gaat hier om een zogenaamde "Silver" serie welke geschikt zou moeten zijn voor voertuigen met uitgebreide elektronische uitrusting. Nu er een zwaardere dynamo in ligt, zou deze zwaardere accu ook naar behoren bijgeladen worden lijkt me? Correct me if i'm wrong!

 

Die is er bij mij ook ingezet vorige week. Past perfect, maar is niet geschikt voor start/stop (die ik ook niet heb).

Ik rijd wel met een 2.0 TDI en geen benzine, of dat bij de FSI past weet ik niet

 

aangepast door PatrickDS
Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden