Ga naar inhoud

Heatsink

Members+
  • Aantal items

    409
  • Registratiedatum

  • Laatst bezocht

  • Dagen gewonnen

    5

Heatsink won de laatste dag op december 17 2023

Heatsink had de meest gelikete inhoud!

1 Volger

Over Heatsink

  • Verjaardag mei 23

Profile Information

  • Geslacht
    Man
  • Plaats
    Limburg
  • Naam
    Chris

Overige

  • Vagcom
    Ja
  • Auto
    VW Passat 3C/B6 Sedan 2.0 FSI

Recente bezoekers van dit profiel

1966 profielweergaven

Heatsink's Achievements

165

Community reputatie

3

Community Answers

  1. Ik heb onlangs toevallig exact dezelfde foutcode gehad bij een Polo. Deze werd met dit probleem aangekocht. Ik kreeg de stuurhoeksensor ook maar niet gekalibreerd. Lang verhaal kort: De sleepring was bij het vervangen door de vorige eigenaar 1 slag gedraaid. Dit kon je ook terug zien in VCDS (Steer.Angle Sens.). Bij deze Polo bleef echter het ESP lichtje wel branden. Na deze een slag terug te hebben gedraaid en in te loggen op de ABS, kon de stuurhoeksensor weer ingeleerd worden en daarmee verdween deze foutcode ook.
  2. Bedankt! (Alvast excuses voor de lap tekst 😅) Ik heb inmiddels de K module ook geprobeerd en om het overzichtelijk te houden som ik hieronder even alles op: 3C0 953 549 B (originele module) Deze werkt uiteraard naar behoren. Bij het plaatsen van de sleutel ontgrendeld het stuurslot, dashboard licht op, radio gaat aan etc etc.. 3C0 953 549 K Deze module werkt net als de B module (stuurslot ontgrendeld etc.) behalve: Airbag melding (dat klopt, twee pinnen ontbreken op de printplaat voor de dual-stage airbag). Dit is eventueel op te lossen door twee extra pinnetjes op de printplaat te solderen daar de module slechts als verlengstuk dient voor de airbagkabel (Connector D) naar de sleepring Het aanleren van de stuurhoeksensor werkt middels deze stappen. Stuurbekrachtiging werkt en verder geen bijzonderheden/foutcodes Overigens is de K volgens ETKA geen opvolger van de B waarschijnlijk vanwege bovenstaand verhaal. Wel ondersteund deze net als de B module Lin 1.3 en is er sprake van een highline versie. 3C0 953 549 AH Airbag werkt wel (hardwarematig zijn de pinnetjes voor de dual airbag aanwezig) Het aanleren van de stuurhoeksensor werkt middels deze stappen. Stuurbekrachtiging werkt en verder geen bijzonderheden/foutcodes Maar bij het plaatsen van de sleutel ontgrendeld het stuur niet en licht het dashboard niet op Ik zie geen verschillen. De B en AH module hebben beide alle pinnetjes die mogelijk zijn op de printplaat gesoldeerd. Bij de K module ontbreken er 3: 2 voor de dual-stage airbag en Pinnetje 8 van connector G "Claxon of snelheidsregelsysteem-uit (med MFSW)" Er zijn ook geen kromme pinnetjes en op de printplaat lijken alle soldeerpunten in orde te zijn. Verder heb ik via de TPI dvd een document gevonden met betrekking tot de AH, AJ en AK modules. Deze heb ik daarna ook online kunnen vinden: Link Ik denk dat dit geen betrekking heeft op mijn verhaal. Er is dan ook geen sprake van foutcode 02071 ============================================================================= Ik ga later vandaag de printplaat van de AH module nader bekijken. Ik ga het spoort van pin 2 connector C (leeseenheid voor wegrijblokkering) eens volgen. Kijken of er toch ergens een breuk zit en/of de weerstanden/condensators e.d. op zijn pad in orde zijn. Ik geef natuurlijk niet zomaar op
  3. Welk draadje is dat? Kijk eens gerust. Het feit dat de AH de uiteindelijke vervanger is voor mijn B versie geeft mij het idee dat er geen andere handelingen uitgevoerd hoeven worden dan het vervangen en coderen van de module. Uiteraard weet ik niet wat er bij VW in hun documentatie staat als ik het nu bij de dealer zou laten vervangen en/of zij tegen hetzelfde probleem zouden aanlopen. Morgen tegen het einde van de middag kom ik hierop terug. Ik wil een ieder tussentijds wel enorm bedanken voor het meedenken. đŸ’Ē
  4. Ga ik die pech hebben? 😅 Dan ga ik morgen (vandaag geen tijd) de proef op de som nemen. Ik heb nog een K module liggen. Niet direct geschikt (ondersteund geen dual-stage airbag) maar ik vermoed dat dat geen probleem gaat zijn voor wat ik wil testen. Net als de B module die af fabriek in de auto zit is de K module een highline versie met ondersteuning voor lin 1.3.
  5. Je hebt er in zoverre niets aan, dat je het niet gebruikt om duidelijk te maken welke Passat B7 je hebt. Dit nummer wordt wel door VW zelf gebruikt om het juiste model te identificeren in hun (monteurs)software. Ik heb bijvoorbeeld een Passat B6, maar intern bij VW staat deze bekend als de 3C en in mijn geval een 3C2 (de 2 is sedan, een 5 betekend een variant) Na deze 3 cijfers/letters komt de uitvoering. In mijn geval een 3C23H2 waarbij 3H2 staat voor de Highline uitvoering met een 110kw motor. Ofwel, ik heb een Passat B6 sedan in een highline uitvoering met een 110kw (150pk) motor (2.0 FSI) Ik vermoed dat jijzelf er vrij weinig mee gaat doen.
  6. Nog een kleine update: Als ik met de sleutel op contact, de B module verwijder en de AH plaats, kan ik daarna de sleutel probleemloos verwijderen en weer plaatsen (stuurslot wordt niet meer geactiveerd) en de auto probleemloos starten en rijden. Dit kan keer op keer. Enkel als de sleutel in deze situatie wordt verwijderd, verschijnt "Immobilizer active!", dat blijft een 5 tal secondes staan en verdwijnt, om vervolgens weer terug in beeld te komen. Dit blijft zich herhalen net zolang totdat ik de sleutel plaats. De overige lampjes in het dashboard gaan wel gewoon uit. Als ik zonder de sleutel op contact de B module vervang voor de AH en ik plaats de sleutel, reageert de auto nergens op. Stuurslot gaat er niet af en het dashboard licht niet op. Ik krijg stilaan het vermoeden dat de AH module in geleerd moet worden op de immobilizer of iets dergelijks?
  7. Het klopt helemaal! Ik ben gelijk mee gaan kijken: Ik heb de AH module even open gemaakt om te kijken of er misschien een los contact in zit (soldeer) maar alles lijkt op het oog prima in orde te zijn
  8. Met de AH module gaat het stuur niet in het stuurslot. Met de B module werkt wel alles naar behoren. Ik kan na het uitnemen van de sleutel i.c.m. de AH module het stuur vrijuit bewegen en hoor niet de bekende klik van het stuurslot. Ook niet als ik de sleutel opnieuw plaats. Met de AH module kan ik de auto probleemloos starten en rijden.
  9. Kleine update: Gisteravond ben ik gestopt met mijn zoektocht en heb ik de AH module erin laten zitten. Hoogstwaarschijnlijk heeft de hele nacht de melding "Immobiliser active!" op het display gestaan. Vanmorgen was de accu dan ook helemaal plat. Alle tips zijn van harte welkom!
  10. Een hele goeie tip! Ik heb het gelijk geprobeerd maar helaas precies hetzelfde probleem
  11. Ik heb de pinnetjes bekeken, niets krom. De stekker zit goed op z'n plek en de rode clip op de connector is ook aangedrukt. Er verschijnen geen foutmeldingen in VCDS. Enkel dat de stuurkolommodule niet goed gecodeerd is en in de gateway zit ook een foutcode. Deze kan genegeerd worden omdat slechts het scheidingsrelais voor de ACC ontbreekt. Bij het uitnemen van de sleutel verschijnt dus de melding "Immobilizer active!", de deuren ontgrendelen niet, de radio schakelt niet uit, zodra de lichtschakelaar op "Auto" staat, blijven de stadslichtjes branden en de deuren reageren niet meer op de centrale vergrendeling via de sleutel. De auto start en rijd ondanks bovenstaande melding gewoon prima. Na het starten is de melding ook weg en branden verder geen "rare" lampjes in het dashboard. Ook het stuurslot ontgrendeld gewoon. Een probleem met de can-bus verbinding? Of moeten we toch richting de ELV gaan?
  12. Dank voor de reactie. Ik heb de bekleding van het stuurkolom nog niet terug gezet dus dat kan ik vrij makkelijk bekijken. Ook zal ik met VCDS nog eens een kijkje nemen. Ik ga aan de slag!
  13. Het feestje was uiteraard niet compleet als nu een ander probleem zich voor doet 😅 Alle fouten uit de AH module zijn weg. CC werkt, stuurhendels werken, claxon werkt en de airbag hopelijk ook 🙃 Nu als volgt verschijnt er na het verwijderen van de sleutel telkens de melding: "Immobilizer active!" (hij start overigens wel gewoon en dan is de melding ook weg), de stadslichtjes blijven branden als de lichtschakelaar op "Auto" staat en de centrale vergrendeling reageert niet. Hopelijk ook een simpele oplossing voor?
  14. Enorm bedankt beide! Het inloggen in de Steering-Assist had ik geen weet van! Na een aantal keren als een gek draaien aan het stuur en uiteindelijk maar links- en rechtsom rondjes gaan draaien op een parkeerterrein ging m'n geel stuur lichtje uit en is de stuurbekrachtiging weer actief. Ook geen foutcodes meer in de ABS module e.d. đŸ’Ē Hiermee is mijn probleem opgelost. Nogmaals dank!
  15. Ja die rustmomenten zijn er geweest. Ik stoei er al een tijdje mee en zodoende zijn hier en daar ook een paar nachten rust overheen gegaan.
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden