Ga naar inhoud
  • 0
Log in om dit te volgen  
erikvdvelde

[3bg - 2001] Airco gaat pas aan na 15 minuten rijden [Opgelost!]

Vraag

Hallo dames en heren, ik zit met een probleem met mijn airco in mijn Passat 3bg uit 2001 (gewone ac, géén climatronic).

 

De airco van de auto slaat pas erg laat aan, meestal pas nadat ik al een hele tijd heb gereden. Als ik de AC knop in druk dan gaat de fan draaien, alleen merk ik niet dat de airco aan slaat. Als ik aan de hoge en lage druk slangen voel onder de parafaan, dan worden deze niet koud. Als de airco eenmaal aan slaat na een lange tijd dan worden deze wel goed koud en voel ik koude lucht uit de ventilatieroosters. Het moment dat de airco dan 'aan' slaat kan ik ook horen met de motorkap open, het klinkt dan alsof er opeens iets ingespoten wordt waarna de slangen meteen koud worden en er koude lucht het interieur in blaast.

 

Nu heb ik een airco service laten doen, bijvullen etc. en zij vertelden me dat de magneetkoppeling stuk was waardoor de compressor niet aan gaat. Deze hebben zij proberen te vervangen. Ik kreeg toen een belletje dat toch de compressor stuk was, deze was 'op'. Dit leek me sterk aangezien hij het wel deed, maar pas laat aan sloeg. Dit heb ik de monteur ook verteld. Toch was deze van mening dat die vervangen moest worden, dus ik ben in mijn onwetendheid maar akkoord gegaan. Na het vervangen is er niks veranderd, de airco slaat pas erg laat aan. Kosten: 680 euro.

 

Nu heb ik een afspraak gemaakt om weer terug te komen met de auto zodat zij er naar kunnen kijken, maar ik twijfel een beetje of ze wel kundig genoeg zijn om dit probleem uit te vogelen..

 

Is er hier misschien iemand die een idee heeft of wie dit probleem zich bekend voor komt? Ik las ook op de verschillende fora iets over de orifice die vervuild kan raken, kan dit het probleem veroorzaken van het laat aan slaan van de airco?

 

Btw: ik heb de auto nog niet uit laten lezen, dit was ik wel van plan. Is er toevallig iemand in Groningen (of elders in Noord-Nederland bij wie ik de auto kan laten uitlezen?

 

Ik hoop dat jullie mij verder kunnen helpen. Bij voorbaat dank!

 

-Erik

aangepast door erikvdvelde

Deel dit bericht


Link naar bericht
Delen op andere sites

18 antwoorden op deze vraag

Aanbevolen berichten

  • 0

Ik zou eerst even een nette brief schrijven dat je het met de reparatie niet eens bent en je geld retour wil.

Vraag ook of ze de oude onderdelen apart willen houden.

Afhankelijk van het verhaal verder stappen ondernemen. Ze stellen een oplossing voor, jij gaat accoord, Maar het is niet de juiste diagnose/oplossing. Je hebt ze nog gewezen op het feit dat ie het wel doet maar te laat inkomt.

 

Probleem met dit soort zaken is dat de oude compressor er niet weer in gaat.

Dus onderdelen en werk zijn geleverd en moet (?) je dus betalen.

 

Beter was geweest om hier eerst je te laten informeren en dan iets laten repareren.

 

Hopenlijk kan @@dieseltje, Alle een fout vinden en kan je die meenemen richting garage.

Blijkbaar kunnen ze daar niet uitlezen ?

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Hoi Petroman, dank voor je reactie. Ik heb vandaag telefonisch contact gehad met de garage. Ik heb het probleem uitgelegd en aangegeven dat ik vermoed dat de compressor nooit stuk is geweest. De monteur was op dat moment niet aanwezig dus die kon ik er helaas niet over spreken. Ze gaven wel aan dat ik de auto maandag langs kan brengen zodat zij er naar kunnen kijken. Eigenlijk ben ik niet van plan om dan weer te gaan betalen voor de tijd die zij er mee bezig zijn..

 

Ik ben benieuwd wat het gevolg is, als de compressor inderdaad niet kapot was dan heb ik mooi een bak geld weggegooid..

Hopelijk kan Dieseltje een fout code ontdekken in het systeem en heb ik dan wat aanknopingspunten die ik ook bij de garage aan kan geven. Aan de telefoon kreeg ik te horen dat zij wel kunnen uitlezen en dat er schijnbaar een fout code in het systeem stond die zij verwijderd hebben. Volgens de garage deed het systeem het toen weer. Dus ik ben erg benieuwd of er wat uit komt.

 

En inderdaad, had ik me eerst hier maar laten adviseren alvorens stappen te ondernemen..

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Hoop geld betaald , zonde en dan doet ie het ook nog slecht!

Inderdaad beter geweest als je hier iemand van forum had geraadpleegd ???? .

Orifice vervangen moet ook je systeem weer leeg gehaald worden , is maar een klein filter wat in de leiding zit bij je schutboard . En zegt niks dat ie het dan weer beter gaat doen??

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Haha ja, had ik daar maar eerder gedaan @@hcaluwe, een duur lesje om te leren.

 

Maar het lijkt jou niet dat die orifice vervangen gaat helpen bij het laat aan slaan van het systeem? Lijkt me ook niet, aangezien het 'slechts' een filtertje is. Hopen dat iemand dit probleem toch bekend voorkomt..

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Toch nog even een update: ik heb net even opnieuw getest hoe het nou zit. Ik ben een stukje gaan rijden (snelweg) en na ongeveer 10 á 15 minuten ging de airco aan. Hij wordt goed koud en werkt dan prima. Ik heb de auto aan de kant gezet en de leidingen zijn ijskoud en er zit condens op. Ik heb geen ijsvorming o.i.d. gezien. Toen heb ik als test de airco weer uit gezet en vervolgens weer ingeschakeld. En jawel, ook al heeft ie net aan gestaan, het duurt weer een minuut of 10 voor het systeem inschakelt. Ook al had het systeem 10 seconden daarvoor perfect gekoeld.. Vreemd gedoe dit.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Vaag?? Jij hebt een nieuwe pomp laten monteren, was deze compleet met magneet koppeling? Of hebben ze die overgezet van je oude?.

En nog wat, je hebt geen bevroren leiding ( wit uitgeslagen van het ijs) ? Zo ja dan bevriest je verdamper???? en dan schakelt ie ook uit.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ik heb de oplossing!

 

Na nog wat rond neuzen op internet kwam ik uit op het airco relais. Specifiek relais nummer 384. Deze kan je zien zitten als je het deksel voor de zekeringkast weghaalt. Het relais zit achter het dashboard. Dit relais heb ik eruit gehaald en losgehaald en wat zien we daar; een kapot soldeerpunt. Waarschijnlijk zet door warm en koud worden het metaal uit en maakt deze pas verbinding als de auto een tijd heeft gereden.

 

Ik heb het soldeerpunt aangestipt met wat nieuwe tin en de airco werkt weer. Een paar seconden na het starten hoor ik een klik van het relais en begint de airco koude lucht te blazen.

En natuurlijk, als ik Google op relais 384 kom ik deze forum post tegen op passatworld: http://www.passatworld.com/forums/b5-garage/244928-air-conditioner-problem-manual-controls-2002-1-8t.html. Exact mijn probleem.

 

Nu maar hopen dat dit het is en dat het niet puur toeval is dat ie weer werkt.

aangepast door erikvdvelde

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Top, netjes dat speurwerk ! Jammer van de gemaakte kosten.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Mooi dat het werkt. Maar zo iets had ik dan weer van een garage verwacht.

Ene schrijf die brief nou maar.

Telefoontjes vergeet men zo maar.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ja ik zit er eigenlijk aan te denken om de kosten voor de gewerkte uren terug te vragen. Dat de compressor er nu eenmaal in zit is niet zo'n ramp, die gaat nu in ieder geval weer een aantal jaren mee (mag ik hopen). Dat me dat wat kost tot daar aan toe.

 

Ik hoop in ieder geval dat mijn thread naar boven komt als men zoekt naar een soortgelijk issue, dit kan mogelijk voor meer een oplossing zijn voor een slecht/niet werkende airco.

 

Mannen, in ieder geval allemaal erg bedankt voor het meedenken!

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ik heb de oplossing!

 

Na nog wat rond neuzen op internet kwam ik uit op het airco relais. Specifiek relais nummer 384. Deze kan je zien zitten als je het deksel voor de zekeringkast weghaalt. Het relais zit achter het dashboard. Dit relais heb ik eruit gehaald en losgehaald en wat zien we daar; een kapot soldeerpunt. Waarschijnlijk zet door warm en koud worden het metaal uit en maakt deze pas verbinding als de auto een tijd heeft gereden.

 

Ik heb het soldeerpunt aangestipt met wat nieuwe tin en de airco werkt weer. Een paar seconden na het starten hoor ik een klik van het relais en begint de airco koude lucht te blazen.

En natuurlijk, als ik Google op relais 384 kom ik deze forum post tegen op passatworld: http://www.passatworld.com/forums/b5-garage/244928-air-conditioner-problem-manual-controls-2002-1-8t.html. Exact mijn probleem.

 

Nu maar hopen dat dit het is en dat het niet puur toeval is dat ie weer werkt.

Hi Erik ik zou me aanmelden bij die garage om werkzaamheden te doen als ze weer met A/C problemen te maken hebben waar ze niet uitkomen.

Zou haast zeggen ieder z'n vak  :wink:

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Netjes! Ik kan je vertellen bij een VW garage hadden ze dit waarschijnlijk ook niet gevonden. Ze zijn nog veel te gericht op alleen het mechanische gedeelte en lukraak onderdelen uitwisselen.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Erik, goed dat je hier even gedeeld hebt. Kan de volgende veel geld schelen.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

@@Marceltdi, misschien tijd voor een carriereswitch. :wink:

 

@@Roy_01, zou me niks verbazen. De AC monteur heeft waarschijnlijk ook geen fout melding kunnen vinden toen de auto overdekt binnen stond. Misschien dat het relais toen wel netjes contact maakte. Denk dat als ze de auto hadden uitgelezen in de volle zon dat dan de fout wel naar voren was gekomen.

 

@@IHC966, ik dacht ik post de oplossing meteen maar, niets is irritanter als iemand die roept 'ik heb de oplossing' om vervolgens niet te vertellen wat de oplossing is. Heb de Tags van het topic ook maar wat aangepast, hopelijk vinden anderen met bepaalde trefwoorden dit topic dan ook via google of het forum zelf.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Netjes! Ik kan je vertellen bij een VW garage hadden ze dit waarschijnlijk ook niet gevonden. Ze zijn nog veel te gericht op alleen het mechanische gedeelte en lukraak onderdelen uitwisselen.

Ben ik het niet helemaal mee eens. En ja er zijn monteurs bij die dat doen. Maar er zijn ook nog goede monteurs die op geleid worden.

 

 

Verzonden vanaf mijn iPhone met Tapatalk

Deel dit bericht


Link naar bericht
Delen op andere sites
Log in om dit te volgen  

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden