Ga naar inhoud
  • 0

Kabelboom naar motor gesmolten!


Kingversace
 Share

Vraag

Hallo mensen,

 

Ik ben vorige week op vakantie gegaan naar Kroatië maar was nog maar amper in Duitsland toen mij auto niet meer wilde trekken. Daar ben ik afgesleept naar een garage, deze vertelde mij dat de ladendrucksensor kapot was. Deze is vervangen en ik kon weer verder. Maar naar 150 km zelfde verhaal weer. Geen motorstoringslampje gaan branden. Had natuurlijk wel VCDS bij mij en hij gaf weer netjes aan dat er een turbo overboost was en dat de airflow temperatuur te hoog was. Weer afgesleept en met een leen auto verder.

 

Garage bedrijf kwam weer op die sensor uit en wilde deze na telefonisch contact vervangen. Ik heb aangegeven dat deze al vervangen was en dit dus niet de oorzaak kon zijn. Hierna zijn ze verder gaan kijken en nu hebben ze het erover dat de kabelboom naar de motor los gekomen is en achter het hitteschild is gekomen en is gaan smelten waardoor er kortsluiting ontstaat. Ik ben al €500 lichter en en niks verder dus heb geregeld dat de auto in Duitsland wordt opgehaald en ik hem volgende week zelf repareer.

 

Nu is mijn vraag: wie heeft hier ervaring mee en wie weet wat zo'n kabelboom kost en hoeveel werk het is? Ik ben nu op vakantie dus heb niet alles bij de hand. Gaat om een 1.9 TDI MY 2007

 

 

Alle ervaring en adviezen zijn welkom!

Link naar reactie
Delen op andere sites

Aanbevolen berichten

  • 0

Heeft iemand hier een nummer van of zou iemand kunnen kijken wat de kabelboom los kost?

En mogelijk hoe veel werk het is? Dan kan ik direct een keuze maken wat ik ga doen als ik thuis kom.

 

En als ik er wel stukken tussen zou gaan solderen maakt dat dan nog wat uit welke kabeldikte ik gebruik?

Moet dit exact gelijk zijn of komt dat niet zo heel nauw?

Link naar reactie
Delen op andere sites

  • 0
Heeft iemand hier een nummer van of zou iemand kunnen kijken wat de kabelboom los kost?

En mogelijk hoe veel werk het is? Dan kan ik direct een keuze maken wat ik ga doen als ik thuis kom.

 

En als ik er wel stukken tussen zou gaan solderen maakt dat dan nog wat uit welke kabeldikte ik gebruik?

Moet dit exact gelijk zijn of komt dat niet zo heel nauw?

Mail je kenteken even dan kan ik een prijs voor je opzoeken?

Link naar reactie
Delen op andere sites

  • 0
Ik zou, indien de schade meevalt zelf dezelfde dikte ertussen solderen.

Als het meevalt is het nog te doen. Maar als de schade ook maar iets meer is zou ik er een nieuwe kabelboom in zetten. Mogelijk is de kabelboom aangepast c.q. verbeterd en het gaat toch om de betrouwbaarheid van je auto. Ook altijd belangrijk ivm toekomstige verkoop van de auto.

 

En 1 op 1 vervangen lijkt me prima zelf te doen, vermits je handig bent en er geen stekkers 'verstopt' zitten, of wanneer je er speciaal gereedschap voor nodig hebt. Gewoon precies werken, en stekker voor stekker vervangen.

Link naar reactie
Delen op andere sites

  • 0

Ja betreft idd die kabelboom. Heb hem vandaag gerepareerd. Twee kabels die naar de druksensor lopen waren doorgesmolten en lagen bloot. Deze gesoldeerd en krimpkousjes erom gedaan. En een stuk of 10 kabels waren beschadigd ( 4 of 5 hapjes per kabel uit de buitenmantel) deze heb ik ook weer netjes geïsoleerd.

 

Maar nu heb volgende probleem waarbij ik bang ben dat we een hele andere kant op gaan.

Als ik de de auto lekker op temperatuur rijdt en dan bedoel ik 50km snelweg en dan spelend tussen de 140 en 190 ( natuurlijk wel eerst netjes warm rijden)

Dan komt er een moment dat ik ineens geen turbodruk meer heb en krijg op de laptop de melding turbo overboost. Nu vermoed ik zelf dat de turbo overleden is of iniedergeval de verslebare schoepen vast zitten. Hierdoor gaat dan volgens mij een veiligheidsklep uit en doet de turbo niet meer mee. Ik krijgt dan geen motorstoringslampje maar dat komt dan denk ik doordat het een puur mechanische turbo is.

Wanneer de auto van contact gaat en opnieuw gestart wordt doet de turbo weer mee.

 

Ook heb ik al langer het idee dat mijn auto de laatste maanden langzamer wordt. Waarschijnlijk omdat de turbo niet echt doet

wat hij moet doen.

 

Kan iemand over deze ervaring meepraten?

 

 

Lees trouwens net dit verhaal: viewtopic.php?f=185&t=49107

 

Lijkt wel aardig op mijn probleem en heb ik het verleden de bekende lekke koppakking gehad van de BXE motor.

Link naar reactie
Delen op andere sites

  • 0

Ik weet niet of het luchtmassa hier ook invloed in heeft, de oudere 1900tjes hadden ook nog de n75 klep, ook die weet ik neit of de 3c die heeft, maar het is een 1900, dus wat dat betreft zou het kunnen dat die klep nog ergens zit bij 3c 1900 serie.

Die klep gaf op de voorgangers een een gevoel dat je lekker op stoom bent dat in 1 keer de kracht weg was en je rond de 120 130 kwam zonder huklp van de turbo.

En dan idd de contact op nul en reset hij hemzelf tt je weer op stoom zit en dan is het weer gedaan met de hulp.

Nogmaals ik heb eerlijk neit de info of die klep ook op de 3c 1900 zit, maar vermoed het eigenlijk wel een beetje.

de bg had zo soortig klepje boven in de intercooler buis zitten, die is natuurlijk ook al generatie pompe duse.

Net als je 3c

Ik haal mijn info uit eigen situatie jaren geleden met een 3b gewone tdi,geen pd motor.

En de info van die intercooler sensor ook uit eigen situatie bij pd motor in bg.

Nogmaals geen id of 3c met 1900 motor dit soortig iets heeft laten zitten of dat het is vervangen voor iets heel anders.

Link naar reactie
Delen op andere sites

  • 0

Vanavond voor het eerst een logje in 3e versnelling gemaakt. Hoop dat iemand hier iets bijzonders in ziet. Het is mij niet gelukt om te loggen terwijl de storing in werking trad.

 

Foto-O4QBB773-G.jpg

 

Wel heb ik de meetwaarden vast gelegd op het moment dat ik aan het rijden ben en de turbo net is uitgeschakeld.

 

Foto-DJIIHOKR-G.jpg

 

Hierbij blijft de Boost Pressure (actual) dus op deze waarde vast staan terwijl de andere waardes wel blijven veranderen,

Ik krijg hiervan geen motorstoring o.i.d. Wel krijg ik als ik 01-Engine uitlees de melding dat de G31 een overboost heeft gecontateerd.

 

 

Wie kan mij hiermee verder helpen?

Link naar reactie
Delen op andere sites

  • 0

Zit nu de 3e druksensor in sinds 200km. Is de sensor die aan de voorkant van de motor zit in de harde buis van intercooler naar luchtfilter. Is die G31 dacht ik zo.

 

En waar vind ik die N75 precies en wat kan ik daaraan zien?

Het is toch de waarde in procenten van de Charge Pressure Control Duty Cycle? Die staat in het screenshot op 6,7% en dat is de het moment dat ik geen druk meer heb. Anders staat hij rond de 80 procent en loopt terug tot ongeveer 42 procent.

 

Het gebeurd als de auto goed warm is en dan redelijk tot zwaar belast wordt.

Of wanneer je een tijd lang, zeg 5 min tussen de 180 en 200 zit. ( nou gebeurd dit niet dagelijks)

Maar dus ook als hij lekker warm is en je trekt een beetje vlot op.

 

Turbo was het laatste half jaar trouwens wel een fluit toontje aan het maken. Nu wil dit niet altijd iets zeggen maar toch.

Link naar reactie
Delen op andere sites

  • 0

Vandaag met verschillende bedrijven contact gehad ivm met een revisie turbo of nieuwe turbo.

Ook met Jos gebeld en hij gaf de doorslag door te zeggen dat de turbo elke x vast loopt en dat hij dat al heel vaak mee heeft gemaakt.

 

Dus we gaan op naar een nieuwe turbo :blink::angry::evil:

Link naar reactie
Delen op andere sites

  • 0
.............

Ook met Jos gebeld en hij gaf de doorslag.............

 

 

 

Geef mij de schuld maar weer..... :mrgreen:

 

Jos.

 

 

Lieg ik toch niks aan :lol: en was wel bijna zeker van het slechte nieuws dus waardeer de bevestiging wel hoor :mrgreen:

 

 

Nu alleen in twijfel wat ik ga doen.....

 

*Mijn eigen turbo schoonmaken en weer monteren zoals Jos zei? (ja nu trek ik je er helemaal in mee :mrgreen::mrgreen::mrgreen: )

 

*Mijn eigen turbo laten reviseren? (v.a. €250 tot 500 afhankelijk van de revisie en zelf monteren)

 

*Nieuwe turbo erop zetten? (€800 zelf gaan monteren)

 

*Revisie turbo (€900 incl montage)

 

*Aangepaste turbo met wat grotere doorlaat erop? (€1250 incl montage en EGR dicht)

 

* Is ook nog een mogelijkheid om een turbo van een ARL-blok op te zetten maar dat wordt mij iets te kostbaar dus gaat hem niet worden. (€1750 incl. montage en EGR dicht) daarnaast moet er dan nog software voor worden geschreven en afgesteld op de testbank

Link naar reactie
Delen op andere sites

  • 0

Als de actual MAP op 2193 staat dan is er iets met de sensor zoals Vdub ook al zegt. Deze sensoren gaan nooit stuk zonder externe oorzaak.

 

Gisteren eentje die stond ook op 2193, stekker en sensor was helemaal doordrengt met olie.

Link naar reactie
Delen op andere sites

  • 0

Waar vindt ik die sensor en heb je daar een onderdeelnummer van?

Dan kan ik hem morgen nog ff vervangen

 

En die externe oorzaak kan zijn de turbo die net lekker is en voor wat olieverbruik zorgt of moet ik toch meer zoeken in de richting van de kortsluiting in de kabelboom?

Link naar reactie
Delen op andere sites

  • 0

Gisteren een revisie turbo geplaatst.

Daarna rustig warm laten lopen en 30km te rijden. Vandaag nog eens 120km.

Auto lijkt goed te rijden al heeft hij pas bij hoger toerental vermogen maar dat zal eraan liggen dat bij de oude turbo de verstelbare schoepen vast zaten en dus altijd veel druk gaf.

 

Nu vroeg ik mij af of er nog meer moet gebeuren zoals bijv. in 01-Engine de motor een x terugzetten naar basissettings?

 

Ik wil hier even een paar weken mee rijden en als dat goed gaat de EGR weg laten schrijven en afdoppen.

Waar hebben jullie de blindflens geplaatst? Volgens mij kan deze namelijk op meerdere plaatsen?

Link naar reactie
Delen op andere sites

  • 0

Zoals ik al zeg ben er tevreden over maar herriner me nu pas dat ik al veel langer met die kapotte turbo heb gereden.

De auto voelt nu weer zoals de eerste anderhalf jaar en ook geen tussentijdse dip meer.

Hij is in lage toeren iets minder agressief als de laatste paar maand maar trekt nu wel in 1x lekker door.

 

Maar vroeg me dus af of ik nog met basissettings moest doen ofzo :D

Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden