Ga naar inhoud
  • 0

3.2 brandstof druk probleem


Rowdy Bos

Vraag

Sinds deze week loopt de passat na het starten te stotteren en ploffen uit de uitlaat. Geen vermogen met het weg rijden tot dat hij iets warmer is dan is er soms "normaal" mee weg te rijden maar zodra er vermogen gevraagd wordt stottert en hapert hij.

Ik heb met vcds uitgelezen, daar staat aangegeven fuel pressure sensor implausible signal p0191. De sensor vandaag vervangen helaas geen verbetering. Brandstof druk via meassure block uitgelezen bij stationair lopen. En dan geeft hij 7,9bar aan, veel te weinig natuurlijk want er staat bij rond de 50bar specified. Zou de hogedruk pomp dit veroorzaken of kan ik beter eerst nog wat anders uitsluiten voordat ik zo'n pomp nieuw koop

Link naar reactie
Delen op andere sites

Aanbevolen berichten

  • 0
Just now, wulfke said:

Wat is die fuel pressure regulator ? 2de vakje in de measure block 103 ? Want als ik dit letterlijk vertaal is dit een brandstof drukregelaar..

Dat is inderdaad de brandstof druk regelaar, maar doordat de G247 sensor een fout geeft wordt de regelaar waarschijnlijk verkeerd aangestuurd. De brandstof drukregelaar zit op de hogedrukpomp en die is ook nieuw. Als ik de stekker loshaal van de g247 sensor dat stopt de druk regelaar met klikken zodra ik hem er op druk begint hij gelijk te klikken. 

Link naar reactie
Delen op andere sites

  • 0
5 minutes ago, wulfke said:

Wat doet de G140 dan ? Want dat is ook een brandstof druksensor. 

De G410 bedoel je? Dat is de sensor voor de lage druk die zit op de hogedruk pomp en komt vanaf de brandstofpomp in de tank.

Link naar reactie
Delen op andere sites

  • 0

Het motorische is niet mijn sterkste kant maar probeer het systeem te begrijpen waarom er een implausible faillure komt. Het systeem incl de meetwaarden lijken het wel te doen maar het systeem verwacht blijkbaar van een sensor een andere meetwaarde dan wat hij op dat moment doorgeeft. En dan zou je inderdaad het timing verhaal in vraag kunnen stellen. 

Link naar reactie
Delen op andere sites

  • 0
25 minutes ago, martijn v o said:

Moet de pomp ook niet op tijd gezet worden? ik ben geen benzine man, maar ik dacht ergens gelezen te hebben dat deze pompen op tijd gezet moesten worden.

Ja de pomp moet inderdaad wel de juiste timing hebben, maar dat wordt geregeld door een tandwiel dat door de distributie ketting aangedreven wordt, daaraan zit een as waar de hogedrukpomp met een nokroller tegen aan loopt zodat hij op de juiste timing pompt. Dus als die timing verloopt zouden ook de hall-voelers van de nokken een fout melding moeten geven of de compensatie waarde zouden dusdanig hoog moeten zijn dat ze het niet meer kunnen compenseren. Ook dan zou de auto heel moeilijk moeten starten of uitvallen. Maar starten doet hij snel alleen met een koude start staat hij te pruttelen en klappen uit de uitlaat. Als hij eenmaal warm is loopt hij strak en netjes staionair en zou je rustig kunnen rijden, maar zodra je meer vermogen vraagt of boven de 3000rpm komt dan houdt hij ontzettend in en heeft hij totaal geen vermogen meer

Link naar reactie
Delen op andere sites

  • 0
Geplaatst (aangepast)

20240520_141436.thumb.jpg.b8b81b9c1bb824b5677ec3f41f1a3b35.jpgIk heb een aantal waardes bekeken in VCDS, nu zag ik dat hij bij Airmass 1.0kg aangeeft tijdens stationair draaien. Terwijl airmass specified 40kg is. Ik haal de stekker van de luchtmassa meter, en wis de huidige storingen. De enige fouten die dan terugkomen zijn dan airmass sensor en air temperature, de G247 storing blijft dan weg. Hij blijft dan wel stotteren boven de 3000rpm maar dat is natuurlijk wel logisch omdat er geen luchtweging plaatsvindt. Zou het dan kunnen dat de LMM de boel in de war stuurt? 🤷‍♂️

aangepast door Rowdy Bos
Typ fout en afbeelding toegevoegd
Link naar reactie
Delen op andere sites

  • 0

dat van de LMM kan je testen door de stekker eraf te halen, dan gaat ie op 50% draaien/noodloop. Zit de LMM er goed om in qua richting?

Hij haalt idd de geleverde druk niet zo te zien, je ketting is met -7 aardig richting de vervangingstermijn.

 

Tevens ziet die ECU er erg slecht uit, zou me niks verbazen dat er toch water in is gekomen.

Link naar reactie
Delen op andere sites

  • 0
28 minutes ago, Vdub said:

dat van de LMM kan je testen door de stekker eraf te halen, dan gaat ie op 50% draaien/noodloop. Zit de LMM er goed om in qua richting?

Hij haalt idd de geleverde druk niet zo te zien, je ketting is met -7 aardig richting de vervangingstermijn.

 

Tevens ziet die ECU er erg slecht uit, zou me niks verbazen dat er toch water in is gekomen.

De LMM zit op de juiste manier gemonteerd, andersom zou ook niet kunnen omdat hij aan 1 kant in het filterhuis zit geschroefd. Maar ik had het alsnog wel even gecontroleerd. Wat mij zojuist wel opviel is dat de waardes zonder stekker op de LMM nauwelijks veranderen als met stekker er op.

De ketting stond inderdaad al wel op mijn lijstje om te vervangen omdat ik niks van de onderhoud historie weet. Maar ik vervang hem liever pas als ik zeker weet dat de motor goed loopt. Anders maak ik dadelijk een hoop kosten aan ketting en dmvliegwiel en dan heb ik alsnog een slecht lopende auto waar ik niet mee kan rijden 😅

De Ecu ziet er inderdaad bijzonder gehavend uit, er zit een klein zwart dopje op de ecu die heb ik er even uit gewipt om er even in te kijken of ik iets van wateraanslag kon zien zitten maar das lastig te zien de soldeer contactjes zien er ondanks de slechte buitenkant van de ecu wel netjes uit. Ik heb al wel een mailtje gestuurd naar een sloop waar een 3.2fsi ECU zou liggen. 

Link naar reactie
Delen op andere sites

  • 0

Vandaag toch even het bovenste gedeelte van de kettingkast opengemaakt om de ketting te kunnen inspecteren vanwege die -7 waarde. Ik ben best geschrokken want ik zag stukjes plastic liggen en miste een deel van de ketting geleider, die lag iets lager boven op de ketting. Ik heb het stuk er uit gekregen, maar dat betekend dus niet meer rijden en of starten voordat ik straks motorschade heb. Dus eerst de distributie ketting set maar gaan vervangen. 

IMG-20240522-WA0004.jpeg

IMG-20240522-WA0002.jpeg

Link naar reactie
Delen op andere sites

  • 0

Whoops, misschien wel een geluk bij een ongeluk dat je dit nu treft, en wie weer lost de kettingrevisie het ander probleem mee op 🤞🏼🍀

Link naar reactie
Delen op andere sites

  • 0
25 minutes ago, BARRY_TDI said:

Poh, dat kan er ook wel bij.

Je hebt niet echt geluk man. 

Nee inderdaad, ben gewoon keihard genaaid met de koop van deze auto, de verkoper had ook al het motorstorings lampje in het dash vakkundig buitenwerking gezet waardoor ik dus niet door had dat bij de koop er al een aantal storingen inzaten, een proefrit kon allee  even tot het einde van de straat wat de verkoper had haast ivm "een overlijden in de familie" bij warme motor is het vliegwiel hoorbaar vandaar..  en de auto zou ook van de eerste eigenaar geweest zijn dat was ook niet waar, dat had ik zelf natuurlijk ook wel kunnen uitzoeken maar goed ik ging een beetje uit van de goedheid van een mens. Ondertussen heb ik er nu al zoveel tijd, geld en onderdelen in zitten dat ik er ook niet mee ga stoppen 

Link naar reactie
Delen op andere sites

  • 0
6 minutes ago, wulfke said:

Whoops, misschien wel een geluk bij een ongeluk dat je dit nu treft, en wie weer lost de kettingrevisie het ander probleem mee op 🤞🏼🍀

Ja dat zeker, als ik door was blijven proberen, waren die stukken geleider gegarandeerd een keer tussen de ketting gelopen en dan waren er waarschijnlijk wel wat kleppen geraakt. Ik ga nu inderdaad maar eerst het dubbelmassavliegwiel en ketting vervangen en dan hopen dat dit ook het implausible signaal oplost🤞

Link naar reactie
Delen op andere sites

  • 0
1 uur geleden, Rowdy Bos zei:

Nee inderdaad, ben gewoon keihard genaaid met de koop van deze auto, de verkoper had ook al het motorstorings lampje in het dash vakkundig buitenwerking gezet waardoor ik dus niet door had dat bij de koop er al een aantal storingen inzaten, een proefrit kon allee  even tot het einde van de straat wat de verkoper had haast ivm "een overlijden in de familie" bij warme motor is het vliegwiel hoorbaar vandaar..  en de auto zou ook van de eerste eigenaar geweest zijn dat was ook niet waar, dat had ik zelf natuurlijk ook wel kunnen uitzoeken maar goed ik ging een beetje uit van de goedheid van een mens. Ondertussen heb ik er nu al zoveel tijd, geld en onderdelen in zitten dat ik er ook niet mee ga stoppen 

Begrijp ik

Link naar reactie
Delen op andere sites

  • 0
21 hours ago, Petroman said:

Geen garantie claim ingediend ?

Bij het bedrijf waar ik de passat gekocht heb bedoel je? Nee want het was gelijk al je hebt hem zonder garantie gekocht en ze zijn geen bovag bedrijf, dus heb helaas geen poot om op te staan. Gelukkig kon ik het meeste zelf dus heb alleen de onderdeel kosten gehad. De DSG bak heb ik wel laten reviseren omdat ik geen kennis heb van dsg of automaat bakken.

Link naar reactie
Delen op andere sites

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden