Ga naar inhoud
  • 0

3C ABS unit niet meer te benaderen


Kevin Passat 2.0
 Share

Vraag

Goedenavond mensen, daar ben ik weer.
Vanavond weer het e.a. Aan de Passat gedaan.
Eerst het b7 stuur incl. weerstandje. En deze werkt perfect.
Daarna de clima Gen3 gedaan, en ook deze werkt perfect (icm de luchtkwaliteit sensor)
Daarna was het nog niet zo laat, dus dat gelijk even het tpms knopje in te bouwen.
Van de week had ik via vcds al gekeken of de code geaccepteerd zou worden en dat was het geval, dus de abs unit was geschikt.
Daarna de functie weer uitgezet omdat de schakelaar etc er nog niet in zat.
Vanavond dit ingebouwd en het rode rode draadje op pin 4 van de abs stekker gezet.
So far so good.
 
Echter nu is het 1 kerst verlichting op het dashbord en kan vcds de abs unit niet meer vinden.
Ik heb de accu al los gehad en het rode draadje maar even door geknipt, maar dat brengt helaas geen soulaas.
Ik zal wel weer even een scan posten, maar is er iemand die toevallig al een antwoord weet?
 
Mvg. Kevin

Ps. Ik rij net naar huis vanaf de zaak, maar overal lijkt storing in te zitten.

Ook de clima lijd een eigen leven, de tankmeter geeft allemaal verschillende dingen aan, snelheidsmeter werkt niet etc.
Je zou bijna denken. Dat er een bus storing in zit.
 
 
Verzonden vanaf mijn iPhone met Tapatalk

Link naar reactie
Delen op andere sites

Aanbevolen berichten

  • 0

Al eens geprobeerd om je oude gateway er in te zetten en dan te kijken of de ABS te benaderen is, moet je alleen niet op de andere fouten letten. Dat kan helpen om de oorzaak vast te stellen. 

Link naar reactie
Delen op andere sites

  • 0
2 uren geleden, Kevin Passat 2.0 zei:

Sowieso het proberen waard. 
(Moet wel zeggen dat hij het gewoon goed deed met de nieuwe gateway (abs was ook te benaderen)

helaas vanmiddag niet aan toegekomen, was te druk op het werk helaas

Maar het probleem was toch dat je de ABS niet kon benaderen, of ben ik nu abuis. 

Link naar reactie
Delen op andere sites

  • 0

Climate ertussen uit gehad.
Bracht geen oplossing.

Hoe groot is de kans dat ik pech heb en de ABS unit om zeep is?

Ik zag namelijk op onderdelenlijn een andere gebruikte met exact hetzelfde nummer erop voor €99,-

Ik ben nu bezig om te kijken of ik ergens schade op de kabel(s) kan vinden.
Daarna ga ik de gateway nog eens wisselen.

Mochten jullie nog andere tips hebben, ik ben nu bezig


Verzonden vanaf mijn iPhone met Tapatalk

Link naar reactie
Delen op andere sites

  • 0

Dat zou zonde zijn.
Sensor met bekabeling is splinternieuw.

Maar goed. Als dat niet m’n grootste issue is, dan maakt me dat voor nu even niet uit.

Grootste probleem is dat 70% van de auto niet werkt en de abs unit niet te benaderen is.

Moet eerlijk zeggen dat de moed me in de schoenen begint te zakken, en dat ik zelfs al een het kijken was naar een andere auto


Verzonden vanaf mijn iPhone met Tapatalk

Link naar reactie
Delen op andere sites

  • 0

 

10 minuten geleden, Kevin Passat 2.0 zei:

Dat zou zonde zijn.
Sensor met bekabeling is splinternieuw.

Maar goed. Als dat niet m’n grootste issue is, dan maakt me dat voor nu even niet uit.

Grootste probleem is dat 70% van de auto niet werkt en de abs unit niet te benaderen is.

Moet eerlijk zeggen dat de moed me in de schoenen begint te zakken, en dat ik zelfs al een het kijken was naar een andere auto


Verzonden vanaf mijn iPhone met Tapatalk

Heb je hem wel goed aangesloten, ik heb het ook zo gedaan en hij werktr prima. Zet anders eerst de delen terug van voor je begon , en kijk dan of het weer werkt. 

aangepast door Diver
Link naar reactie
Delen op andere sites

  • 0

Nope.
Nog steeds niet bereikbaar.

Heb net ook de oude clima terug gezet (en de draden dus weer terug)
Maar ook dit brengt geen oplossing.
Behalve dat net als bij de Gen3 de airco niet koud wordt, ook niet na het inleren.
Afijn, airco is lekker, maar is op dit moment luxe probleem.


Verzonden vanaf mijn iPhone met Tapatalk

Link naar reactie
Delen op andere sites

  • 0

Heb je het wel goed gedaan, waar heb je de info vandaan. 

 

Toevoeging. Als je een pasat hebt vanaf modeljaar 2008. Dan hoef je alleen de pin 16 op 20 te doen en klaar.
 Dan staat er A/C op clima knop rechtsonder. Oudere modellen hebben ECON op die knop staan en dan moet ook die 16polige stekker doen,
 zoals marco hieronder zegt. Heeft met luchtkwalietsensor te maken, die hebben de oudere modellen nog niet.

 In de bruine 16 polige stekker :
 Pin 7 verwijderen en aan de kabel van Pin 10 verbinden
 Pin 8 verwijderen en aan de kabel van Pin 9 verbinden

 In de zwarte 20 polige stekker :
 De kabel van pin 20 (zwart/rood) verwijderen en isoleren (wordt niet meer gebruikt)
 De kabel van pin 16 (rood/geel) op de plaats van pin 20 zetten. 


Pinbezetting op de sensor,
Pin 1 sensor gaat naar Pin 4 van de 20-polige stekker van de clima
Pin 2 sensor gaat naar massa
Pin 3 gaat naar zekeringbox en aansluiten op een geschakelde +12V 
(heb deze ingeplugd op steekplaats 1 op de rechtse zekeringbox - bijrijderskant)
 

Link naar reactie
Delen op andere sites

  • 0
Heb je het wel goed gedaan, waar heb je de info vandaan. 
 
Toevoeging. Als je een pasat hebt vanaf modeljaar 2008. Dan hoef je alleen de pin 16 op 20 te doen en klaar.
 Dan staat er A/C op clima knop rechtsonder. Oudere modellen hebben ECON op die knop staan en dan moet ook die 16polige stekker doen,
 zoals marco hieronder zegt. Heeft met luchtkwalietsensor te maken, die hebben de oudere modellen nog niet.
 In de bruine 16 polige stekker :
 Pin 7 verwijderen en aan de kabel van Pin 10 verbinden
 Pin 8 verwijderen en aan de kabel van Pin 9 verbinden
 In de zwarte 20 polige stekker :
 De kabel van pin 20 (zwart/rood) verwijderen en isoleren (wordt niet meer gebruikt)
 De kabel van pin 16 (rood/geel) op de plaats van pin 20 zetten. 

Pinbezetting op de sensor,
Pin 1 sensor gaat naar Pin 4 van de 20-polige stekker van de clima
Pin 2 sensor gaat naar massa
Pin 3 gaat naar zekeringbox en aansluiten op een geschakelde +12V 
(heb deze ingeplugd op steekplaats 1 op de rechtse zekeringbox - bijrijderskant)
 

Precies zo heb ik het gedaan, aangezien ik de eerste gen1 heb/had met Econ knop.
Zo’n how to van volgens mij jou zelf (diver/Jan staat eronder)

Maar goed, ik denk dat het een en ander niet werkt ivm een groter probleem.
De abs unit is niet te benaderen en de er werkt op dit moment nog maar weinig aan de auto.

Stuurslot werkt niet, alles knippert op het dashbord, snelheidsmeter werkt niet, etc.
Ik verwacht dat als die grote storing is opgelost, dat het een en ander beter gaat werken, ook met de clima, aangezien op de OEM clima de airco ook niet draait.


Verzonden vanaf mijn iPhone met Tapatalk
Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden