Ga naar inhoud
  • 0
Log in om dit te volgen  
MarVelous

Side assist

Vraag

Na een hele tijd niks te hebben gedaan aan de passat heb ik nu weer een modje. Side assist...... de spiegels en radars heb ik inmiddels. Nu is de vraag wat heb ik nog meer nodig buiten het montage materiaal voor de radars. Is er iemand die dit al eens heeft ingebouwd achteraf? Mvg Marcel

 

Verstuurd vanaf mijn SM-G935F met Tapatalk

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Aanbevolen berichten

  • 0

@MarVelous jij heb ook een Ali kabel boom he, weet jij waar die 2 kleine snoertjes heen gaan. Je hen 2 grote kabel bomen 1 voor onder de bumper en eentje die naar voren gaat, er zit nog wel een zakje bij met 2 stekkertjes en een paar connectors. Moet je zelf ook nog draden trekken, volgens mij wel als ik het zo zie.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
@MarVelous jij heb ook een Ali kabel boom he, weet jij waar die 2 kleine snoertjes heen gaan. Je hen 2 grote kabel bomen 1 voor onder de bumper en eentje die naar voren gaat, er zit nog wel een zakje bij met 2 stekkertjes en een paar connectors. Moet je zelf ook nog draden trekken, volgens mij wel als ik het zo zie.
@Diver Ik heb inderdaad ook een kabelboom van Ali. Maar ik moet je het antwoord verschuldigd blijven. Ik weet het ook niet. Ik wilde de vraag hier ook nog wegzetten! Dus mocht iemand het weten....

Verstuurd vanaf mijn SM-G935F met Tapatalk

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
@MarVelous jij heb ook een Ali kabel boom he, weet jij waar die 2 kleine snoertjes heen gaan. Je hen 2 grote kabel bomen 1 voor onder de bumper en eentje die naar voren gaat, er zit nog wel een zakje bij met 2 stekkertjes en een paar connectors. Moet je zelf ook nog draden trekken, volgens mij wel als ik het zo zie.

Zijn die niet voor de lampjes in de spiegel Jan?

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ga er van uit dat die via de deurmodule lopen, en aan die 2 kabeltjes zit aan 1 kant een platte stekker en aan de andere kant pennetje voor in een stekker. In een los zakje zitten de contra stekkers van de lampjes en 5 losse connectors voor aan een draadje te knijpen/solderen

via tapatalk

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Volgens mij was er iemand die het al eens heeft ingebouwd met een Ali kabelboom... weet alleen niet meer wie!!

Verstuurd vanaf mijn SM-G935F met Tapatalk

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ik ben nu bezig met de side assist aan het inbouwen maar tegelijker tijd even PLA aan het afmaken. Nu zit ik met het probleem dat ik 2 draadjes bij een stekker moet steken maar weet niet welke links of rechts is!! Ik heb een grijs/wit en grijs/geel, maar welke is links en welke rechts...... heeft iemand het antwoord!!??

Verstuurd vanaf mijn SM-G935F met Tapatalk

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

@Diver Ik weet nu waar die losse kabels voor zijn! Ze zijn voor de let's in he spiegels aan te sluiten. Alleen hoe.....? Want de stekker komen niet overeen.

 

Verstuurd vanaf mijn SM-G935F met Tapatalk

 

 

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
1 uur geleden, MarVelous zei:

@Diver Ik weet nu waar die losse kabels voor zijn! Ze zijn voor de let's in he spiegels aan te sluiten. Alleen hoe.....? Want de stekker komen niet overeen.

 

Verstuurd vanaf mijn SM-G935F met Tapatalk

 

 

 

 

Dat bedoelde ik dus

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Zijn er voor b7 spiegels ook losse kapjes te koop waar de side-assist leds in zitten? 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
Zijn er voor b7 spiegels ook losse kapjes te koop waar de side-assist leds in zitten? 
Je kan alleen de spiegelkappen kopen ja waar de uitsparing voor de leds al inzitten. De leds moet je los erbij kopen.

Verstuurd vanaf mijn SM-G935F met Tapatalk

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Gisteren was de dag waar ik lang naar heb uitgekeken! Eindelijk alles aansluiten. En onder alles bedoel ik PLA, side assist en bandenspanning module.

Om 745 was ik al op de zaak om alles voor de bereiden. Om 830 zou Martijn komen om te helpen.
Eerst moest er weer een hoop gedemonteerd worden zodat de laatste draadjes gelegd konden worden. Er moesten nog draden in de deuren gelegd worden en een draad van links naar rechts.
Eenmaal alles gelegd te hebben konden we aansluiten. Voor de welbekende stekkers voor de led lampjes van de Side assist had ik zelf stekkers geregeld. Geen OEM maar gewoon goede. Voor de PLA moest de module nog gewisseld worden en een draad naar het middenconsole gelegd worden. Uiteindelijk was alles aangesloten en kwam het moment der waarheid, aanmelden. En dat werkte dus niet.... verkeerde gateway! Stom stom stom.... gelukkig had ik ooit een andere gateway gekocht. Maar die lag thuis en ik wist niet of het de juiste was. Inmiddels was het al 1600. Besloten om alles op te ruimen en naar mijn huis te rijden en te kijken of de gateway die ik nog heb liggen de goede is. Eenmaal thuis aangekomen bleek het de goede te zijn... yes yes. Snel wisselen en kijken of alles werkt. Bandenspanning check, PLA check en side assist NOT! Na wat kijken en doen nog steeds niks. Inmiddels bijna 1730 dus het was mooi geweest voor die dag. Beetje balen dat niet alles werkt. Maar goed. Savonds in de auto gestapt om toch even het PLA te testen. Werkt ook niet helemaal zoals het hoort. Hij zit slecht de plek zeg maar, en als hij hem ziet en er staat dat je achteruit moet rijden dan stopt hij het wanneer je de auto in zijn achteruit zet. Dus dat is vreemd. Voor de Side assist heb ik nog even de bumper eraf gehaald om te kijken of de modules goed zitten. Die zaten goed. Blijkbaar zaten wel 2 draadjes verkeerd dus die gewisseld maar nog steeds niks. Dus dat is wel balen. Want waar zit het probleem? In het ergste geval in de module(s) en moeten er andere gekocht worden! Mochten mensen een ïdee hebben van wat het kan zijn bij beide optie hoor ik het graag.

Wat foto's bij het verhaaltje...7cd241f1a5af1bdbdb97f5060e11e3a9.jpgacb37501c286e26bb726921226b1bb04.jpge19aaa9f2b01cfe9d35ba9f5fc0889db.jpg0c6e179f49d79d8a8443e3f2c67839b9.jpgc0a678e9ebcedfcdd1a434968f088553.jpg

Verstuurd vanaf mijn SM-G935F met Tapatalk

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

misschien een stomme vraag maar is je stuurhuis geschikt voor PLA ???

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
misschien een stomme vraag maar is je stuurhuis geschikt voor PLA ???
Als het goed is wel...

Verstuurd vanaf mijn SM-G935F met Tapatalk

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
misschien een stomme vraag maar is je stuurhuis geschikt voor PLA ???

Ja, is al aangemeld daar. Staat ook op PLA 1.5/2.0 in Adaptions

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Misschien moet het stuurhuis geüpdatet worden. Bij mij werkte het ook niet de sw was te laag. Na de update met vcp naar de laatse Software versie die beschikbaar was doet ie het wel.  Welke pdc module heb je gebruikt. 

Address 10: Park/Steer Assist (J791)       Labels:| 3AA-919-475.clb
   Part No SW: 3AA 919 475 S    HW: 4H0 919 475 E
   Component: PARKHILFE PLA H06 0043  
   Revision: --------    Serial number: 56261332102596
   Coding: 148007
   Shop #: WSC 12345 123 12345
   ASAM Dataset: EV_EPHVA2C000000000 002014
   ROD: EV_EPHVA2C000000000.rod
   VCID: 4B94E5EAE2A4E51C82-801E

No fault code found.
 

 

DSC_0285.JPG

aangepast door Passat Rdi

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Address 44: Steering Assist        Labels: 5N1-909-144.clb
   Part No SW: 5N1 909 144 L    HW: 5N1 909 148 G
   Component: J500__APA-BS KL.302 0802  
   Revision: 1AH03729    Serial number: 00103000331101
   Coding: 0000258
   Shop #: WSC 12345 123 12345
   VCID: 3B74B52A7A04559C0D-806E

No fault code found.


Dit was de oude sw. 

Address 44: Steering Assist        Labels: 5N1-909-144.clb
   Part No SW: 5N1 909 144 L    HW: 5N1 909 148 G
   Component: J500__APA-BS KL.0   1401  
   Revision: 1AH03729    Serial number: 00103000331101
   Coding: 0000258
   Shop #: WSC 12345 123 12345
   VCID: 3B74B52A7A04559C32-806E

No fault code found

Dit na de updäte

aangepast door Passat Rdi

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0



Misschien moet het stuurhuis geüpdatet worden. Bij mij werkte het ook niet de sw was te laag. Na de update met vcp naar de laatse Software versie die beschikbaar was doet ie het wel.  Welke pdc module heb je gebruikt. 
Address 10: Park/Steer Assist (J791)       Labels:| 3AA-919-475.clb
   Part No SW: 3AA 919 475 S    HW: 4H0 919 475 E
   Component: PARKHILFE PLA H06 0043  
   Revision: --------    Serial number: 56261332102596
   Coding: 148007
   Shop #: WSC 12345 123 12345
   ASAM Dataset: EV_EPHVA2C000000000 002014
   ROD: EV_EPHVA2C000000000.rod
   VCID: 4B94E5EAE2A4E51C82-801E
No fault code found.
 
 
DSC_0285.thumb.JPG.d5fce8090d94fcc2d1ca1fcaf6c002e7.JPG


Oh dat weet ik niet meer welke pdc module het is. Misschien dat Martijn dat weet. Ik heb geen scan van de auto voor handen.

Verstuurd vanaf mijn SM-G935F met Tapatalk

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Zelfde module als Rob, zelfde stuurhuis ook, software versie weet ik zo niet.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Wat zou nu een logische volgende stap zijn om het werkend te krijgen?
En ook voor het side assist verhaal?

Verstuurd vanaf mijn SM-G935F met Tapatalk

Deel dit bericht


Link naar bericht
Delen op andere sites
Log in om dit te volgen  

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden