Ga naar inhoud
  • 0

Relais 372 brandstofpomp Passat 3BG 2.8 2004


IHC966
 Share

Vraag

Aanbevolen berichten

  • 0
17 minuten geleden, wulfke zei:

Onderaan de pagina's zie je een lijn met oplopende cijfers welke verder doorloopt per volgende pagina. Bvb het contact 87a van relais J17 springt naar "punt 158". Dan ga je in de schema's moeten verder scrollen naar de pagina waar je onderaan het getal 158 tegenkomt. Daar op die lijn zal je nummer 22 tegenkomen in een vierkantje (als ik goed heb geteld)

Klopt, heb jij ook elsawin? Dan kan jij beter helpen dan ik:angel:

Link naar reactie
Delen op andere sites

  • 0
1 minuut geleden, Diver zei:

Klopt, heb jij ook elsawin? Dan kan jij beter helpen dan ik:angel:

Helaas niet..maar kan wel schema lezen, of ik kan goed doen alsof 🙃. Maar jij hebt de schema's en ik kan ze lezen, niks mis met deze combi toch 🤪

Link naar reactie
Delen op andere sites

  • 0
1 uur terug, IHC966 zei:

Aansluiting 30 en 86 hebben 12V. Aansluiting T staat dmv een weerstand in verbinding met 86. Nu maar eens uitzoeken hoe T wordt aangestuurd, waarschijnlijk dus vanuit de ECU. 

Dat doen ze om de tegen EMK van de spoel weg te werken bij het schakelen van het relais, anders krijgt de elektronica steeds een opdonder bij het schakelen. Kan ook met een diode of een varistor over de spoel te zetten. Maar normaal idd gaat T naar de motor ECU zoals op het schema te zien is.

Link naar reactie
Delen op andere sites

  • 0
12 minuten geleden, wulfke zei:

Dat doen ze om de tegen EMK van de spoel weg te werken bij het schakelen van het relais, anders krijgt de elektronica steeds een opdonder bij het schakelen. Kan ook met een diode of een varistor over de spoel te zetten. Maar normaal idd gaat T naar de motor ECU zoals op het schema te zien is.

welk plaatje kijk je Peter

Link naar reactie
Delen op andere sites

  • 0
7 minuten geleden, IHC966 zei:

Ben op zoek naar bedrading om de boel maar eens aan te sturen via een losse accu. Iemand een goede website waar de diverse bedrading en klemmen te bestellen zijn?

Kan je dat zelf niet maken met een paar kabelschoentjes

19822.jpg

aangepast door Diver
Link naar reactie
Delen op andere sites

  • 0

Draadje lang afstrippen en door het gaatje doen van de aansluiting,  omvouwen en terug samentorsen. Zo kan het ook zonder schoentjes als het toch maar om te testen is. Of een krokodil klemmetje of een paperclip erop schuiven met een draadje eraan.

aangepast door wulfke
Link naar reactie
Delen op andere sites

  • 0

Na wat meetwerk blijkt dat er geen signaal komt op pin T. Heb het geprobeerd met openen van de deur en de auto op contact zetten. Nu maar eens meten of de draad naar de ECU geen breuk heeft. 

Link naar reactie
Delen op andere sites

  • 0
2 minuten geleden, wulfke zei:

In dit schema gaat de draad (rood/blauw) van klem T naar de ECU T121/65 over connector T10b/8 

Okay, had de ECU al uit de doos en wat aan de stekkers lopen drukken. Zal ze eens loshalen en kijken of er misschien oxidatie is. Zal de draad dan doormeten op breuk. 

Link naar reactie
Delen op andere sites

  • 0

Net de oude en nieuwe pomp doorgemeten. De oude heeft een weerstand van 0,9 Ohm. De nieuwe 7,9 Ohm. Denk dat de oude pomp toch stuk is. Relais werkt wel bij starten van de auto. Wordt toch een nieuwe pomp.

Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden