Ga naar inhoud
  • 0

Voetverlichting tijdens rijden


Spiky
 Share

Vraag

Gisteren met Peter de deur en instapverlichting ingebouwd! (Dank Peter!)

Bij het naar huis rijden merkte ik dat de verlichting aan bleef staan op 100%.
Er is een mooi menu in het dashboard bij gekomen, waarbij de helderheid kunt regelen.
Deze aar 50% gezet, en vervolgens dimde de verlichting, knipperde en ging uit ?
Bij het feller zetten gebeurde er niets (60%), nog feller (80%) nog niets..
Contact uit, en contact weer inschakelen en de voetverlichting ging weer branden op 100%
Auto gestart, en hij dimde ietsjes. (80%dus)

Even mee gespeeld, maar onder de 70% gaat de voetverlichting knipperen, en gaat uit.
Het probleem nu is echter dat hij na de laatste keer (65%) uberhaubt niet meer aan gaat.

Ook even de "can" rust toegepast(Auto op slot, en even paar minuten gewacht), maar bij het openen van de deuren/ontgrendelen gaat er geen instapverlichting branden!

Ik heb "originele" lampjes van Ali met gloeilampjes. Hebben deze wellicht niet het goede wattage voor het dimmen? Waardoor de boordcomputer hem uitschakelt?

Hopelijk is het makkelijk op te lossen. :-)

 

Link naar reactie
Delen op andere sites

12 antwoorden op deze vraag

Aanbevolen berichten

  • 0

@Spiky Als het hier over en 3C gaat met 3c8 boordnet of een B7 is het makkelijk : Byte 25 bit 6 aanvinken (niet gedocumenteerd bij VCDS)

 

3C codering

Bij een B7 : Byte 25 bit 3 aanvinken.

Knipsel.JPG

aangepast door dreke
Link naar reactie
Delen op andere sites

  • 0
1 hour ago, Spiky said:

Het is een B7, en het heeft gisteravond gewerkt, tot ik ging spelen met de helderheid. Nu op 100% teruggezet, maar krijg het niet meer werkend 

@Spiky je zal eerst de fout(en) in adres 09 (Boordnet) moeten wissen.

5 hours ago, Spiky said:

Ik heb "originele" lampjes van Ali met gloeilampjes. Hebben deze wellicht niet het goede wattage voor het dimmen? Waardoor de boordcomputer hem uitschakelt?

Zijn het echt gloeilampjes of LED's?

Wanneer je leds gaat dimmen wordt de stroom te laag om te detecteren, dus krijg je een fout. Wanneer je byte 25 bit 3 aanzet wordt de foutdetectie uitgeschakeld en zal het (waarschijnlijk) blijven werken.

Leds hebben ook het fenomeen dat ze ineens uitgaan bij een te lage spanning, dus wanneer je teveel dimt heb je geen licht meer.

grtz, dre

Link naar reactie
Delen op andere sites

  • 0

Zojuist is Erik langs geweest om de auto uit te lezen. Inderdaad een foutmelding, en na het wissen deed alles het weer. Tijdelijk! De setting voor ledverlichting veranderde hier ook niets aan.

Het gekke is dat als de voetverlichting in de teller uitgezet wordt, de verlichting blijft werken bij het openen van de deuren. Maar ook de foutcode produceert. Staat de voetverlichting in de teller aan (dus ook tijdens het rijden) dan komt er ook een foutmelding, maar daarna doet niets het meer. Het gaat overigens om HALOGEEN, dus GEEN LED.

Ik denk dat het beste is om de bekabeling te controleren/door te meten, en de ali halogeenlampjes te vervangen voor lampjes van bijv. Philips. Want denken jullie?

                Address 09: Cent. Elect.       Labels: 3AA-937-087.clb
Control Module Part Number: 3AA 937 087 G    HW: 3AA 937 087 G
  Component and/or Version: BCM PQ47 H    421 0464
           Software Coding: 000800000000000000180080700081E403710088436D85606480C7200041
            Work Shop Code: WSC 05311 123 12345
                      VCID: 3E78FDA7A90302BAEF-806A
1 Fault Found:

00061 - Footwell Lights 
            007 - Short to Ground
             Freeze Frame:
                    Fault Status: 01100111
                    Fault Priority: 5
                    Fault Frequency: 10
                    Reset counter: 252
                    Mileage: 138665 km
                    Time Indication: 0
                    Date: 2013.14.17
                    Time: 03:21:38

             Freeze Frame:
                        Term 15 On
                    Voltage: 14.40 V
                        ON
                        ON
                        ON
                        OFF
                        OFF

 

Link naar reactie
Delen op andere sites

  • 0
1 hour ago, Tarabass said:

Zojuist is Erik langs geweest om de auto uit te lezen. Inderdaad een foutmelding, en na het wissen deed alles het weer. Tijdelijk! De setting voor ledverlichting veranderde hier ook niets aan.

Het gekke is dat als de voetverlichting in de teller uitgezet wordt, de verlichting blijft werken bij het openen van de deuren. Maar ook de foutcode produceert. Staat de voetverlichting in de teller aan (dus ook tijdens het rijden) dan komt er ook een foutmelding, maar daarna doet niets het meer. Het gaat overigens om HALOGEEN, dus GEEN LED.

Ik denk dat het beste is om de bekabeling te controleren/door te meten, en de ali halogeenlampjes te vervangen voor lampjes van bijv. Philips. Want denken jullie?


                Address 09: Cent. Elect.       Labels: 3AA-937-087.clb
Control Module Part Number: 3AA 937 087 G    HW: 3AA 937 087 G
  Component and/or Version: BCM PQ47 H    421 0464
           Software Coding: 000800000000000000180080700081E403710088436D85606480C7200041
            Work Shop Code: WSC 05311 123 12345
                      VCID: 3E78FDA7A90302BAEF-806A
1 Fault Found:

00061 - Footwell Lights 
            007 - Short to Ground
             Freeze Frame:
                    Fault Status: 01100111
                    Fault Priority: 5
                    Fault Frequency: 10
                    Reset counter: 252
                    Mileage: 138665 km
                    Time Indication: 0
                    Date: 2013.14.17
                    Time: 03:21:38

             Freeze Frame:
                        Term 15 On
                    Voltage: 14.40 V
                        ON
                        ON
                        ON
                        OFF
                        OFF

 

Dank Peter voor het posten van de fout!
Ik zal (zodra ik de gelegenheid heb) de bekabeling checken, en even proberen met andere lampjes.

Erik

Link naar reactie
Delen op andere sites

  • 0

De foutmelding zegt "Short to ground", dus is de stroomsterkte te hoog, en niet te laag zoals bij led.Ik zou ook eerst de lampjes eens vervangen door standaard gloeilampjes. Misschien eerst even de stroom meten om het verschil te zien tussen de ALI lampjes en de standaard lampjes.

grtz, dre

Link naar reactie
Delen op andere sites

  • 0
On 2-3-2019 at 15:37, Roy_01 said:

Kan nog wel eens sluiting in die Ali lampjes zitten via de metalen behuizing. 

Als ik de gelegenheid heb de lampjes te vervangen, zal ik ook de metalen behuizing even afplakken voor de zekerheid!

 

Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden