Ga naar inhoud
  • 0

Geen passt, maar EOS vraagje 3.2v6


jadijkstra2000
 Share

Vraag

Hallo allemaal,

M'n broer heeft een VW EOS 3.2 V6, daarmee had hij een tijdje terug het issue dat het motorstoringslampje brandje, uitgelezen, lamda sensor... helaas de sensor ivm ontbreken van gereedschap niet eruit kunnen halen. Wel de stekkers aan de onderkant even schoongemaakt.... een tijdje nog met storing rondgereden (na resetten van de meldingen), ging ineens het lampje uit! Heel raar, maar de motor loopt sindsdien een stuk onregelmatiger, en het verbruik is bijna vertweevoudigd...

Ik heb zelf het vermoeden dat de vorige eigenaar al dit probleem had, een beun aan het klooien is geweest met motormanagement instellingen om het zo goed mogelijk te laten lopen bij motorstoring (dus inspuit variabelen etc aanpassen), en nu het lampje uit is, het verschil tussen bank 0 en 1 zo groot is dat onder "normale" omstandigheden, bank 0 anders is dan 1 resulterend in dit "gedrag"

Kan dit?

En, komt dit bekend voor? Tips zijn welkom smile.png

Link naar reactie
Delen op andere sites

Aanbevolen berichten

  • 0

Thanks allemaal :) ja tijdje terug idd! Rij de afgelopen jaren Skoda....wellicht dat er na deze weer een Passat komt, even afwachten allemaal!

 

Wat betreft de lambda, die heeft issues gegeven...echter niet vervangen, de ene, de andere was volgens vcds “goed”. Maar ik kan het nier rijmen dat her verbruik met storing normaal is, en nu de storing weg is, verdubbeld...

Link naar reactie
Delen op andere sites

  • 0

Het is een 6 cilinder,

Net even met VCDS gekeken,

Cilinder 1 t/m 3 geen probleem, cilinder 4 veel misfire, 5 heel veel en 6 veel...

 


                Address 01: Engine  (022 906 032 GR)

16:59:00 Group 015: Ignition (Misfire Recognition - Cylinder 1-3)
  0  Misfire Counter Cylinder 1
  0  Misfire Counter Cylinder 2
  0  Misfire Counter Cylinder 3
  Enabled  Misfire Recognition

16:59:00 Group 016: Ignition (Misfire Recognition - Cylinder 4-6)
  5  Misfire Counter Cylinder 4
  19  Misfire Counter Cylinder 5
  7  Misfire Counter Cylinder 6
  Enabled  Misfire Recognition

 

 

Brandstof filter vuil lijkt me onwaarschijnlijk want 1t/m3 zonder problemen, bobine/bougie? Wel vreemd, ten tijde van de motorstoring liep de motor wel OK...

 

any thoughts?

 

 

Link naar reactie
Delen op andere sites

  • 0
On 11-2-2019 at 22:04, Rachid17 said:

Owww dat wist ik niet, volgens mij is het gewoon de ecu die je gewoon terug kunt zetten en de rest komt van zelf goed.

Sorry, verkeerde knop.

Mijn passat 3.2 had 3 jaar geleden ook dezelfde foutmeldingen. Was de lambdasonde  van de betreffende bank. Vervangen en probleem was weg.

Vorig jaar hetzelfde bij de andere bank. Ook de lambdasonde  vervangen en ook nu probleem opgelost.

Link naar reactie
Delen op andere sites

  • 0

Thanks allemaal voor de reacties en meedenken :)

Mn broer was vorige week ook al even langs de garage geweest en toen was het al moeilijk moeilijk, als ze dan gaan onderzoeken weet ik wel hoe laat het is, halve auto vervangen en dan pas erachter komen wat het is...

Ik heb tegen mn broer gezegd dat de Sensor van b2s1 vervangen moet worden en dan maar eens verder kijken :)

 

Ik hou jullie op de hoogte en thanks again :)

Link naar reactie
Delen op andere sites

  • 0

De garage gebeld en gezegd wat de wens is (vervangen van die sensor), 350,- incl btw... holy shit...

Dat gaan we dus zelf proberen! Ze waarschuwden alleen wel dat hij vastgeroest kan zitten...

Jullie nog tips voor vervangen? :) ik ga ieder geval een speciale dop bestellen om hem eruit te halen, die kosten gok ik dat het zelf dan gaat lukken :)


Moet ik bij bestellen van een lambda nog rekening houden met welke? ik kwam een onderdelen site tegen waar ze vanaf 40 t/m 90 euro worden aangeboden, maarja...wat is het verschil :)

Link naar reactie
Delen op andere sites

  • 0

Ik kreeg trouwens een simpel doch geniaal idee :) als ik nou de Lambda afkoppel (de betreffende waarvan we denken dat hij niet goed is), zal hij weer in noodloop gaan / motorstoring, maar dan wel weer goed lopen, right? Dan kunnen we het ieder geval (bijna) 100% uitsluiten dat dat het is...,toch?

Link naar reactie
Delen op andere sites

  • 0

Kleine update:

Nog getest met beide lambda's aan, misfires (veel), ook tijdens rijden, bij stationair lijkt de hele auto uit elkaar te schudden. Bij afkoppelen lambda B2S1 loopt motor veel soepeler, 0 misfires, geen benzine lucht, geen prut meer uit de uitlaat.... verbruik is gehalveerd (!) motor loopt soepeler, geen schudden etc...

Dus volgens mij is de lambda gewoon stuk, wel typisch dat hij een hele tijd storing heeft gegeven en ineens verdwijnt de storing en begint zo beroert te lopen, blijkbaar ligt de waarde die de sensor nu toch afgeeft op een of andere manier binnen een tolerantie, of net binnen tolerantie en verandert niet omdat hij domweg stuk is.

Wagen heeft nog maar 150k gelopen, vind ik vrij vlot...

Iemand ervaringen met het eruit draaien van de Lambda, ding schijnt nogal vast te kunnen zitten...

Link naar reactie
Delen op andere sites

  • 0
Check, maar wat is origineel? Bosch?
En goed kijken naar de functie, VOOR de cat of NA de cat
In dit geval is B2S1 VOOR de cat, en die zijn helaas duurder
 
Nog tips met losdraaien? Ik ga zo even een dop bestellen...
Origineel is bij de dealer vandaan

Verstuurd vanaf mijn SM-G935F met Tapatalk

Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden