Ga naar inhoud

13-polige jaeger doet het soms wel, soms niet


eelcoo
 Share

Aanbevolen berichten

Tot een paar maanden geleden heb ik nooit problemen gehad met mijn fietsendrager. Echter voor de vakantie heeft mijn 13-polige jaeger stekkerdoos een tik gekregen toen ik vol beladen, met 80 kg achterop de trekhaak (fietsdrager+fietsen) van mijn oprit af reed. Hierdoor is de ombouw van de stekkerdoos (het PVC gedeelte) bij één van de drie schroeven gebroken. Ik kwam hier achter doordat ik een storing kreeg over mijn linker knipperlicht van de aanhanger o.i.d.. Toen eens gaan kijken en bleek inderdaad dat de stekkerdoos beschadigd was.

Op het eerste gezicht leek er verder weinig aan de hand. Dus ik een nieuwe 13-polige jaeger stekkerdoos gekocht. Ik hoopte dat ik met het monteren van de nieuwe ombouw van het probleem af zou zijn. Helaas is dit niet zo. Dus nog wat verder onderzoek gedaan, en het lijkt er toch op dat de contacten wat geoxideerd zijn doordat er vocht in de stekkerdoos gekomen is. Als ik de stekker van mijn fietsendrager wat "heen en weer morrel" dan doet de verlichting (knipper, rem, achterlicht) het soms wel, soms niet.

Nu zijn er volgens mij twee opties:

1) stekkerdoos volledig nieuw monteren, dus alle bedrading losmaken en de nieuwe stekkerdoos monteren

2) huidige stekkerdoos blijven gebruiken met nieuwe ombouw, maar zorgen dat de contacten het weer gaan doen. Bijvoorbeeld door te vijlen en/of contactspray te gebruiken?

Optie 1 lijkt mij het meest betrouwbaar. Echter heb ik even gekeken naar het standaard aansluitschema van de 13-polige jaeger, en het blijkt dat bij mij de kleuren op andere nummers zijn gemonteerd. Sommige kleuren aders, zoals grijs-rood en zwart-rood, zie ik wel in mijn stekkerdoos, maar komen niet voor in het standaard aansluitschema. Daarnaast is bijvoorbeeld de gele ader normaliter op positie 1 aangesloten, maar bij mij op positie 10....

Ik vind het wel een beetje tricky om alle kabels nu los te schroeven, omdat ik de aders niet 1-op-1 kan terugvinden op het aansluitschema. Hebben jullie hier ervaring mee?

Het gaat om een trekhaakset van Oris die gemonteerd is onder mijn Passat GTE uit 2016.

20220903_195948.jpg

aangepast door eelcoo
tekstueel
Link naar reactie
Delen op andere sites

Je kan op een papiertje opschrijven hoe de bedrading nu zit. Dit van nummer 1 tot 13 met hierachter de ader kleur. Zoals het nu aangesloten zit heeft het altijd gewerkt dus zou ik het ook zo aansluiten. Heb je draden met dezelfde kleur kan je met een fijn (zwart) stiftje op de draad een streepje zetten, de andere met dezelfde kleur zet je 2 streepjes. Noteer dat ook zo op je papiertje, kleur met 1 streepje, kleur met 2 streepjes enz. Bij het losmaken van de draad doe je er telkens wat isolatietape aan de blootliggende delen. Oude stekker en omhulsel verwijderen en nieuwe monteren in de omgekeerde volgorde.

Succes

Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden