Ga naar inhoud
  • 0

Gen1 naar Gen2 of hoger icm Zenec NC2010


francisco
 Share

Vraag

Hallo allemaal,

 

In mij passat (b6 2006 BKP) heb ik een Gen 1 climate control zitten. Na het vervangen van de klepmotor kwam ik verschillende ombouwen tegen naar nieuwe climate control systemen. Niet onbekend op dit mooie forum :wink:

 

 

Als ik het dus goed begrijp is qua aansluiting Gen2 en Gen3 gelijk. (Gen3 vraag wel om paar aanpassingen vagcom linkje ) Maar verders redelijk gelijk aan elkaar (klinkt oneerbiedig, sorry).

Kan ik er dan blind van uit gaan dat Gen2 dan ook werkt ?

 

Waarom wil ik dit weten

Afgelopen jaar heb ik een zenec "ze-nc2010" ingebouwd, is voorzien van de laatste firmware (gister gecontroleerd). En zag op verschillende filmpjes en plaatjes dat Gen3 werkt op het display van de radio.

Op de radio heb ik de optie climatronic al aangezet, maar dat werkt niet met Gen1

 

hqdefault.jpg

 

Wie heeft tips of antwoorden :grin:

 

 

Linkje marktplaats: klik

 

*Linkje verkoper toegevoegd

aangepast door francisco
Link naar reactie
Delen op andere sites

15 antwoorden op deze vraag

Aanbevolen berichten

  • 0

Tnx wulfke,

 

Gen1 had ik ook niet gelezen dat het kon, gen2 moet dus ook kunnen. Ik wacht even de EAN af van de verkoper, dan heb ik de info wat completer.

 

Dit is trouwens de variant die hij aanbied. 

$_86.JPG

aangepast door francisco
Link naar reactie
Delen op andere sites

  • 0

Intussen heb ik de Gen3 ingebouwd volgens de how-to en het is een plaatje!

 

Maar...Nu heb ik twee kleine vragen

 

Ik hem de clima gecalibreerd (3e knop van links en AC) maar het lijkt dat ik geen warme lucht uit de middelste roosters krijg. Ik kreeg overigens geen fout meldingen van me stelmotoren. (reeds ook vervangen)

 

 

Nog een klein dingetje de weergave werkt nog niet. Ik verwacht dat dit aan mijn gateway-C ligt. Ergens dacht ik gelezen te hebben dat dit pas gaat werken vanaf gateway-E is dit plug and play of heeft iemand tips waar ik moet opletten.\

 

wederom bedankt

Link naar reactie
Delen op andere sites

  • 0

Even een update op dit topic,

 

Het luchstroom probleem is opgelost! Leek toch een motortje niet lekker te lopen, na wat vet op het scharnier werkte alles weer netjes!

 

Zenec weergaven:

- Ik heb de zenec ZN-NC2010 voorzien van de laatste can versie die te downloaden is bij de fabrikant.

- Vervolgens de clima weergave aangevinkt (in de radio zelf).

- De gateway C is vervangen door E, maar ik krijg nog geen weergave op het scherm. 

 

Moet ik in VCDS nog iets aanvinken of is dit normaal plug and play ?

Link naar reactie
Delen op andere sites

  • 0

Heb je wel een verbinding met de canbus op de radio, krijg je andere signalen wel binnen? Ik moest bij een Kenwood ook weer een apart moduletje kopen om de canbus signalen te lezen en te versturen. Meestal zit dit niet in de radio zelf.

 

In me MFA zie ik wel de weergaven qua nummers en radio zender etc. Ook de stuurwiel bediening werkt netjes inc telefoon.

 

Op de radio heb je de optie Climatronic On/Off, die staat netjes op on. Mijn ideeën zijn een beetje op :(

Link naar reactie
Delen op andere sites

  • 0

Volgens mij niet. zie pdf.

attachicon.gifAirco panel.pdf

Idd, deze site van onze Oosterburen is bekend. Duidelijk verhaal ;-)

 

Het enige wat ik nu nog kan verzinnen is de aansturing uit de clima zelf. Zit er toch verschil tussen Gen2 en Gen3 ? Ook al is de bekabeling het zelfde.

Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden