Ga naar inhoud
  • 0

RNS 510 wilt niet updaten


zainb
 Share

Vraag

Hallo,
 
Ik heb een RNS 510
1T0 035 680 B
HW: H04 SW: 1100
 
Nu wil ik deze updaten maar als ik hem in die modus zet met setup + info + eject dan komt er in beeld: the system was not able to start up, please insert swl cd.
Maar hij start niet he update proces, ik heb verschillende firmwares geprobeerd, ook cd en dvd 4X, zelfs de SWL recovery CD pakt hij niet.
Ik heb de stappen goed uitgevoerd ( ook de sleutel heb ik niet in het contact gegaan )
Hij blijft op dat beeld hangen en na een tijdje herstart hij en gaat hij weer in de normale modus.
Ik hoop dat iemand mij hierbij kan helpen.
 
Mvg,
 

 

aangepast door zainb
Link naar reactie
Delen op andere sites

Aanbevolen berichten

  • 0

Heb het geprobeerd, werkt niet als ik de cd er gewoon zo in stopt, ook niet met setup info eject, heb 2xxx versie geprobeerd, 3810 en 4020

Krijg ik weer: the system was not able to start up, insert swl cd

En dan weer een restart naar normaal..

Link naar reactie
Delen op andere sites

  • 0

Via de SD kaart, vraag maar aan Fappie

 

Verstuurd vanaf mijn GT-I9195 met Tapatalk

Dan heb je nog altijd de CD lezer ,nodig om het proces te starten...

 

De cd lezer is trouwens makkelijk te vervangen, en kost iet eens zo veel. Wel moet je natuurlijk heel het toestel uit elkaar halen...

 

grtz dre

Link naar reactie
Delen op andere sites

  • 0

Dan heb je nog altijd de CD lezer ,nodig om het proces te starten...

 

De cd lezer is trouwens makkelijk te vervangen, en kost iet eens zo veel. Wel moet je natuurlijk heel het toestel uit elkaar halen...

 

grtz dre

Waar kan ik een vervangings cd lezer kopen

Link naar reactie
Delen op andere sites

  • 0

Nog 1 vraagje, hoe zit het met gewone CD's en DVD's... pakt je loopwerk dat wel ( speelt die dat wel gewoon af)

Mmmm je hebt gelijk Jan @@Diver... er zijn er die graag willen helpen en zie je door het bos de bomen niet meer of van  wal in de sloot. :wink:

 

Maar denk toch dat het loopwerk niet best meer is  :mrgreen:  :mrgreen:

 

Oh ja ik bouw hem voor veel minder in dat autopar :mrgreen:

aangepast door Fappie
Link naar reactie
Delen op andere sites

  • 0

Hoi, ik heb dit eens gevolgd, en ben zelf ook begonnen met updaten, van 2840 naar 4120.

Heb zelf een c-versie.

Alles ging goed maar bij 36% stopte hij ermee, gaf error aan, ik moest er een andere sw cd in doen, en opnieuw opstarten.

Dit nu gedaan, ben nu andere versie (3810) aan het branden, kijken of ie die wel pakt.

De eerste versie was een aangepaste versie, de tweede (3810) niet, miss dat daar het verschil in zit??

 

Cd erin, ff wachten, op oke drukken, alles ging in principe goed, totdat ie de error gaf.

Kon toen alleen maar met de 3 knoppen resetten.

 

Nu wacht ie op de volgende SW

 

Iemand een idee waar dat aan kan liggen.

 

Gebruik philips cd-r, gebrand met imgburn op 1x.

 

Ik wilde eigenlijk alleen V13 erop zetten maar dacht ik doe eerst de FW.

Goed doorgelezen alles, FW weggehaald bij gti...., betrouwbaar dus.

Maar toch gaat er iets verkeerd..

 

 

Iemand??

aangepast door passat_v5
Link naar reactie
Delen op andere sites

  • 0

ik zie al dat je een kenner bent, op verschillende forums, tja, al doende leert men, wist niet dat ik tussen stappen moest maken, nu wel...tis ook zoveel leesvoer om erachter te komen wat wel en wat niet mag/kan.

 

Maar tis gelukt, alleen begrijp ik nog niet van versie C naar versie D...

 

En ja dat ik de RNS had kunnen bricken...had ik ook al gelezen...maar wie niet waagt..hahah...tis gelukkig goed gegaan..maar leer voor de volgende keer!!!

Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden