Ga naar inhoud
  • 0
Log in om dit te volgen  
Tikra

Airco - rechts altijd lauw/koud

Vraag

Guys, aan de bijrijders kant hebben wij - mogelijk sinds de inbouw van het B7 paneel - van onder het dashboard alleen maar koude lucht. Ook als de airco op26 staat?!

Heeft iemand een tekening hoe de warme lucht en de koude lucht bij elkaar komt bij de Passat? Zou er een klep defect kunnen zijn zodat er koude lucht blijft binnenstromen .... en zoja, welke ..??? wie kan helpen .....

Deel dit bericht


Link naar bericht
Delen op andere sites

Aanbevolen berichten

  • 0

Probeer eens de clima opnieuw in te regelen. (AC knop + luchtstroom na voren knop = 3de knop van links, tegelijk indrukken). Als goed is gaan alle lampjes branden en hoor je alle kleppen inregelen.

 

Had laatst ook zoiets, hiermee was het bij mij verholpen.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Thnx Herb, voor de info. Hier vergelijkbaar probleem aan de rechterzijde met koudere lucht.

Net de airco een reset gegeven, kleppen horen 'schakelen', nu nog nagaan of het effect heeft gehad. Wordt vervolgd.

 

Groet,

 

Thorsten

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Heb ik ook (enfin, langs de linkse kant). Bij volle stand (HI) heb je wel warme lucht? Heb ik tenminste.

 

Even uitlezen met VCDS : er worden geen fouten uitgelezen, maar in de measering blocks zie je dan dat de linkse temperatuursensor altijd 84 graden meet, en de rechtse de omgevingstemperatuur, dus toch een defecte sensor blijkbaar.

 

Vandaag een andere sensor gevonden, en morgen maar eens monteren. Ik zal de resultaten posten...

 

grtz, dre

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Sensor vervangen : gemeten waarden links en rechts zijn nu gelijk.

Nog niet gereden met de auto, maar ik vermoed dat het nu wel gaat werken.

 

Gemeten ohmse waarde van de oude sensor : +/- 11 Kohm

Van de nieuwe : varierend van 8 naar 10 Kohm - als je die tussen je vingers klemt veranderd de gemeten waarde, wat de defecte sensor niet heeft.

 

De sensor zit in de uitlaatopening onder. Voor de rechtse zal je het handschoenvakje moeten demonteren.

 

grtz, dre

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Hi Cruisers,

 

Wat blijkt... bij mij geeft de rechterkant ook alleen maar koude lucht, zelfs bij de stand HI...

Output test gedaan met VCDS, no help maar ook geen fout meldingen.

 

@Dreke waar kan ik de settings/measuringblocks in VCDS vinden? Zal wel een channel zijn?

En weet je eventueel waar die sensor voor de rechterkant zit?

Heb je ook een onderdeelnummer van die sensor?

 

Alvast bedankt....

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
Hi Cruisers,

 

Wat blijkt... bij mij geeft de rechterkant ook alleen maar koude lucht, zelfs bij de stand HI...

Output test gedaan met VCDS, no help maar ook geen fout meldingen..

 

Had een soortgelijk probleem, maar alleen warme lucht bij HI.

Misschien kun je met onderstaande link

http://www.vwpassat.nl/viewtopic.php?f=208&t=53740

 

Bij mij komt er nu weer warme lucht uit de rechter ventilatieopening (net als de andere ventilatieopeningen).

Wel staat de regelklep V159 continu te regelen, lees geen stabiele waardes zoals bij de andere regelkleppen

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
Hi Cruisers,

 

Wat blijkt... bij mij geeft de rechterkant ook alleen maar koude lucht, zelfs bij de stand HI...

Output test gedaan met VCDS, no help maar ook geen fout meldingen.

 

@Dreke waar kan ik de settings/measuringblocks in VCDS vinden? Zal wel een channel zijn?

En weet je eventueel waar die sensor voor de rechterkant zit?

Heb je ook een onderdeelnummer van die sensor?

 

Alvast bedankt....

 

Ergens in een oud topic deze nog gevonden :

meetblok 5 dus.

005,0,Outlet/Footwell Blower Temperature

005,1,Left Outlet Blower,Temperature,Display Range: 0...84 °C

005,2,Right Outlet Blower,Temperature,Display Range: 0...84 °C

005,3,Left Footwell,Blower Temp.,Display Range: 0...84 °C

005,4,Right Footwell,Blower Temp.,Display Range: 0...84 °C

;

Bij versie 14 van vcds zit deze in advanced measering blocks

 

De sensors boven bevinden zich bij de uitstroommand in het dashboard. Voor links moet je de teller uitbouwen, rechts handschoenkast.

De sensors onder in het vaste deel aan de uitstroommonden. Voor links : plaatje uitbouwen waar de ODB connector in zit, uitstroommond uitbouwen, dan zie je met wat moeite de sensor zitten, boven de gateway.

Rechts : handschoenkast uitbouwen.

 

Wanneer één van de twee sensors defect is heb je geen - of bijna geen - warme lucht aan die kant.

 

Sensor boven : 1K0 907 543 E

Sensor onder : 3DO 907 543 A

 

Ze kosten ze ongeveer 28 euro per stuk.

 

grtz, dre

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
Thnks Gerrit,

 

Wat heb je nou uiteindelijk verandert/ vervangen?

 

Niets, lijkt nu allemaal goed te werken, linker- en rechterzijde na verloop van tijd weer gelijke temperatuur

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Vanmorgen ff via de tips de boel gereset, nie geholpen. Ik merk dat ook bij de voeten de lucht koud is...

Lijkt me sterk dat zowel de boven als de beneden sensors beide kaduuk zijn..

Binnenkort maar ff met VCDS klooien...

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Het leek me ook sterk van die 2 sensors... bij mij was het wel het geval : links boven én links beneden stuk. En ook wanneer één van de twee stuk is heb je bijna geen warme lucht aan die kant.

 

grtz, dre

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Met VCDS kon ik geen fouten uitlezen over die sensors... Gevonden in de meetblokken dat die een waarde van 84° aangaven ipv de omgevingstemperatuur. Ik had eerst alleen naar de onderste gekeken, deze vervangen en wat blijkt : nog geen warmte..., Dan nog maar eens goed gekeken en de bovenste ook uitgelezen, en inderdaad, ook die was kapot. Deze ook vervangen en weer lekker warm in de auto... Fijn. Daarbij weten dat ik vorige winter ook al dat probleem had....

 

Succes!

 

grtz, dre

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Okeej ga straks ff kijken...

Het volgende moet ik dus doen in VCDS:

 

vag-com: selecteer controle module --> 08 climate control --> 08 meetwaardeblokken

Group 005: Outlet/Footwell Blower Temperature

Left Outlet Blower Temperature

Right Outlet Blower Temperature

Left Footwell Blower Temp.

Right Footwell Blower Temp.

 

Als een van deze 4 waardes 84 graden is kan ik er van uitgaan dat deze stuk is...

 

Pls correct me if i'm wrong....

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Dat klopt... als je de sensor uitbouwd en met een ohmmeter doormeet geeft deze bepaalde een waarde aan. Wanneer je het printje tussen je vingers houd (opwarmt) moet die waarde veranderen. Bij een defecte sensor is dat niet het geval...

 

grtz, dre

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Net ff gekeken... alle 4 geven ze 0.0 graden aan :embarassed: Buiten temp was + 1.0

Denk start um ff .... NOT accu leeg :angry:

Had de afgelopen weken al t gevoel dat de accu minder werd hij is nu dus echt "op" .

Gestart met hulp accu en ff een stukje getoerd. Morgen eerst ff een nieuwe accu scoren en dan maar weer is proberen....

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Nieuwe accu gescoord gister en vanmorgen group 5 maar weer eens uitgelezen..

Ze geven nu alle vier 10 graden aan buiten temp is 8.5 graden... Denk nie dat er een sensor stuk is...

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Heb je al de stelkleppen uitgelezen ook? misschien zit daar wel de fout dan.

grtz, dre

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Kun je een outputtest uitvoeren met de kleppen, dan kun je zien of ze hun standen halen.

Module klima en dan outputtest.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Outputest doorloopt de kleppen een voor een.

Hij stuurt een klep helemaal open en iets later en dat blijft ie doen totdat jij klikt op doorgaan, zo kun je alle kleppen af.

Je ziet dan de aansturing van 18 naar 260 gaan en dan gaat de klep volgen (en dat kun je zien in de blokken). Meestal zie je bij een klep die niet lekker is dat die de gevraagde waarde niet haalt.

Deel dit bericht


Link naar bericht
Delen op andere sites
Log in om dit te volgen  

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden