Ga naar inhoud
  • 0

koelvloeistofsensor foutmelding 1.9 TDI 2003


passa77
 Share

Vraag

Goedemorgen,

Ik zit met het volgende probleem en weet niet hoe ik het moet oplossen:

Sinds enige tijd geeft mijn passat 3BG 1.9 TDI een foutmelding op het display. Het lampje van het motormanegment blijft branden. Als ik de auto op contact zet geeft hij in de display ook de melding "ABGASWERKSTATT". Tevens loopt de temperatuurmeter niet meer op bij een warme motor. 

Vervolgens heb ik in eerste instantie een nieuwe koelvloeistof temperatuursensor gemonteerd. De foutcodes gewist maar vervolgens is het probleem niet verholpen. 

Hij geeft bij diagnose de volgende foutmeldingen:

17664 Sensor temp. motorkoelvloeistof: open/kortsluiting naar plus

01039 Sensor koelvloeistof temp. Kortsluiting naar positief of open circuit.

Vervolgens is er test gedaan op de werking van de tellers in het dashboard. Dan loopt de temperatuurmeter wel op. 

Dus mede gezien de foutmelding zou er iets met de bekabeling moeten zijn. De stekker van de sensor is goed. 

Hoe kan ik nu testen en vinden waar dan het mogelijke probleem zit? 

IMG-20190528-WA0000.jpg

IMG-20190528-WA0001.jpg

Link naar reactie
Delen op andere sites

11 antwoorden op deze vraag

Aanbevolen berichten

  • 0
18 hours ago, passa77 said:

Ik heb de sensor vervangen die, vooraan links onderin, in de leiding zit vervangen. 

 

Dan heb je waarschijnlijk de verkeerde vervangen zoals Barry al aangaf

Gezien vanaf bijrijderskant richting schutbord zit er nog een sensor, dat is waarschijnlijk de boosdoener.

 

PassatPDcoolanttempsender.jpg

Link naar reactie
Delen op andere sites

  • 0
2 uren geleden, BARRY_TDI zei:

Vrees dat je de verkeerde hebt vervangen?

Oké, welke moet ik dan vervangen? Ik wist niet dat er 2 in zaten. 

Ik zou allang blij zijn als het een andere zou zijn ipv de kabel of zo. 

Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden