Ga naar inhoud
  • 0

Piepende multiriem


Jonas96
 Share

Vraag

Hallo,

Ik rij met een vw passat 1.9 tdi (75kW) uit 2005. Wanneer de motor stationair draait en ik licht aan het stuur draai dan komt er een stevig "grommend" geluid onder de motorkap. Ook als is ik wil inparkeren en het stuur in de uiterste stand gedraaid is heb ik een sjirpend geluid. De multiriem is recentelijk vervangen maar het probleem is niet opgelost. Allicht zijn de poelies te ver uitgesleten (401000km). Ik had prijs gevraagd om de verschillende poelies/spanner te vervangen en kwam uit op 1000 euro werkuren inclusief. Ik heb eens snel gekeken en vooral de poelie van de servopomp lijkt al sterk ingelopen.

Iemand tips/een idee of ik deze zelf zou kunnen vervangen moest dit de oorzaak zijn.

 

Alvast bedankt

Link naar reactie
Delen op andere sites

13 antwoorden op deze vraag

Aanbevolen berichten

  • 0

Als je maximaal uitstuurt moet de pomp het hardste werken, als je iets minder stuuruitslag heb is het piepen minder of weg, misschien is het waarschijnlijk niet de pully is, maar de spanner, of draait de pomp wel erg zwaar. zou zeker eerst proberen een goede analyse te maken voor je onderdelen begint te wisselen.  zit er olie genoeg in het reservoir, zo als je het verteld heb je dus hydraulische stuurbekrachtiging. 

aangepast door Diver
Link naar reactie
Delen op andere sites

  • 0

Klopt ik heb hydraulische stuurbekrachtiging. Als ik voldoende gas geef dan blijft het gesjirp wel binnen de perken maar dit is niet de bedoeling. Maar de riem piept soms ook bij stationair toerental. Dus denk ik dan dat er niet voldoende spanning op de riem zit dus de poelies/ automatische spanner niet voldoende meer werken. De poelie van de dynamo en de spanner zijn in het verleden al eens vervangen. Die van de servopomp nog niet denk ik

Link naar reactie
Delen op andere sites

  • 0

riem eraf, met de hand de dynamopoeli een slinger geven dan weer vastgrijpen, het binnenwerk van de dynamo zou door moeten draaien, staat dat ook stil, dan is die poeli stuk.

Link naar reactie
Delen op andere sites

  • 0

Dag Barry,

Hij staat niet in de servicestand omdat het zo ook inderdaad zou moeten gaan. Ik heb al geprobeerd om de viscokoppeling te blokkeren met een inbus door de voorziene gaten en dan met een inbus 8mm de bout proberen los te krijgen maar die zit muurvast. Ook al geprobeerd met een oliefiltersleutel om de viscokoppeling tegen te houden maar die draait er steeds in door( geen grip genoeg). Die sleutel gaat mij ook niet helpen want alles is rond zoals je op de foto kan zien.

 

16631814873193971843868244761422.jpg

Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden