Ga naar inhoud
  • 0
Log in om dit te volgen  
B3rt

enkele vraagjes mbt coden CC

Vraag

Ik heb enkele vcds vraagjes mbt coden van een CC uit 2009.

1. Is het mogelijk de check uit te zetten of het DRL lampje defect is? Heb voor vrijwel alle lampen dit (dacht ik) gevonden echter niet voor de DRL, voor stadslichten, dimlicht, mistlampen, kenteken etc etc, maar niet voor DRL dus. (ik heb bi xenon lampen welke een aparte DRL lamp heeft, deze werkt ook gewoon, wil alleen led gebruiken ipv halogeen, met led geeft ie nu een foutmelding dat de lamp defect is)

2. Hoe kan ik de cd wisselaar verwijderen uit het systeem, ik heb deze vervangen voor een MDI maar vagcom blijft een fout aangeven dat de wisselaar defect is. Ik kan nergens in vagcom vinden waar de wisselaar is aangemeld. Ook heb ik de MDI niet hoeven aan te melden, bij radio staat de optie USB/Wisselaar/AUX monitoring geactiveerd, dit zou ook zo moeten.  De MDI deed het direct toen ik hem aansluiten, niks voor hoeven te coden dus. Maar ja, die originele wisselaar (was defect) die geeft dus nog steeds aan defect terwijl deze nu niet meer aanwezig is (ook na verwijderen fouten).

 

Deel dit bericht


Link naar bericht
Delen op andere sites

14 antwoorden op deze vraag

Aanbevolen berichten

  • 0

Volgens mij moet je in de instalatie lijst kijken bij je gateway, denk als je hem daar weg vinkt dat het probleem over is, ook kan je even kijken bij 56 radio bij long coding.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
1 minute ago, Diver said:

Volgens mij moet je in de instalatie lijst kijken bij je gateway, denk als je hem daar weg vinkt dat het probleem over is, ook kan je even kijken bij 56 radio bij long coding.

Al gedaan alleen staat daar geen cd wisselaar bij of tussen,  long coding radio ook niet

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

ja dat staat er bij mij ook, echter ik heb een MDI geplaatst ipv de wisselaar, dus die optie moet wel aan blijven anders werkt mijn MDI ook niet meer (denk ik).

De MDI doet het gewoon, alleen blijft het systeem 'zeuren' dat de wisselaar defect is.

2019-09-11_194028.png

aangepast door B3rt

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

ik krijg deze foutmelding nog steeds, hoe kan ik deze definitief oplossen?

 

Address 37: Navigation (J0506)       Labels:. 1T0-035-680.clb
   Part No SW: 1T0 035 680 L    HW: 1T0 035 680 B
   Component: RNS-MID       H11 5238  
   Revision: AB001001    Serial number: VWZ6Z7J8053047
   Coding: 06010000010000A20000
   Shop #: WSC 05314 000 00000
   VCID: 377CA678869960FE7B-8062

   Subsystem 1 - Part No: 1T0 919 859 B
   Component: EU West V16  8536

1 Fault Found:
00857 - CD Changer Unit (R41)
            004 - No Signal/Communication
             Freeze Frame:
                    Fault Status: 01100100
                    Fault Priority: 5
                    Fault Frequency: 170
 

De wisselaar is verwijderd (bedrading is nog aanwezig) en vervangen voor een MDI.

 

Iemand een idee?

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

CD player uitvinken... Media player blijft dan ook actief.

Stukje van mijn codering van de RNS met Media player werkend :

image.png.61e234b711523fac09f5e2278e5785ab.png

 

grtz, dtre

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Idd CD/iPod/USB moet aan staan

AUX is de losse aansluiting, meestal in de armsteun, heeft niets met MDI te maken.
is in de quadlock ook een apparte aansluiting.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

ja OK aux, maar de error is dat de CD wisselaar niet gevonden is of defect is niet de AUX:

1 Fault Found:
00857 - CD Changer Unit (R41)
            004 - No Signal/Communication

 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Werkt je MDI wel goed?

Heb je de MDI in de gateway aangemeld E2 meen ik?

aangepast door dieseltje

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ja en alles werkt ook gewoon, enige is dat die de cd speler melden dat die niet werkt terwijl die er niet meer inzit.

Kan nergens een optie vinden om die cd speler dus 'UIT' te programmeren.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

het CD/Ipod/USB dus voor alle 3 geschikt. Blijkbaar zit er toch iets niet goed.

MDI moet je niet alleen in de radio aangemeld hebben, maar ook in de gateway. Je zou evt de CD/Ipod/USB uit kunnen zetten en kijken of er dan ook foutmeldingen zijn.
 

Deel dit bericht


Link naar bericht
Delen op andere sites
Log in om dit te volgen  

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden