Ga naar inhoud
  • 0

module trekhaak stuk?


vw_speedsterke
 Share

Vraag

ik ben bezig met een elektrisch ontgrendelende trekhaak te monteren. heb alles aangesloten maar krijg geen verbinding met de module, is geactiveerd in can gateway en park/steer assist

 

ik krijg bij de park assist:

Address 10: Park/Steer Assist (J446)       Labels: 3AE-919-475.clb
   Part No SW: 3AE 919 475     HW: 7N0 919 475 
   Component: PARKHILFE 8K  H04 0009  
   Revision: --------    Serial number: 77631034801083
   Coding: 118002
   Shop #: WSC 99999 123 12345
   ASAM Dataset: EV_EPHVA18VW47X0000 001003
   ROD: EV_EPHVA18VW4280000.rod
   VCID: FCF7927B771E3CFE48B-80A9

1 Fault Found:
13632272 - Databus 
          U1121 00 [009] - Missing Message
          Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 6
                    Fault Frequency: 1
                    Reset counter: 181
                    Mileage: 138416 km
                    Date: 2015.14.15
                    Time: 11:11:35

bij can gateway:

Address 19: CAN Gateway (J533)       Labels: 7N0-907-530-V2.clb
   Part No SW: 7N0 907 530 G    HW: 1K0 907 951 
   Component: J533  Gateway H41 1614  
   Revision:   H41       Serial number: 131210F2002796
   Coding: 462006
   Shop #: WSC 05314 000 00000
   VCID: 3467FA5B97CEB4BE40B-8061

2 Faults Found:
00470 - Combination comfort Databus in Single Wire 
            012 - Electrical Fault in Circuit
             Freeze Frame:
                    Fault Status: 01101100
                    Fault Priority: 3
                    Fault Frequency: 3
                    Reset counter: 181
                    Mileage: 138416 km
                    Time Indication: 0
                    Date: 2015.14.15
                    Time: 11:11:36

01517 - Control Module for Trailer/Towing Sensor (J345) 
            004 - No Signal/Communication
             Freeze Frame:
                    Fault Status: 01100100
                    Fault Priority: 2
                    Fault Frequency: 1
                    Reset counter: 181
                    Mileage: 138416 km
                    Time Indication: 0
                    Date: 2015.14.15
                    Time: 11:11:39

als ik 1 draad op de trekhaakmodule van de can weglaat, dan krijg ik bij de ene draad geen foutmelding meer van single wire en als ik de andere weg laat krijg ik geen fout van single wire maar dan vind hij de module nog niet.

 

ik heb de draden van de can aan de stekker van de trekhaakmodule tot aan module van elektrische installatie (waar ik het can signaal aftak) nagemeten en deze ligt niet open.

 

wat kan ik nog proberen uit te meten om zeker te zijn dat de module niet goed is? of is er iets anders mis?

 

Link naar reactie
Delen op andere sites

22 antwoorden op deze vraag

Aanbevolen berichten

  • 0

Heb je alle stroomdraden naar de module gecontroleerd? (5 stuks). Wanneer de module geen spanning krijgt heb je ook geen communicatie... T12g/2 lijkt me zo'n typisch voedinkje voor de stuurdoos... (van SC4)

 

Canbus op de juiste pinnen? T12g/ 7 (Hi) en T12g/ 8 (LO)?

 

grtz, dre

Link naar reactie
Delen op andere sites

  • 0

Heb geen schema bij de hand maar al de draden die van een SC en SB komen moet voeding krijgen. Toch de massa niet vergeten ? Als dat allemaal in orde is zou je idd de module kunnen verdenken. Er moet ook nog een draadje naar het boordnet maar dat is van de Remlichtschakelaar maar ook al is deze niet aangesloten zou je toch al communicatie moeten hebben. Met een voeding voor de module (deze met de kleinste amperage zekering) en de massa zou je toch al moeten kunnen communiceren met de module.

Link naar reactie
Delen op andere sites

  • 0

heb de kabelboom zelf gemaakt dus contacten kan je wel in de verkeerde stekker stekken  :wink:

 

module is wel van een sharan van 2013, en zit nu in een passat b7 van 2011 kan het daar mss aanliggen? maat etka schrijft toch dit onderdeelnr voor, anders gaat het echt wel een defecte module zijn denk ik

Link naar reactie
Delen op andere sites

  • 0

nu hoop ik dat de module niet om zeep is met deze grote fout, ik had toch ergens gelezen dat voeding en can in de rechtse stekker zit.

 

morgen ga ik de draden wisselen, stekkers zijn niet om te wisselen, nu spijtig genoeg geen tijd, word vervolgt

Link naar reactie
Delen op andere sites

  • 0

ik ga het morgen proberen, heb de nummers al vergeleken en spijtig genoeg komt op de ene steker op 10 de + en de andere de - dus deze zijn omgedraaid, ik hoop dat de module nu niet om zeep heb voor de rest niets speciaals gevonden 11 word ook in alle 2 de stekkers gebruikt maar dit is voor de schakelaar dus daar zie ik geen schade in.

Link naar reactie
Delen op andere sites

  • 0

Nog gevonden op MT :

 

Roter Stecker am Steuergerät:

Nr.10 -> Masse

Nr. 9 -> 12V

Nr.11 -> 12V

Nr. 12 - 12V

Nr. 7 - 2,5V (CAN)

Nr. 8 - 2,5 V 'CAN)

Nr. 3 - 0 V (stimmt dies?!)

Nr.2 - 12 V

 

Ik hoop ook voor je dat de module niet stuk is... Het is natuurlijk om zo'n reden dat de stekkers niet uitwisselbaar zijn...

 

grtz, dre

Link naar reactie
Delen op andere sites

  • 0

ik denk dat ik er met heel veel geluk vanaf kom. ik alle draden nu op de juiste stekkers zitten, ik heb verbinding met de module, stopcontact van trekhaak werkt ook compleet.

maar ik heb volgende fout nog, waardoor trekhaak niet ontgrendeld word.

Address 69: Trailer (J345)       Labels: None
   Part No SW: 7N0 907 383     HW: 7N0 907 383 
   Component: Anhaenger     H09 0120  
   Revision: 3I001003    Serial number: 00008160059127
   Coding: 410C040001000000
   Shop #: WSC 00020 790 00000
   VCID: F3E5B94752407386191-80A6

1 Fault Found:
02588 - Swiveling Trailer Hitch 
            005 - No or Incorrect Basic Setting / Adaptation - MIL ON
             Freeze Frame:
                    Fault Status: 11100101
                    Fault Priority: 2
                    Fault Frequency: 1
                    Reset counter: 183
                    Mileage: 138439 km
                    Time Indication: 0
                    Date: 2000.14.02
                    Time: 10:13:29

ik heb vcds 12.12(chinees) en kan geen basicsettings doen in de trekhaakmodule, wss is de software net iets te oud voor deze module?want zegt dat bestand er niet is

wat houd die basicsetting/adaptattion juist in?

 

is het mogelijk dat iemand het juiste bestand door stuurt zodat ik die met mijn vcds kan gebruiken?

Link naar reactie
Delen op andere sites

  • 0

ben zelf ook nog wat bezig geweest met vcds, ik heb de laatste nieuwe software van vcds gedownload en de labels in mijn vcds gekopieerd maar toch krijg ik de melding dat er geen label beschikbaar is om mijn basicsettings/adaptation te doen. iemand die eens met zijn vcds eens op zijn trekhaakmodule wil inloggen en bij basicsettings wil kijken welke file je juist nodig hebt?

7N0-907-383.clb heb ik in mijn lijst staan maar niet 7N0-907-383.lbl (weet ook niet of het die file is die hij nodig heeft) ondertussen 15.7 besteld maar dit gaat nog even duren wanneer die in de bus zit

 

iemand een idee, of ik met mijn versie toch de basicsetting kan doen?

 

none%20file_zpsxth6datf.png

Link naar reactie
Delen op andere sites

  • 0

Labelfiles kopiëren werkt niet meer met de nieuwere/nieuwste versie van VCDS. Overigens is 12.nogwat niet de laatste versie. Dat is 16.nogwat.

 

Wellicht even bij een forumlid langsgaan die wel de juiste versie van VCDS heeft?

Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden