Ga naar inhoud
  • 0

ACC front assist niet beschikbaar C110300


Holomeus
 Share

Vraag

Beste forumleden,

Sinds enkele dagen werkt mijn ACC niet meer op mijn 2020 GTE.
We reden bij ons in de wijk ongeveer 30 km/h vlakke weg toen plots een melding verscheen met de mededeling dat Front assist niet meer beschikbaar is. Dit hebben we al eens eerder gehad en na schoonmaken logo in grill en raam bij camera's was bij de volgende keer starten alles weer oke.

Nu blijft hij echter de melding geven en zie ik in OBDeleven de volgende fout: C110300.
Het lukt me ook niet om de fout te verwijderen daar enkele andere foutmeldingen wel geleegd kunnen worden.

Een zoektocht geeft aan dat het waarschijnlijk te maken heeft met de kalibratie van de radar. Voor de zekerheid heb ik nog geprobeerd de grill te verwijderen maar dat is me niet gelukt, hij zit zo vast onderaan dat ik bang ben iets stuk te trekken met nog meer gepast geweld.

Is er iemand hier die tips heeft om dit probleem zelf op te kunnen lossen of wordt het een afspraak maken bij de dealer?

Screenshot_2023-01-08-12-07-38-50_e12f25f1a1eef3fba9ad2471f7cb9c73.jpg

IMG_20230108_141748.jpg

Link naar reactie
Delen op andere sites

4 antwoorden op deze vraag

Aanbevolen berichten

  • 0

De foutcode C0110300 - adaptive cruise control sensor misadjusted.

Zal volgens wat zoekwerk enkel op te lossen zijn met opnieuw te calibreren. 

De dealer kan het wel maar mogelijks niet elke dealer gezien er specifieke gereedschap/tools nodig zijn. 

Succes

Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden