Ga naar inhoud
  • 0
Log in om dit te volgen  
Yargo

Werking Climatronic B8

Vraag

Hey,

 

Daarnet toen ik in de auto stapte was het erg koud. Ik zette de Climatronic op Hi langs beide kanten en Auto maar de ventilator ging niet vollenbak draaien. Ook kwam er geen lucht uit de gaten links en rechts van het klokje. Wel uit de gaten tegen de linker en rechterruit. Wanneer ik de temo op Lo zet dan gaat de ventilator wel tot het maximum en komt er wel koude lucht uit de gaten naast het klokje.

 

Wanneer ik het terug op Hi zet, maar ipv auto op het icoontje ventilatie recht vooruit duw komt er wel warme lucht uit de gaten naast het klokje.

 

Is dit normaal gedrag?

 

Alvast bedankt!

Wes

Deel dit bericht


Link naar bericht
Delen op andere sites

6 antwoorden op deze vraag

Aanbevolen berichten

  • 0

Het kan even duren voordat uitblaaskanalen aktief zijn. Heb je wel even gewacht?

En dan met name na de laatste actie.

 

Nu met dit weer als ik het snel warm wil hebben in de auto zet ik hem op max voorruit, functie in het linker draaiwiel. Auto wordt dan echt heel snel warm. Temp staat dan op 22°C ingesteld. Wel Climaprofiel High geselecteerd natuurlijk.

 

Kachel in de B8 is echt fantastisch met deze kou!

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Hey,

 

Ja, ik heb toch een ganse tijd gewacht. Op Hi begint ie gewoon niet vollenbak te blazen, en dus ook niet uit de middelste openingen. De buitenste openingen blazen dan wel warme lucht maar zeker niet op max. Op Lo doet ik dat wel allemaal. (allemaal op Auto). In de manuele stand doet ik het wel allemaal maar lijkt me niet de bedoeling met een Automatische regeling?

aangepast door Yargo

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Het duurt bij die van mij ook even(b3) voordat hij echt flink begint te blazen

Heeft ook weinig nut als de motor niet iets warm is natuurlijk om dan vol koude lucht te geven als het al zo koud is ????

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Daar ligt het volgens mij niet aan want in manuele stand gaf ie toch echt warme lucht. Het is precies ofdat ie bij Hi niet getriggered wordt om over te schakelen naar alle ventilatiegaten en max ventilatorstand zoals bij Lo. Kunnen jullie dit eens testen of dat bij jullie wel gebeurd? Tx!

aangepast door Yargo

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Eerlijk gezegd is het mij soms ook een raadsel wat hij doet in de auto stand Hahaha heb hem daar dus ook haast niet op staan.

nu is die van jou een stuk jonger dus werkt het ook weer iets anders allemaal lijkt mij ????

Verleden jaar net de boel om gebouwd van hand naar climatronic maar tis erg wennen .

Het is leuk en lijkt lux maar ik blijf toch aan het stellen met warm en koud en standen dus er is niet zo veel veranderd als voor die tijd met de oude draai knoppen????

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Hoi,

 

Ik zat gisteren ook een beetje te kloten met de klima.

Viel me op dat ik hem bijvoorbeeld niet in sync stand kreeg, rest stond op auto en a/c uit. Ook had ik het idee dat er koudere lucht geblazen werd dan ik zou verwachten.

 

Heb echter niet zo goed op mijn stappen gelet, kan me alleen herinneren dat ik in modus accu laden aan het rijden was.

 

Zou het iets te maken kunnen hebben met de instelling mbo de luchtkwaliteit en automatische recirculatie?

Deel dit bericht


Link naar bericht
Delen op andere sites
Log in om dit te volgen  

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden