Ga naar inhoud
  • 0
GewoonJoey

Digitaal dashboard lampje blijft branden bij gesloten klep.

Vraag

Beste mede forummers,

Het is even geleden dat ik hier ben geweest maar het is ontzettend druk geweest met van alles en nog wat.

Nu in de vakantie mooi wat kunnen sleutelen maar blijft 1 probleem over.

 

Mijn kofferbak klep lampje blijft aan als de klep dicht is.

Slot is op advies vervangen, begin was goed maar nu blijft het lampje weer aan.

Ooit gaat hij uit als ik de klep dichtgooi maar springt weer aan als ik door bijvoorbeeld een kuil of over een bult rijd.

Klik ik het slotje met de hand dicht gaat het lampje meteen uit.

Stekker contact puntjes zijn allemaal mooi schoon.

 

Iemand een iede wat het kan zijn?

Gaat om een klep van een passat cc 2009 welke met achterklep logo, schakelaar innde auto of met afstandsbediening geopend kan worden.

aangepast door GewoonJoey

Deel dit bericht


Link naar bericht
Delen op andere sites

13 antwoorden op deze vraag

Aanbevolen berichten

  • 0

Hi, bij mij begon het met precies deze storing, nadat het kofferbaklampje aan bleef (soms wel soms niet) stopte de achteruitrijcamera zo nu en dan, en later ging de kofferbak niet meer open. O en later ook lampen-error-probleem op dashbord.

Ik heb de kabelboom 100x gecontroleerd en dacht dat dit niet het probleem was, mooi wel dus. Dit is een probleem van de CC die veel voor komt.

De kabel kost 90-100 Euro geloof ik, het nummer van de kabel zit nu net leesbaar in de buis van de kofferbak-arm. Vervangen is 1 uur werk (zitten schroefjes onder de alarmdriehoek)

Ik heb weken rondgereden met vreemde storingen, en had dit als eerste moeten doen :| zelfs een deukje door met de zijkant van de hand op de kofferbakklep te 'stompen' want dat hielp zo nu en dan.

Het is een leuke auto, vol met elektronica, hoe ouder hoe meer gekke storingen ik meemaak...

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
16 hours ago, K32 said:

Hi, bij mij begon het met precies deze storing, nadat het kofferbaklampje aan bleef (soms wel soms niet) stopte de achteruitrijcamera zo nu en dan, en later ging de kofferbak niet meer open. O en later ook lampen-error-probleem op dashbord.

Ik heb de kabelboom 100x gecontroleerd en dacht dat dit niet het probleem was, mooi wel dus. Dit is een probleem van de CC die veel voor komt.

De kabel kost 90-100 Euro geloof ik, het nummer van de kabel zit nu net leesbaar in de buis van de kofferbak-arm. Vervangen is 1 uur werk (zitten schroefjes onder de alarmdriehoek)

Ik heb weken rondgereden met vreemde storingen, en had dit als eerste moeten doen :| zelfs een deukje door met de zijkant van de hand op de kofferbakklep te 'stompen' want dat hielp zo nu en dan.

Het is een leuke auto, vol met elektronica, hoe ouder hoe meer gekke storingen ik meemaak...

Hoe ver loopt deze kabel door als ik vragen mag? 

En weet je zo welke ik zou moeten hebben, of moet ik dan echt het nummer op de kabel opzoeken? 

Je zei dat het nummer ongeveer in de kofferklep stangen zaten toch?

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
47 minuten geleden, GewoonJoey zei:

Hoe ga ik dat doen van een digitaal schermpje? 

Bedoel je dat lampje🙈

ik dacht de verlichting in je kofferbak

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Lijkt mij toch dat er ergens een sensor kapot is..

Maar ik mag aannemen dat ze dat gecheckt hebben bij het vervangen van het slot.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
3 hours ago, Patrick P said:

Lijkt mij toch dat er ergens een sensor kapot is..

Maar ik mag aannemen dat ze dat gecheckt hebben bij het vervangen van het slot.

Ik heb op advies van meerdere het slot zelf vervangen.

Ding koste maar een paar tientjes dus dit was nog wel te proberen.

4 hours ago, dieseltje said:

Bedoel je dat lampje🙈

ik dacht de verlichting in je kofferbak

Ja dat lampje in de kofferbakjm mag best blijven branden, daar heb ik geen last van.

Nadeel met dashboard melding is ookngeeoon dat ik mijn overige opties zoals olie temp etc niet kan aflezen.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Even een update, het probleem lijkt verholpen met het stellen van het slot.

Klep sloot ook al een tijdje niet mooi strak (nu wel weer).

Zou dit inderdaad het hele probleem kunnen zijn geweest of zou het toeval zijn?

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Mensen, ik stop met zoeken. 

De eerste de beste reactie heeft toch gewonnen, heb de kabel vrijgezet en wat op een neer gedaan, probleem opgelost.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
20 hours ago, GewoonJoey said:

Hoe ver loopt deze kabel door als ik vragen mag? 

En weet je zo welke ik zou moeten hebben, of moet ik dan echt het nummer op de kabel opzoeken? 

Je zei dat het nummer ongeveer in de kofferklep stangen zaten toch?

De kabel begint bij de accu die links achter bij mij zit met een aantal connectoren, via een geleider en dan door de buis van de klep en precies in die buis zit het nummer. In de foto staat mijn label.
Ik weet niet wat jij allemaal aan boord hebt en of er een andere kabel is. Ik heb een camera in het slot zitten. Ik denk dat er maar 1 kabel is en als je geen camera hebt, dan is er een losse connector. Dus ja, zelf checken of het het juiste kabelnummer is. Ik heb een CC R uit 2009.

De kofferbakkabel is echt een domme constructie (fout) bij de CC. YouTube en forums staan er van vol, zelfs reparaties, maar repareren heeft geen zin in mijn ogen want je weet gewoon nooit waar de breuk zit, en de soldering zal er na een tijdje aan gaan. Een nieuwe kabel was voor mij de enige oplossing.

Dat lampje in de kofferbak trekt best wat stroom, is een oud Hollands gloeilampje, die moet uit, accu gaat echt leeg na een tijd.

 

---

Je hebt het over "Hoe ga ik dat doen van een digitaal schermpje?  "
Ik ga er vanuit dat je een melding krijgt op het dashboard dat er een lamp niet goed is, deze melding had ik na een tijdje ook.
Begon met de kofferbaklampje dat aan bleef, daarna gedoe met de achteruitrijcamera, daarna ging de klep niet open (en dan wel weer), daarna de dashboard melding dat er een lamp achter kapot was. Heb er zeker een half jaar naar lopen zoeken want soms was alles weer okee, en daarna weer prut.

20200307_095433.jpg

20200307_095511.jpg

20180904_173131.jpg

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Inmiddels heb ik de kabel eruit en ben begonnen met tape loshalen.

Zelf proberen kost me namelijk alleen wat tijd wat ik zat heb nu in de vakantie.

 

Probleem was al snel gevonden, ga de stekkers loshalen en een aantal krimpkousjes zetten.

Daarna gaat alles er weer in en gaan we proefritje maken.

 

IMG-20200801-WA0000.jpeg

Deel dit bericht


Link naar bericht
Delen op andere sites

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden