Ga naar inhoud

SteRo

Members+
  • Aantal items

    74
  • Registratiedatum

  • Laatst bezocht

Alles dat geplaatst werd door SteRo

  1. Hmmmmm Dat klinkt inderdaad aannemelijk, @wulfke. Ik vond ergens dat de bochtenverlichting H7 is, maar dat kan inderdaad goed van een ander type koplamp komen (ik ging ervan uit dat alle B8's dezelfde lampunit hadden). Mistlampen heb ik inderdaad niet. Oke. Terug naar de VAG-monteur. Ik laat het bij de volgende servicebeurt wel uitlezen, zo dringend is dat gele lampje op mijn dashboard nou ook weer niet...
  2. Als je je wiel opzij draait, zie je in de wielkuip een speciaal luikje dat je eruit kunt wippen. Dan heb je rechtstreeks toegang tot de lampunit. Er zitten echter twee afdekdoppen, en ik weet niet welke van de twee de AFS-verlichting is...
  3. Ik heb op youtube een (Poolse denk ik) video gevonden die een interessant ingang biedt. Als je in de wielkasten kijkt, zit er een luikje. Als je date open maakt, kun je daarlangs makkelijk bij een van de twee afdekkapjes van de koplampunit. Daarachter zit zo te zien een H7-lamp. Alleen kan ik niet verstaan wat de man in het filmpje zegt, maar ik vermoed dat dat de AFS-lamp is (aangezien hij er een H7 uit trekt, en dat was geen LED lamp). Ik hoopte alleen dat iemand hier dat kon bevestigen.
  4. Dat wilde ik dus precies gaan doen, maar ik weet niet welke lampen van de AFS zijn (de binnenste of de buitenste lamp?) en hoe ik erbij moet komen (via de wielkasten of via het motorcompartiment?).
  5. Ik heb alleen de monteur aan de telefoon gehad en die zei dat het systeem een communicatiestoring aangaf en dat het dan dus nog vanalles kon zijn en dat ze eerst verder onderzoek moesten doen. Ik zag de euro's al opstapelen dus heb de stekker eruit getrokken. Op een ander forum las ik dat iemand dezelfde storing had en dat het uiteindelijk om een kapot lampje bleek te gaan. Dus heb ik even geïnvesteerd in nieuwe lampjes, je weet maar nooit. Nu moeten ze er alleen nog in, maar hoe en waar?
  6. Nee, want het heeft het eerste half jaar wel gewerkt...
  7. Ik heb een AFS-storing (Adaptive Front lighting System), dus dan neem ik aan dat er ook AFS op zit. Voor zover ik me kan herinneren deden mijn lampen vóór de storing altijd 'een klein dansje' na het starten. Nu gaan ze gewoon statisch aan. Op de foto van Wufke heeft de DRL van de 'low LED' losse lampjes en dat heeft die van mij ook... Ik zal straks nog een keer kijken.
  8. In elk geval LED. Maar weet het verschil tussen hi en lo niet.
  9. Ik heb al een tijd een AFS storing en wil nu de H7-lampen van de bochtenverlichting vervangen in de hoop dat dat het oplost. Maar ik kan nergens vinden welke lampen het zijn en hoe ik erbij kom. Via de wielkast? Of is dat dimlicht? Of toch via de motorkap?
  10. Inmiddels een week door de Alpen getoerd met de GTE en inderdaad, de auto-hold werkt ook als hill hold. Ideaal bij filerijden bergop in combinatie met de file-assistent. Overigens sleurt de auto je in GTE-modus ook in no time naar de 200+, wat stiekem best wel kicken is op een leeg stuk Duitse snelweg. Al blijft het verbazend als je al zo hard gaat en mensen achter je knipperen met hun lichten omdat ze nog even voorbij willen...
  11. Handig ja! Werkt de auto-hold dan ook niet als hill hold wanneer je stopt op een helling??
  12. Ahhhhhh ik dacht dat dat alleen op hellingen werkte! Ik ga straks meteen kijken, maar goede kans dat ik daar een keer op geleund heb of zo. Thanks!
  13. Als ik voor een verkeerslicht stond, moest ik altijd de rem ingedrukt houden, want zodra ik losliet begon de wagen al zachtjes te rijden. Sinds ongeveer een week doet hij dit niet meer. Ik kan nu bij rood licht gewoon mijn rempedaal loslaten. Weet iemand waar dit aan ligt? Heb ik per ongeluk ergens een instelling veranderd?
  14. Blij dat het gelukt is HansJan! PS Ik neem trouwens aan dat je exFAT bedoelt. FAT32 is een hele oude standaard (SD V2, we zitten inmiddels op V7) die ook door de DP niet wordt ondersteund.
  15. Ik heb een zilverkleurige B8 GTE variant. Zie je geen kleurverschil. Ruilen? 🤪
  16. Hopelijk heb je niet je hele achterbak vol liggen...
  17. Hoi Wim, Ik heb dat ook gehad toen ik mijn achteruitrijcamera niet goed had aangesloten. Het slot kreeg toen geen permanente plus meer. Hij ontgrendelde wel, maar ging niet open. Je zou eens kunnen kijken of er niet een zekering kapot is. In elk geval kun je van binnenuit (achterbank plat en kruipen maar, vergeet de zaklamp niet) bij een noodopener, een klepje in het slotgedeelte dat je omhoog moet wippen met een schroevendraaier of zo. Daarachter zit een lipje dat je naar de zijkant moet duwen. Zie:
  18. Okee. Ik ga ervan uit dat je SD-kaart wel prima wordt gelezen door een Windows-apparaat? Als je hem toevallig op een Macbook of een ander Apple-product hebt geformatteerd, zou je het eens op een Windows machine moeten proberen. Zou niks uit moeten maken, NTFS is immers een standaard, maar ik heb vaker gehoord dat op een Mac geformatteerde kaartjes of USB-sticks niet op andere merken/types apparatuur aan de praat te krijgen waren. Een laatste optie (maar niet zo voor de hand liggend) is een fysiek probleem met de SD-kaart. Heb je een ander kaartje dat je kunt proberen? Grootte maakt niet uit, formatteren zoals je die andere kaart hebt gedaan en dan een MP3'tje erop en kijken of die wel werkt. Dan weet je of het aan het kaartje ligt, of aan de formattering. Overigens staat hierboven een post van HH Bos, die schrijft dat het hem wél gelukt is om zijn DP te updaten met een USB-stick, dus wellicht het proberen waard?
  19. Misschien stomme vraag, maar stop je de SD-kaart wel in het goede slot? Links naast de CD-wissel-unit zitten nog twee gleufjes waar je SD-kaarten in kunt doen om te bewaren. De eerste keer dat ik wilde updaten had ik mijn kaartje daarin gestopt (best donker in dat handschoenenkastje) en toen vond mijn DP (natuurlijk) ook niks hahaha. Het goede kaartslot zit in de speler, onder de CD-lade. Het is maar een tip. Aan je schermupdate kan het denk ik niet liggen... Je zegt "onleesbaar", maar bedoel je niet dat de DP geen kaart kan zien/vinden? Als je naar 'media' en dan naar 'bron' gaat, zijn dan allebei je SD-stations leeg? Overigens dank voor het updatebestand dat je deelde, is inderdaad twee versies nieuwer dan die van de VW-site en werkt prima.
  20. In de handleiding voor het updaten van de Discover Pro staat: The SD card must be formatted in the "exFAT" or "NTFS" format so that it can be recognized by the Discover Pro.
  21. Ik heb de standaard quick format van de SD-kaart gedaan en dat werkte gewoon...
  22. Ik ga dus de H7-lampjes maar even vervangen en hopelijk is dat dan de oplossing. @wulfke Aan die exacte foutcode kan ik je helaas niet helpen, ik heb alleen even telefonisch met de monteur gesproken...
  23. Sinds kort krijg ik de melding 'Storing AFS (automatische bochtenverlichting)' en doen de lampen bij het starten van de auto ook niet meer de opstartsequentie. Auto moest voor een beurt, dus even de storing laten uitlezen. Schijnt een communicatieprobleem (tussen module en lampen) te zijn, maar de garage wilde eerst verder onderzoek doen (lees: een boel kosten maken en dan nog meer kosten voor de reparatie). Nou vind ik die bochtenverlichting weinig toevoegen, maar de storingsmelding is wel irritant en kunnen ze niet uitschakelen. Ik vermoed dat er een stekker los zit of er een kabelprobleem is, maar weet niet waar de AFS-module zit en welke kabel/stekkers ik zou moeten checken. Iemand hier ervaring mee?
  24. Graag gedaan, ben wel benieuwd of het gelukt is!
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden