Ga naar inhoud

SteRo

Members+
  • Aantal items

    64
  • Registratiedatum

  • Laatst bezocht

Alles dat geplaatst werd door SteRo

  1. Inmiddels een week door de Alpen getoerd met de GTE en inderdaad, de auto-hold werkt ook als hill hold. Ideaal bij filerijden bergop in combinatie met de file-assistent. Overigens sleurt de auto je in GTE-modus ook in no time naar de 200+, wat stiekem best wel kicken is op een leeg stuk Duitse snelweg. Al blijft het verbazend als je al zo hard gaat en mensen achter je knipperen met hun lichten omdat ze nog even voorbij willen...
  2. Handig ja! Werkt de auto-hold dan ook niet als hill hold wanneer je stopt op een helling??
  3. Ahhhhhh ik dacht dat dat alleen op hellingen werkte! Ik ga straks meteen kijken, maar goede kans dat ik daar een keer op geleund heb of zo. Thanks!
  4. Als ik voor een verkeerslicht stond, moest ik altijd de rem ingedrukt houden, want zodra ik losliet begon de wagen al zachtjes te rijden. Sinds ongeveer een week doet hij dit niet meer. Ik kan nu bij rood licht gewoon mijn rempedaal loslaten. Weet iemand waar dit aan ligt? Heb ik per ongeluk ergens een instelling veranderd?
  5. Blij dat het gelukt is HansJan! PS Ik neem trouwens aan dat je exFAT bedoelt. FAT32 is een hele oude standaard (SD V2, we zitten inmiddels op V7) die ook door de DP niet wordt ondersteund.
  6. Ik heb een zilverkleurige B8 GTE variant. Zie je geen kleurverschil. Ruilen? 🤪
  7. Hopelijk heb je niet je hele achterbak vol liggen...
  8. Hoi Wim, Ik heb dat ook gehad toen ik mijn achteruitrijcamera niet goed had aangesloten. Het slot kreeg toen geen permanente plus meer. Hij ontgrendelde wel, maar ging niet open. Je zou eens kunnen kijken of er niet een zekering kapot is. In elk geval kun je van binnenuit (achterbank plat en kruipen maar, vergeet de zaklamp niet) bij een noodopener, een klepje in het slotgedeelte dat je omhoog moet wippen met een schroevendraaier of zo. Daarachter zit een lipje dat je naar de zijkant moet duwen. Zie:
  9. Okee. Ik ga ervan uit dat je SD-kaart wel prima wordt gelezen door een Windows-apparaat? Als je hem toevallig op een Macbook of een ander Apple-product hebt geformatteerd, zou je het eens op een Windows machine moeten proberen. Zou niks uit moeten maken, NTFS is immers een standaard, maar ik heb vaker gehoord dat op een Mac geformatteerde kaartjes of USB-sticks niet op andere merken/types apparatuur aan de praat te krijgen waren. Een laatste optie (maar niet zo voor de hand liggend) is een fysiek probleem met de SD-kaart. Heb je een ander kaartje dat je kunt proberen? Grootte maakt niet uit, formatteren zoals je die andere kaart hebt gedaan en dan een MP3'tje erop en kijken of die wel werkt. Dan weet je of het aan het kaartje ligt, of aan de formattering. Overigens staat hierboven een post van HH Bos, die schrijft dat het hem wél gelukt is om zijn DP te updaten met een USB-stick, dus wellicht het proberen waard?
  10. Misschien stomme vraag, maar stop je de SD-kaart wel in het goede slot? Links naast de CD-wissel-unit zitten nog twee gleufjes waar je SD-kaarten in kunt doen om te bewaren. De eerste keer dat ik wilde updaten had ik mijn kaartje daarin gestopt (best donker in dat handschoenenkastje) en toen vond mijn DP (natuurlijk) ook niks hahaha. Het goede kaartslot zit in de speler, onder de CD-lade. Het is maar een tip. Aan je schermupdate kan het denk ik niet liggen... Je zegt "onleesbaar", maar bedoel je niet dat de DP geen kaart kan zien/vinden? Als je naar 'media' en dan naar 'bron' gaat, zijn dan allebei je SD-stations leeg? Overigens dank voor het updatebestand dat je deelde, is inderdaad twee versies nieuwer dan die van de VW-site en werkt prima.
  11. In de handleiding voor het updaten van de Discover Pro staat: The SD card must be formatted in the "exFAT" or "NTFS" format so that it can be recognized by the Discover Pro.
  12. Ik heb de standaard quick format van de SD-kaart gedaan en dat werkte gewoon...
  13. Ik ga dus de H7-lampjes maar even vervangen en hopelijk is dat dan de oplossing. @wulfke Aan die exacte foutcode kan ik je helaas niet helpen, ik heb alleen even telefonisch met de monteur gesproken...
  14. Sinds kort krijg ik de melding 'Storing AFS (automatische bochtenverlichting)' en doen de lampen bij het starten van de auto ook niet meer de opstartsequentie. Auto moest voor een beurt, dus even de storing laten uitlezen. Schijnt een communicatieprobleem (tussen module en lampen) te zijn, maar de garage wilde eerst verder onderzoek doen (lees: een boel kosten maken en dan nog meer kosten voor de reparatie). Nou vind ik die bochtenverlichting weinig toevoegen, maar de storingsmelding is wel irritant en kunnen ze niet uitschakelen. Ik vermoed dat er een stekker los zit of er een kabelprobleem is, maar weet niet waar de AFS-module zit en welke kabel/stekkers ik zou moeten checken. Iemand hier ervaring mee?
  15. Graag gedaan, ben wel benieuwd of het gelukt is!
  16. Hoi Thijn, Nee, dat was best een werkje. Ik heb gebruik gemaakt van een tutorial op youtube: Vooral vanuit de zijkant van de bagageruimte naar de deurdorpel van het achterportier toe was nogal een klus, omdat ik niet alle bekledingsdelen los kreeg en ook de achterbank kwam bij mij niet los... uiteindelijk heb ik dus bijna een meter 'blind' met de kabel moeten klooien om hem uiteindelijk door een klein gaatje te krijgen. Duurde even, maar is uiteindelijk wel gelukt. De experts gebruiken hier een tool voor, een soort buigbare dunne staaf waar je je kabel aan vastmaakt, maar zoiets had ik niet. Leerpuntje: ik was begonnen bij de camera en heb in de achterklep alle kabels netjes weggewerkt, maar daarbij kennelijk wel wat extra lengte van de kabel gebruikt. Daar kwam ik pas achter toen ik voor bij het handschoenvak uit kwam en nauwelijks meer kabel overhield om aan te sluiten. Dat was dus ook een geworstel hahaha. Dus in de achterklep de kabel zo strak mogelijk wegwerken!
  17. Misschien heb je hier wat aan: https://www.vwvortex.com/threads/2016-fuse-box.8235033/ https://www.passatworld.com/threads/installed-a-4g-dash-cam-via-the-fusebox-in-my-b8-with-video.573599/
  18. WD40 is primair een ontvetter en een oplosmiddel. Het doet dus voor rubbers (en elastiekjes) precies het omgekeerde van bijvoorbeeld siliconenspray: het droogt ze juist uit! Dus inderdaad nooit gebruiken op afdichtingen en niet als smeermiddel.
  19. Ter aanvulling: There is a lot of different information out there, but we’ve rounded up exactly what you need to know about WD-40 and your car’s paint surface. The individual components in WD-40 can be harmful to paintwork. The isoparaffinic aliphatic hydrocarbons, for example, are very similar to kerosene. Kerosene would destroy your clear coat, so people sometimes claim that WD-40 would do the same. However, the ingredients are not used individually. WD-40 is mixed to precise proportions, and once it’s mixed together, the ingredients are safe on your paint. Yes, you read that right. It’s safe! Er wordt wel bij vermeld dat WD40 alle wax en andere beschermlagen oplost, dus als je auto mooi in de wax staat moet je het toch niet gebruiken. Ook wordt het behandelde deel een beetje plakkerig, en daardoor blijven vuildeeltjes er makkelijk in hangen...
  20. Overigens wordt betoogd dat siliconenspray wellicht beter is omdat er in WD40 een petroleumcomponent zou zitten die mogelijk de lak kan aantasten. Ik heb het allebei liggen, dus dan maar siliconenspray.
  21. Oeh... even googlen op WD40 +PDC levert inderdaad een hele berg forum-posts op van allerlei merken en types die vergelijkbare problemen hebben hahaha. Ik ga het eens bestuderen, dank voor de tip!
  22. Inderdaad ja.... daarom heb ik dan ook maar de achteruitrijcamera achteraf nog ingebouwd...
  23. Dank voor jullie antwoorden! Ik ga eens kijken of de gevoeligheid aangepast kan worden. Vocht lijkt een logische gedachte, ik zal de afdichtingen eens controleren.
  24. Ik heb in de afgelopen weken bij twee ritten gehad dat tijdens het stapvoets rijden in de file plotseling de parkeersensor voor begon te piepen op de stand voor meest dichtbij (continutoon). Eenmaal zelfs terwijl ik ruim 10 meter van mijn voorganger af reed. Het gebeurde een paar keer in 1-2 minuten tijd, en daarna de rest van de file helemaal niet meer. De oplaadklep was dicht en de afdekdop zat op zijn plek (ik heb ook al eens met een bungelende dop rondgereden en toen werd die parkeersensor helemaal gek hahaha). Ik snap wel dat de parkeersensor het verschil niet kan zien tussen een auto voor je in de file en een geparkeerde auto voor je op een parkeerplaats, maar ik kom tijdens het filerijden nooit zo dicht op mijn voorganger dat de parkeersensor zou moeten aanslaan. Misschien dat er een boomblaadje tegen de sensor is aangewaaid of zo, maar dat lijkt me vergezocht. Iemand ook al eens zoiets gehad? Zou het een storing zijn, of is het gewoon een gevoelig systeem?
  25. Voor de OBDapp kun je scripts kopen die allerlei functies vrijgeven, aanpassen, of juist blokkeren. Als je zo'n script voor de tweede keer runt, verschijnt de optie 'Oorspronkelijke settings terugzetten'. Dat lijkt dus standaard in de oplossing te zitten. Of het ook werkt, heb ik niet geprobeerd (en ga ik ook niet doen hahaha).
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden