Ga naar inhoud

Meelmuis

Members+
  • Aantal items

    9
  • Registratiedatum

  • Laatst bezocht

Over Meelmuis

Profile Information

  • Plaats
    Eindhoven
  • Naam
    Mark

Recente bezoekers van dit profiel

462 profielweergaven

Meelmuis's Achievements

0

Community reputatie

  1. Onder het mom, beter laat dan nooit.... Het probleem bleek toentertijd te liggen aan het missen van een optie in de computer. Support van Rameder heeft mee gekeken met Teamviewer en hij vond een optie die (we met alle geprobeerde combinaties) niet ingeschakeld stond. Hierna was het probleem opgelost. Het was dus inderdaad echt een software ding. Allemaal nog bedankt voor jullie hulp! Groeten, Mark
  2. Nee, wij hebben onder de koplampen niets los hoeven halen.
  3. Van de week bij een B8 GTE een Bosal met Trail-Tec Databus ingebouwd. Electrisch nog niet goed, maar kan je wel aantal antwoorden geven. Zie onder je regels de antwoorden: Om de bumper af te nemen zullen de torx aan de onderkant en in de wielkasten los moeten. Moet ik onder de achterlamp de bumper losklikken, of zit er ook nog in het interieur achter de bekleding een bout die los moet? Losklikken lijkt mogelijk maar ik wil de boel niet afbreken. Aan de onderkant zit aan beide buitenzijden een torx. Naar het midden toe zitten er in totaal 4 plastic torx boutjes, welke in een schroefklem zitten. Aan de wielkasten zitten in totaal 4 torx boutjes. Aan de bovenzijde bumper kun je de "dorpel" waar het slot in valt met enige kracht lostrekken. De achter lichten hoeven er niet uit. Als je bij de hoek van de bumper begint, bij de wielkasten dan kun je het zo een voor een los trekken. Achter de bekleding zitten geen schroeven voor de bumper. Om de kabel naar voren te geleiden zal de linkerwielkastbekleding losmoeten? Maar die lijkt aan de witte raamdorpel vast te zitten en die weer aan het plafond. Wat moet ik lostrekken? Wij hebben in de volgende volgorde de linkerzijde los gehaald: Vloer eruit, kapje linksachter waar de accu van de GTE zit, De witte bovenbekleding (Zit aan de kant bij het raam met een klip en aan de kant van de achterklep) Onderkant van de bekleding, zit met 3 torx vast, de bank eruit (4x kapje kinderbevestiging eraf, het kapje zelf eruit trekken, de bank aan voorzijde losklikken en dan zit deze aan beide kanten bij de deur ter hoogte van het midden met haken. De bank indrukken en naar achter duwen) vervolgens de body langs de bank tegen de deursluiting aan (let op kan je los klikken aan bovenzijde, maar zit halverwege met een soort haak vast aan de carrosserie. Hoe krijg ik de achterzitting los? De voorkant is zo losgetrokken, maar achter zit ie muurvast. Er zit aan weerszijde, ongeveer in het midden en naar voren wijzende haak die aan de carrosserie zit vast geklemd. De bank op dat punt indrukken (knie erop) en dan naar achterschuiven en optillen.. Moet ik gewoon aan de drempels bij de portieren gaan trekken, of kan ik de kabels door een koker trekken oid. Als je de dorpels aan de binnenkant vastpakt en je had er onderzet (voorzijde beginnen) en dan met enige kracht naar boven trekt dan komen de ijzeren clipjes los. Succes!
  4. Na de DTC's nogmaals leeg te hebben gegooid en een autoscan blijven er 4 onderdelen met fouten over: 01-Engine -- Status: Malfunction 0010 13-Auto Dist. Reg -- Status: Malfunction 0010 69-Trailer -- Status: Malfunction 0010 (ERG VREEMD WANT ER STAAN GEEN FOUTCODES?) 75-Telematics -- Status: Malfunction 0010 (Bij foutcodes Mobile Data Services?) De foutcodes: Address 01: Engine (J623-CUKC) Labels: 04E-907-309-V1.clb Part No SW: 04E 906 023 AH HW: 04E 907 309 F Component: R4 1.4l TSI h H22 1437 Revision: X3H22--- Coding: 011D0012636405083000 Shop #: WSC 05311 115 00306 ASAM Dataset: EV_ECM14TFS01104E906023AH 006002 ROD: EV_ECM14TFS01104E906023AH_006.rod VCID: 66C34D7E996DD67173-8032 1 Fault Found: 17156 - Databus U1123 00 [039] - Received Error Message Not Confirmed - Tested Since Memory Clear Freeze Frame: Fault Status: 00000001 Fault Priority: 6 Fault Frequency: 1 Mileage: 37270 km Date: 2017.07.02 Time: 21:56:14 Engine speed: 0.00 /min Normed load value: 0.0 % Vehicle speed: 0 km/h Coolant temperature: 69 °C Intake air temperature: 49 °C Ambient air pressure: 1020 mbar Voltage terminal 30: 13.200 V Unlearning counter according OBD: 40 Acceleration: 0.000 m/s² Cruise Control System (CCS): status-Bit 0: 6 Drivetrain coordinator: ACC fault status-Bit 0: 0 Drivetrain coordinator: ACC fault status-Bit 8: 0 Drivetrain coord: cause of shutdown in cruise cntr and ACC mode-Bit 0: 0 Drivetrain coord: cause of shutdown in cruise cntr and ACC mode-Bit 16: 128 Drivetrain coord: cause of shutdown in cruise cntr and ACC mode-Bit 24: 2 Drivetrain coord: cause of shutdown in cruise cntr and ACC mode-Bit 8: 32 Drivetrain coordinator: brake fault status-Bit 0: 0 Accelerator pedal travel: 0.00 % Readiness: 1110 0001 Address 13: Auto Dist. Reg (J428) Labels: 3Q0-907-572.clb Part No SW: 3Q0 907 572 B HW: 3Q0 907 572 B Component: ACC BOSCH MQB H04 0192 Coding: 5200670A59FFC428949C804D Shop #: WSC 05311 115 00092 ASAM Dataset: EV_ACCBOSCHVW48X 001008 ROD: EV_ACCBOSCHVW48X.rod VCID: 3467E7369F3174E13D-8060 1 Fault Found: 0267 - Sensor for Automatic Distance Regulation; Incorrectly Positioned C1103 00 [009] - - Confirmed - Tested Since Memory Clear Freeze Frame: Fault Status: 00000001 Fault Priority: 4 Fault Frequency: 1 Reset counter: 233 Mileage: 37270 km Date: 2017.07.02 Time: 21:56:15 Control Module temperature: 51 °C Voltage terminal 15: 13.0 V Velocity_vehicle_reference: 0.00 m/s Longitudinal_acceleration_vehicle_reference: 0.00 m/s² Status_ACC_System: ACC_irreversible error Address 69: Trailer (J345) Labels: 5Q0-907-383.clb Part No SW: 5Q0 907 383 E HW: 5Q0 907 383 B Component: Anhaenger H14 0137 Serial number: 0356562488 Coding: 0110000200000000 Shop #: WSC 01286 386 08256 ASAM Dataset: EV_TrailFunctGener2Hella 001005 ROD: EV_TrailFunctGener2Hella_VW26.rod VCID: 3979D602B8538989EE-806C No fault code found. Address 75: Telematics (J949) Labels: 5QE-035-285.clb Part No SW: 5QE 035 284 C HW: 5QE 035 284 C Component: OCULowMQBEU 012 0715 Coding: 0284720110829A0300F800000000 Shop #: WSC 05311 115 00306 ASAM Dataset: EV_OCULowMQB 001006 ROD: EV_OCULowMQB.rod VCID: 4487B7F6CF91C4618D-8010 1 Fault Found: 13639680 - Mobile Data Services B149A 00 [009] - - Confirmed - Tested Since Memory Clear Freeze Frame: Fault Status: 00000001 Fault Priority: 7 Fault Frequency: 1 Reset counter: 233 Mileage: 37270 km Date: 2017.07.02 Time: 21:56:16
  5. Hoi BM-er, Dat hebben we deze middag gedaan. Alles losgehaald maar nog steeds de fout van de acc. bij een autoscan komen er nog meer fouten naar voren. weet alleen niet of die er al zaten voor we begonnen. Wijze les geleerd. Hebben nu alles weer aangesloten en opnieuw geprogrammeerd. onder andere modules 9-cent.elec, 10-park/steer assist en 13-auto dist.reg waar we settings voor Trailer hitch konden vinden. Geen succes. Morgen maar afspraak bij garage maken. Zie het niet meer..
  6. En nadat ik alle DTC's gecleared heb: Mileage: 37237km-23137mi Repair Order: Gateway Installation List: 5QE 907 530 E 01-Engine -- Status: Malfunction 0010 02-Auto Trans -- Status: OK 0000 03-ABS Brakes -- Status: OK 0000 05-Acc/Start Auth. -- Status: OK 0000 08-Auto HVAC -- Status: OK 0000 09-Cent. Elect. -- Status: OK 0000 10-Park/Steer Assist -- Status: OK 0000 13-Auto Dist. Reg -- Status: Malfunction 0010 15-Airbags -- Status: OK 0000 16-Steering wheel -- Status: OK 0000 17-Instruments -- Status: OK 0000 19-CAN Gateway -- Status: OK 0000 23-Brake Booster -- Status: OK 0000 2B-Steer. Col. Lock -- Status: OK 0000 42-Door Elect, Driver -- Status: Malfunction 0010 44-Steering Assist -- Status: OK 0000 51-Electric Drive -- Status: OK 0000 52-Door Elect, Pass. -- Status: OK 0000 55-Headlight Range -- Status: OK 0000 5F-Information Electr. -- Status: OK 0000 69-Trailer -- Status: Malfunction 0010 6C-Back-up Cam. -- Status: OK 0000 75-Telematics -- Status: OK 0000 8C-Hybrid Battery -- Status: OK 0000 A9-Struct. Borne Sound -- Status: OK 0000 BB-Door Rear Drv -- Status: Malfunction 0010 BC-Door Rear Pass -- Status: OK 0000 C6-Batt. Chrg. -- Status: OK 0000
  7. Vind het toch eng worden allemaal. Bij de auto-scan en dan het resultaat krijg ik onderstaand overzicht. Staan bij veel zaken errors 01-Engine -- Status: Malfunction 0010 02-Auto Trans -- Status: OK 0000 03-ABS Brakes -- Status: Malfunction 0010 05-Acc/Start Auth. -- Status: OK 0000 08-Auto HVAC -- Status: OK 0000 09-Cent. Elect. -- Status: Malfunction 0010 10-Park/Steer Assist -- Status: Malfunction 0010 13-Auto Dist. Reg -- Status: Malfunction 0010 15-Airbags -- Status: OK 0000 16-Steering wheel -- Status: OK 0000 17-Instruments -- Status: OK 0000 19-CAN Gateway -- Status: Malfunction 0010 23-Brake Booster -- Status: OK 0000 2B-Steer. Col. Lock -- Status: OK 0000 42-Door Elect, Driver -- Status: Malfunction 0010 44-Steering Assist -- Status: Malfunction 0010 51-Electric Drive -- Status: OK 0000 52-Door Elect, Pass. -- Status: OK 0000 55-Headlight Range -- Status: OK 0000 5F-Information Electr. -- Status: OK 0000 69-Trailer -- Status: Malfunction 0010 6C-Back-up Cam. -- Status: OK 0000 75-Telematics -- Status: OK 0000 8C-Hybrid Battery -- Status: OK 0000 A9-Struct. Borne Sound -- Status: OK 0000 BB-Door Rear Drv -- Status: Malfunction 0010 BC-Door Rear Pass -- Status: OK 0000 C6-Batt. Chrg. -- Status: OK 0000
  8. Ja inderdaad, we hebben stukje gereden. Alle andere codes verdwijnen dan inderdaad. De enige die er blijft is dat de Front Assist niet beschikbaar is. Hieraan zit waarschijnlijk ook de cruise control aan vast, want die werkt ook niet. Foutcode onder 10-Park/steer assist (Waar we trailer hitch installed enabled hebben) : Sunday,02,July,2017,15:42:59:02587 VCDS Version: Release 17.1.3 (x64) Running on Windows 10 x64 www.Ross-Tech.com Address 10: Park/Steer Assist Labels: 5Q0-919-294.clb Control Module Part Number: 5Q0 919 294 L HW: 5Q0 919 294 A Component and/or Version: PARKHILFE 8K H03 0056 Software Coding: 0071151911 Work Shop Code: WSC 05311 115 00092 ASAM Dataset: EV_EPHVA18AU3700000 002026 (VW48) ROD: EV_EPHVA18AU3700000_VW37.rod VCID: 4487B7F6CF91C4618D-8010 1 Fault Found: 13637426 - Databus U1123 00 [008] - Received Error Message Intermittent - Confirmed - Tested Since Memory Clear Freeze Frame: Fault Status: 00000001 Fault Priority: 6 Fault Frequency: 1 Reset counter: 16 Mileage: 37236 km Date: 2017.07.02 Time: 15:08:48 Onder 19-CAN Gateway de volgende foutmelding (Hier hebben we 69-trailer "Installed") : Sunday,02,July,2017,15:44:43:02587 VCDS Version: Release 17.1.3 (x64) Running on Windows 10 x64 www.Ross-Tech.com Address 19: CAN Gateway Labels: Redir Fail! Control Module Part Number: 5QE 907 530 E HW: 5QE 907 530 A Component and/or Version: GW MQB EV 312 3245 Software Coding: 020300172EF21000FB00527A5C1F00000001070100010000000300000000 Work Shop Code: WSC 131071 1023 2097151 ASAM Dataset: EV_GatewEVConti 013020 (VW48) ROD: EV_GatewEVConti_013.rod VCID: 489FA3C6F3B9E00161-801C 1 Fault Found: 131655 - No Communication with Towing System Control Module (J345) U1003 00 [008] - - Intermittent - Confirmed - Tested Since Memory Clear Freeze Frame: Fault Status: 00000001 Fault Priority: 2 Fault Frequency: 39 Reset counter: 16 Mileage: 37174 km Date: 2017.07.01 Time: 12:33:23 Supply voltage: Terminal 30: 12.6 V Terminal 15: OFF De module van Trail-Tec (Databaus) heeft een groen knipperend ledje, welke zou aangeven dat de verbinding OK is. Ik heb nog even gekeken waar ik de coderingsmogelijkheden van de trekhaak kan vinden, maar in de handleiding staat alleen dat je hem moet programmeren. Ik heb mijn info dan ook gewoon op internet opgezocht. Wat me zojuist opviel is dat ik bij 9-Centr. Elec onder Coding > Longcoding bij Byte 2 ook een optie heb staan " Trailer Hitch Installed" welke NIET aangevinkt is. Is deze wel nodig? Hoop dat deze info helpt Alvast bedankt!
  9. Hallo allemaal, Heb al gezocht op dit forum, maar nog niet gevonden wat ik zocht. De situatie: We hebben een Bosal vaste trekhaak met Databus electrische set aangeaschaft. De auto (Passat B8 GTE) heeft geen trekhaakvoorbereiding. Het monteren van de trekhaak, naar voren trekken van de kabels en het aansluiten daarvan is allemaal gelukt. Na het opnieuw aansluiten van de accu verschenen een hoop foutcodes. Vervolgens met VCDS onder 19 - Can Gateway optie 69 Trailer ingeschakeld en onder 10 - Park / Steerassist d.m.v. Longcoding de optie Trailer Hitch ingeschakeld met manual removable. Na een autoscan de aanwezige DTC's gecleared. Wat nu rest is dat we nog 2 fouten hebben: - Uit de autoscan verschijnt de foutmelding : 69-Trailer -- Status: Malfunction 0010 - OP de display in de auto verschijnt de melding dat Front Assist (ACC) een fout heeft en niet functioneert. Van dit laatste is geen foutmelding te vinden bij een scan op foutcodes. De aanhanger aansluiting functioneert verder prima. Alle verlichting werkt. De auto geeft alleen ook een melding dat linker achterlicht gecontroleerd moet worden, terwijl deze het doet. Heeft iemand ervaring met deze treakhaak / electrische set en het coderen hiervan? Ik zit even vast Hoop dat iemand me de goede richting in kan helpen.
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden