Ga naar inhoud

AvK

Members
  • Aantal items

    9
  • Registratiedatum

  • Laatst bezocht

Community reputatie

2 Neutral

Profile Information

  • Plaats
    Vlissingen
  • Naam
    AvK

Recente bezoekers van dit profiel

De recente bezoekers block is uitgeschakeld en zal niet meer getoond worden aan gebruikers.

  1. Het is gelukkig opgelost!! Terug naar een oude versie gegaan, toen stapsgewijs ge-update naar 5274 en nu weer werkend. Het heeft me wat vrije avondjes gekost, maar ik ben heel blij dat hij het weer doet. Dieseltje, nogmaals bedankt voor je behulpzaamheid maar ik hoef er gelukkig geen beroep op te doen.
  2. Hartstikke vriendelijk van je, dank je! Ik hou je aanbod even in gedachten. Ik ben niet bekend met de in- en uitbouw van dit soort dingen en daarom wat terughoudend daarmee. Ik ga morgen even vragen of ik een originele firmware DVD mag lenen van de dealer om even te proberen. Mijn brander kan niet langzamer branden dan 4X speed en het moet eigenlijk op 1X speed. Ik wil eerst even uitsluiten dat het niet aan mijn schijfjes ligt. Bedankt voor je reacties tot zover. Top dat het zo snel gaat hier.
  3. Ik heb daarover gelezen. Maar hij doet alles goed, tot de laatste module. Zie bijgaande foto. In VCDS geen foutmeldingen o.i.d. Touchscreen werkt gewoon, hij reageert verder ook normaal. Kan hij dan toch gebricked zijn? Is het moederbord apart te vervangen? Of wordt het dan een hele nieuwe unit? In mijn woonplaats zit een VW-dealer. Zou die nog iets kunnen betekenen hierin?
  4. Dank voor je reactie. Nee, de originele FW heb ik er niet bij gekregen. Ik heb alle boekjes en mapjes doorzocht. Ik ben mezelf er nu zeker van bewust dat de update doelloos is. Ik wil hem nu alleen nog maar werkend krijgen. De versie vind ik niet zo belangrijk. Was stom om er überhaupt aan te beginnen, maar het is nu eenmaal zo. Ik heb een Factory versie van een lage FW-versie gedownload (2680), maar dan start hij de update niet eens. Alleen met de 5238 begint hij, maar maakt hij hem niet af.
  5. Goedenavond, Ik hoop dat iemand mij kan helpen met het volgende; Een paar weken terug heb ik de kaarten op mijn RNS-510 met succes geüpdate naar de laatste versie. Gevolg daarvan was helaas dat mijn radio en navigatie niet meer zichtbaar waren in mijn MFI menu. Stom genoeg heb ik toen besloten om de firmware die er op stond toen ik de auto kocht, HW versie 008 met FW versie 5230, te updaten naar de gemodificeerde versie 5238 van Josi. De update gaat goed tot het moment dat de DAB geüpdate moet worden, de laatste stap. Dan stop hij bij 7% en gooit de CD of DVD eruit. De RNS-510 heeft de knop met de ster rechtsboven dus het moet (volgens) mij minimaal een C-versie zijn? Ik heb een aantal verschillende FW versies geprobeerd, maar niets lukt. Het eindigt steeds in bijgevoegde afbeelding dat de DABP library niet geladen kan worden. Heeft iemand een verklaring of een oplossing? P.S. Het probleem waar het om ging (MFI) heb ik uiteindelijk in VCDS kunnen oplossen door BAP aan te vinken.
  6. Oei, da`s een behoorlijk bedrag. Heb met de garagehouder afgesproken dat hij een rondje mee rijdt. Hopelijk kan hij precies bepalen waar het probleem in zit. Ik laat hier nog wel weten hoe het is afgelopen.
  7. Bedankt voor jullie reactie. Ik zal eens contact opnemen met de garage over de kosten. Nu heb ik in ieder geval een idee, waar het probleem kan zitten. @ ChromPassat: Nee ashoezen zijn niet vervangen. Als het de homokineten zijn, is het dan niet vreemd dat het probleem zich alleen voordoet bij ca. 4000 tpm in alle versnellingen? Dan zou het toch samen moeten hangen met de km/h en niet met het aantal tpm? @ boldie 74: Aan welke kosten moet ik ongeveer denken in het geval van het 2massavliegwiel? Bedankt alvast.
  8. Hoi, heb je nog iets kunnen ontdekken? Ik heb hetzelfde probleem.
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden