Ga naar inhoud

lonnebol

Full Members
  • Aantal items

    862
  • Registratiedatum

  • Laatst bezocht

  • Dagen gewonnen

    3

Alles dat geplaatst werd door lonnebol

  1. Ik heb het euvel. Ik heb al twee keer de motoren vervangen. Beide keren omdat bij de verbinding met de klauw het plastic open was gescheurd. Hierdoor liep er vocht en troep in waardoor uiteindelijk het mechanisme vastliep. Let wel op welk type motor je hebt. Ik dacht dat de eerdere motoren Inbus waren, en later Torx. Dat is de verbinding tussen klauw en motor, niet de schroeven waarmee de motor gemonteerd zit. Succes. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  2. Nog even reageren wat het uiteindelijk geworden is. Na wikken en wegen qua kosten en welke band, n.a.v. de vierseizoenenbandentest 2020 van Autoweek (precies mijn maat 205/16/55) gekozen voor de nummer 1 uit deze test: Goodyear Vector. 4Season G3. Tot nu toe geen klachten of iets dat echt tegenvalt. Hooguit op hogere snelheid (plusminus 140-150) een hogere toon van de banden. Daarboven gaat het weer weg. Of dit ook weer de volgende set in de toekomst wordt, dat gaan we dan zien. Ik blijf toch een voorkeur voor zomerbanden hebben denk ik. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  3. lonnebol

    Koppakking kapot?

    EGR is uitgeprogrammeerd. Ik geloof niet dat hij ook fysiek is afgesloten. Maakt dat nog verschil? Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  4. Dat heeft het opgelost. Top! Ik heb met de nieuwe witte teller wat zitten spelen en blijkbaar een verkeerde codering teruggezet. Ik krijg nu geen melding meer en het grootlicht cq. shutter werkt zoals het hoort. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  5. lonnebol

    Koppakking kapot?

    Op dit moment lijkt het bij mij nog mee te vallen, maar als het zover mocht komen, denk ik ook dat ik de motor laat vervangen. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  6. Dat is inderdaad wat hier aan de hand is. Maar dat ompinnen is gedaan. Ik heb al die tijd het grootlicht gebruikt zonder problemen. Tot dit weekend. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  7. Afgelopen weekend zette ik mijn grootlicht en opeens kreeg ik een melding dat er een lamp kapot zou zijn van het grootlicht. Raar, want ik heb xenon met shutter. Ik dacht dat het te maken kon hebben met dat de shutter niet zou werken, maar beide shutters gaan open en dicht. Grootlicht werkt gewoon. Zojuist even in de settings met VCDS zitten kijken of ik misschien met het plaatsen van een witte teller ergens iets fout heb gezet, maar dat geloof ik niet. Zie de bijlagen. Ik kan de fouten wissen en dan gaat ook het lampicoon op de teller uit, maar als ik dan grootlicht weer aanzet komt het weer terug. Dit is de foutmelding: Address 09: Cent. Elect. Labels: 3C0-937-049-23-H.lbl Control Module Part Number: 3C0 937 049 J HW: 3C0 937 049 J Component and/or Version: Bordnetz-SG H37 1301 Software Coding: F7828F0700041A00001400000F000000001949415C0000 Work Shop Code: WSC 12345 123 12345 Additional Info: 3C1955419A Wischer 120307 003 0205 1K0955559AH RLS 090709 054 0402 VCID: 3039166A272D232B171-8064 2 Faults Found: 01495 - Bulb for High-Beams; Left (M30) 010 - Open or Short to Plus Freeze Frame: Fault Status: 01101010 Fault Priority: 3 Fault Frequency: 1 Reset counter: 85 Mileage: 401615 km Time Indication: 0 Freeze Frame: ON Voltage: 12.40 V ON ON OFF OFF OFF 01499 - Bulb for High-Beams; Right (M32) 010 - Open or Short to Plus Freeze Frame: Fault Status: 01101010 Fault Priority: 3 Fault Frequency: 1 Reset counter: 85 Mileage: 401615 km Time Indication: 0 Freeze Frame: ON Voltage: 12.40 V ON ON OFF OFF OFF Wat kan dit nu zijn? Waarom zit er überhaupt een controle op grootlicht bij xenon met shutter?
  8. Daar ben ik inderdaad benieuwd naar. Een AH-module ligt ondertussen al gereed, mocht de overstap er een keer van komen. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  9. Ja, dat dacht ik al. Originele radio is ook echt enkel radio en Cd. Dus daar valt niet veel aan te testen. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  10. Dat heb ik nooit gehad. Hoe kan dat dan werken bij een 8-knops stuur? De pijltjes gaan normaal voor het menu óf de verschillende data (verbruik, afstand, etc ). Verder heb ik dan ok, menu, volume, sterretje (mute) en telefoon. Telefoon werkt ook. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  11. Van zender (analoge radio) wel. Als ik op de menuknop druk kom ik bij audio en dan zie ik ook de frequentie staan. Bij de rode teller kon ik van daaruit ook Spotify is DAB+ bedienen. Met de pijltjes van het 8-knops stuur. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  12. Dat vreesde ik al. Ik heb in de radio gekeken, maar aan zo'n AliExpress ding is op wat dat betreft weinig tot niets in te stellen. Is het dan aan te nemen dat een 12-knops stuur hier ook geen verandering gaat brengen. Als in, dat je vooruit of achteruit kunt? Dat is eigenlijk het belangrijkste. De info in het scherm had ik al niet (behalve frequentie), en is met zo'n Android radio ook nooit werkend te krijgen/geweest. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  13. lonnebol

    Audio menu witte teller

    Het gaat hier om een ander issue, dus vandaar dit nieuwe topic. Met mijn nieuwe witte teller heb ik het audio menu werkend met mijn after market Android radio. Jammer genoeg kan ik de DAB+-app en Spotify hier niet mee bedienen. Zodra ik een andere app dan de radio start gaat het audio menu uit de teller. Bij de vorige, rode, teller bleef het audio menu staan en kon ik dus volgende en vorige track/DAB+-station met het stuur doen. Nu heb ik natuurlijk al zitten zoeken in VCDS, maar hier is niks te vinden (volgens mij). Ook online kan ik niet echt iets vinden, behalve dat oude tellers DDP gebruiken en nieuwe/witte teller BAP. Zou dat er iets mee te maken hebben? Iemand hier toevallig ervaring mee? Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  14. lonnebol

    Koppakking kapot?

    @Willem nunspeet Je slaat de spijker op z'n kop. Weggeven? Heb jij die man moeten betalen om de auto mee te nemen? Ik kijk het voor nu denk ik nog maar even aan, maar mocht iemand nog tips hebben, ik hoor ze graag.
  15. lonnebol

    Koppakking kapot?

    Hij staat na 1500-2000 km onder het minimum. Dat was voorheen nog 3000 km schat ik zo. De garage heeft destijds ook afgeperst, maar een lek was er niet te vinden. Ik vraag me dus af of zo'n goedje dan wel kan helpen? Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  16. lonnebol

    Koppakking kapot?

    De oliekoeler heb ik vervangen nadat er olie in het expansievat zat. Daarna bleef het vat schoon, dus dat heeft dat opgelost, denk ik dan. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  17. lonnebol

    Koppakking kapot?

    Dat zou natuurlijk nog kunnen. Alhoewel ik meestal toch wel lange ritten maak. Maar nu met corona is het in ieder geval minder frequent. Ik zag het t.z.t. eens controleren als ik een lange rit heb gemaakt. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  18. lonnebol

    Koppakking kapot?

    BKP inderdaad. Ik heb een tijdje terug ook olie in het expansievat van de koelvloeistof gehad. Daarna een nieuw expansievat geplaatst en tot op heden geen aanslag van olie in het vat. Testen met het borrelen kan ik nog wel doen. Waar zou ik kundige hulp kunnen vinden? Iemand ergens goede ervaringen? Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  19. lonnebol

    Koppakking kapot?

    Vandaag moest ik olie bijvullen en bij het openen van de oliedop werd ik niet zo vrolijk: een soort mayonaise zat op de onderkant van de dop. Nu heb ik al langer problemen met dat de koelvloeistof om de zoveel tijd moet worden bijgevuld. Dit lijkt nu steeds eerder nodig te zijn. Is dit een teken dat mijn koppakking kapot is en is er een methode om dit vast te stellen? Zo ja, wat is dan een goede oplossing? Ik wil de auto nog lang niet wegdoen. Is het vervangen van de koppakking een (zeer) dure aangelegenheid? Goedkoop zal het niet zijn. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  20. Afgelopen weekend heb ik een witte teller in mijn 3C geïnstalleerd. In eerste instantie ging alles in orde en werkte alles zoals ik zou verwachten. Toen alles definitief ingebouwd en vastgeschroefd en daarna... toen werkte de menuknop op het stuur niet meer. Het menu opende niet op de teller. Daarop de oude teller weer teruggezet om te controleren of ik met het aansluiten van de verloopkabel niet iets kapot heb gemaakt, maar met de oude teller kom ik gewoon in het menu. Kan dit komen door de stuurmodule? Momenteel zit deze erin: 3C0 953 549 AE. Gateway 3C0 907 530 E. Als de stuurmodule niet geschikt is, welke dan wel? De AH versie ondersteunt LIN 1.3 en 2.0, maar is lastig te verkrijgen en ook aardig aan de prijs. De AJ is enkel LIN 2.0, en een stuk goedkoper. Verder komt deze foutmelding iedere keer terug na het wissen en gereden te hebben: Address 17: Instruments Labels: 3C0-920-xxx-17.lbl Part No SW: 3C0 920 871 HW: 3C0 920 871 Component: KOMBIINSTRUMENT VD1 1614 Revision: X0006000 Serial number: 00000000000000 Coding: 0007105 Shop #: WSC 65536 645 577705 VCID: 619FA32E3D47DAAFA6B-8034 1 Fault Found: 12604928 - Combination / Chassis CAN Bus (SAE Bus D) U0056 00 [008] - Performance [Datenbus Kombi/Fahrwerk: keine Kommunikation] Intermittent - Confirmed - Tested Since Memory Clear Freeze Frame: Fault Status: 00000001 Fault Priority: 6 Fault Frequency: 10 Reset counter: 65 Mileage: 399400 km Date: 2108.14.00 Time: 11:24:40 In het kort: Welke stuurmodule is nodig voor een witte teller? Wat zegt de bovengenoemde foutmelding?
  21. Ja, dat dacht ik ook, maar blijkbaar is het mogelijk het stuurhuis te laten zitten volgens ElsaWin. Of zie jij ook niet zo hoe dat moet werken? Dan is het enige waardoor het stuurhuis in de lucht blijft de koppeling aan het stuurwiel en de stuurstangeinden.
  22. Ik zie je bericht nu pas. Ik vind het lastig te beoordelen. De garage adviseerde ze te vervangen. De Powerflex bussen liggen gereed, dus ik wil het graag nu goed afmaken. Is dat weer afgestreept. Ik ga hier morgen mee aan de slag. Wel weet ik nog niet goed hoe ik het nu het beste kan aanpakken: gehele subframe inclusief stuurbekrachtiging eruit of enkel het subframe en de stuurbekrachtiging laten zitten. Ik heb de handleidingen in ElsaWin gevonden, maar kan de stuurbekrachtiging gewoon blijven hangen aan de stuurstangen en de koppeling met het stuurwiel? Zie de bijlagen. Het laten afzakken zonder de stuurbekrachtiging lijkt mij makkelijker in de zin dat de stabilisatorstang dan makkelijk eruit gehaald kan worden. Ander zit de stofkap van de stuurstangen nog in de weg. Aggregateträger mit Lenkgetriebe aus- und einbauen.pdf Aggregateträger ohne Lenkgetriebe aus- und einbauen.pdf
  23. Het zou kunnen komen door vocht. Alhoewel ik heb vocht in de behuizing zie. De algehele kwaliteit is m.i. prima, maar ademt wel dat typische Chinese uit, als je snapt wat ik bedoel. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  24. Om eerlijk te zijn, niet fantastisch. Aan één zijde is een deel zwart. Daar is een rij ledjes kapot. Aan de andere zijde is de intensiteit minder. Ik heb nieuwe klaar liggen om te monteren. Als die dan ook weer kapot gaan ga ik terug naar oem. Zie er fraai uit vind ik, maar als je na 1-2 jaar alweer nieuwe moet installeren, dan niet. De originele halogeenlampen heb ik nooit hoeven te vervangen. Wat dat betreft is led echt niet beter dan halogeen. Verstuurd vanaf mijn Nokia 7.2 met Tapatalk
  25. Bedankt. Dat plaatje had ik ook al gevonden. Blijkbaar is de stabilisatorstang één geheel. De moeren van de bovenste beugels zijn verklonken met de onderste beugel. Dus de enige manier om dat los te krijgen is de stabilisatorstang helemaal eruit te halen en die geklonken moeren uit te boren. Misschien zijn de beugels dan her te gebruiken, maar complete nieuwe zijn dan niet zo handig denk ik. Hoe dan ook, wordt vervolgd, want dit is een klus voor een hele dag. Niet om met iets anders te combineren.
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden