Ga naar inhoud
  • 1

Passat GTE/B8 - verwarming stuk


eelcoo
 Share

Vraag

Nu het weer kouder wordt kwam ik tot de onaangename ontdekking dat de verwarming van mijn Passat GTE uit 2016 niet meer werkt. Ik heb een aantal stappen ondernomen om diagnose te stellen:

Full-elektrische modus

  • Klimatiseren/voorverwarming m.b.v. wegrijdtijdstip werkt niet 
  • Verwarmen tijdens het rijden werkt niet

Hybrid-modus

  • Als ik 10-15 minuten heb gereden op de benzinemotor, dan loopt de olietemperatuur op tot 90 graden. Echter werkt dan de verwarming tijdens het rijden nog steeds niet

Algemeen

  • De verwarming werkt ook niet als ik temperatuur op HI/maximaal zet en blower op maximaal. Het valt op dat de blower dan ook niet hard gaat blazen.
  • NB: wanneer ik de temperatuur op LO zet en de blower op maximaal, dan gaat de blower wel hard blazen

Kunnen jullie eens meedenken wat het probleem zou kunnen zijn? Het mooiste zou zijn als ik het zelf kan oplossen of in ieder geval de diagnose kan stellen.

Link naar reactie
Delen op andere sites

Aanbevolen berichten

  • 0

Probeer eens ‘AC’ en ‘de lucht naar je toe blaas’ knopje tegelijkertijd in te drukken totdat ze gaan knipperen. Even wachten tot het proces klaar is en dan weer proberen. Als het daarmee niet opgelost is vrees ik dat je sowieso moet beginnen met laten uitlezen zoals Diver al aangaf.

aangepast door Ozzy
Link naar reactie
Delen op andere sites

  • 0

Dank beiden. De tip van Ozzy werkt (lampjes gaan idd knipperen), maar geeft geen resultaat. Een apparaatje om uit te lezen heb in niet.

Over 2 weken moet de Passat toch naar de garage voor een nieuwe distributieriem. Heb ze gevraagd om dan ook diagnose te stellen voor de kapotte verwarming.

Tot die tijd kou lijden... Wel blij met de stoelverwarming :D

aangepast door eelcoo
Link naar reactie
Delen op andere sites

  • 0
12 hours ago, eelcoo said:

Dank beiden. De tip van Ozzy werkt (lampjes gaan idd knipperen), maar geeft geen resultaat. Een apparaatje om uit te lezen heb in niet.

Over 2 weken moet de Passat toch naar de garage voor een nieuwe distributieriem. Heb ze gevraagd om dan ook diagnose te stellen voor de kapotte verwarming.

Tot die tijd kou lijden... Wel blij met de stoelverwarming :D

Je mag even langsrijden na het weekend, dan kan ik m eventueel uitlezen voor je.

Link naar reactie
Delen op andere sites

  • 0

Hierbij de scan van vandaag. De 1e valt wel te wissen maar de 2e blijft terug komen. Wie weet hier meer over te vertellen?

 

Adres 08: Airco/Verwarming (J255)       Labels:| 5G0-907-044.clb
   Onderdeelnr. SW: 5GE 907 044 AK    HW: 5GE 907 044 AK
   Component: Climatronic   H04 1502  
   Revisie: 00001K07    
   Codering: 12021024200110010815500000101822
   Dealer #: WSC 00015 115 08193
   ASAM Dataset: EV_ACClimaBHBVW37X 006142
   ROD: EV_ACClimaBHBVW37X_006_VW37.rod
   VCID: 0501241384212FA7FC-8050

   Regelapparaat voor ventilator (voor): 

   sensor voor koelmediumdruk/-temperatuur: 

   Regelapparaat extra luchtverwarming/PTC: 
   Subsysteem 3 - Onderdeelnr. SW: 3Q0 963 231 D    HW: 3Q0 963 231 D
   Component: J848 HV-PTC  200 0204 
   Serienummer: -00104.3T.1B20340460

   Sensor voor luchtkwaliteit: 

   Sensor voor luchtvochtigheid: buiten: 

   Aircocompressor sub: 
H02 

2 foutcodes gevonden:
328964 - Stelmotor luchtverdelingsklep voorin 
          B1091 71 [008] - Actuator zit vast
          Geregeld - Bevestigd - Getest sinds Wissen Geheugen
             Freeze frame:
                    Fout Status: 00000001
                    Fout Prioriteit: 2
                    Fout Frequentie: 13
                    Reset Teller: 183
                    KM-stand: 193556 km
                    Datum: 2022.09.10
                    Tijd: 16:51:22

                    Spanning contact 30: 14.6 V
                    Buitentemperatuur: 21.5 °C
                    Binnentemperatuur: 27.3 °C
                    Luchtverdeelklep voorin - werk. waarde: 48
                    Luchtverdeelklep voorin - werk. waarde: 9.5 %
                    Luchtverdeelklep voorin - voorg. waarde: 23

1179911 - Regelapparaat HV-kachel 
          B1581 29 [009] - Signaal ongeldig
          Bevestigd - Getest sinds Wissen Geheugen
             Freeze frame:
                    Fout Status: 00000001
                    Fout Prioriteit: 3
                    Fout Frequentie: 254
                    Reset Teller: 158
                    KM-stand: 188267 km
                    Datum: 2022.07.09
                    Tijd: 10:26:03

                    Buitentemperatuur: 20.5 °C
                    Systeemlooptijd-Motorlooptijd: 255 s
                    Systeemlooptijd-Contact 15 aan: 255 s
                    Hoogvoltkachel status: globaal-Normwaarde: 0 %
                    Hoogvoltkachel status: globaal-Signaal: actief
                    Hoogvoltkachel status: intern-Temperatuur inlaat: -50.0 °C
                    Hoogvoltkachel status: intern-Temperatuur uitlaat: -50.0 °C
                    Hoogvoltkachel status: intern-Temperatuur in regelapparaat: -50.0 °C
                    Hoogvoltkachel status: intern-Voedingsspanning: 0.0 V
                    Hoogvoltkachel status: intern-Voedingsspanning: OK
                    Hoogvoltkachel status: intern-Time-out: OK
                    Hoogvoltkachel status: intern-Stroom: werk. waarde: 0.0 A
                    Hoogvoltkachel status: intern-Response-Error: OK
                    Hoogvoltkachel status: intern-Hoogvolt-boordnetspanning: OK
                    Hoogvoltkachel status: intern-Hoogvoltkachel: status: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Heizkreis_1: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Heizkreis_2: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Heizkreis_3: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_intern: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Leckagestrom: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Temperaturschutz: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Ueberstromabschaltung: OK

Link naar reactie
Delen op andere sites

  • 0

geen idee of het er wat mee te maken heeft maar deze waardes lijken me niet echt te kloppen

helaas een duur stuk (zelfs 2de hands) om even te wisselen en te kijken of het dan wel in orde is.

-> high voltage heater

..

                    Buitentemperatuur: 20.5 °C
                    Systeemlooptijd-Motorlooptijd: 255 s
                    Systeemlooptijd-Contact 15 aan: 255 s
                    Hoogvoltkachel status: globaal-Normwaarde: 0 %
                    Hoogvoltkachel status: globaal-Signaal: actief
                    Hoogvoltkachel status: intern-Temperatuur inlaat: -50.0 °C
                        Hoogvoltkachel status: intern-Temperatuur uitlaat: -50.0 °C
                        Hoogvoltkachel status: intern-Temperatuur in regelapparaat: -50.0 °C

                    Hoogvoltkachel status: intern-Voedingsspanning: 0.0 V
                    Hoogvoltkachel status: intern-Voedingsspanning: OK
                    Hoogvoltkachel status: intern-Time-out: OK
                    Hoogvoltkachel status: intern-Stroom: werk. waarde: 0.0 A
                    Hoogvoltkachel status: intern-Response-Error: OK
                    Hoogvoltkachel status: intern-Hoogvolt-boordnetspanning: OK
                    Hoogvoltkachel status: intern-Hoogvoltkachel: status: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Heizkreis_1: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Heizkreis_2: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Heizkreis_3: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_intern: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Leckagestrom: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Temperaturschutz: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Ueberstromabschaltung: OK

aangepast door wulfke
Link naar reactie
Delen op andere sites

  • 0
26 minutes ago, wulfke said:

geen idee of het er wat mee te maken heeft maar deze waardes lijken me niet echt te kloppen

helaas een duur stuk (zelfs 2de hands) om even te wisselen en te kijken of het dan wel in orde is.

-> high voltage heater

..

                    Buitentemperatuur: 20.5 °C
                    Systeemlooptijd-Motorlooptijd: 255 s
                    Systeemlooptijd-Contact 15 aan: 255 s
                    Hoogvoltkachel status: globaal-Normwaarde: 0 %
                    Hoogvoltkachel status: globaal-Signaal: actief
                    Hoogvoltkachel status: intern-Temperatuur inlaat: -50.0 °C
                        Hoogvoltkachel status: intern-Temperatuur uitlaat: -50.0 °C
                        Hoogvoltkachel status: intern-Temperatuur in regelapparaat: -50.0 °C

                    Hoogvoltkachel status: intern-Voedingsspanning: 0.0 V
                    Hoogvoltkachel status: intern-Voedingsspanning: OK
                    Hoogvoltkachel status: intern-Time-out: OK
                    Hoogvoltkachel status: intern-Stroom: werk. waarde: 0.0 A
                    Hoogvoltkachel status: intern-Response-Error: OK
                    Hoogvoltkachel status: intern-Hoogvolt-boordnetspanning: OK
                    Hoogvoltkachel status: intern-Hoogvoltkachel: status: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Heizkreis_1: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Heizkreis_2: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Heizkreis_3: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_intern: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Leckagestrom: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Temperaturschutz: OK
                    Hoogvoltkachel status: intern-PTC_HV_Err_Ueberstromabschaltung: OK

Zou het principe van loshalen en vastzetten ook kunnen werken? Of zit je dan in de clinch met Component protection?

Link naar reactie
Delen op andere sites

  • 0
1 minuut geleden, JimyB zei:

Zou het principe van loshalen en vastzetten ook kunnen werken? Of zit je dan in de clinch met Component protection?

je bedoeld van even langs te rijden bij iemand/aanbieder die zo een onderdeel aanbied, je het even aankoppelt en test of dit de boosdoener is ? Is volgens mij geen component protectie onderdeel. Om te testen zou het eventueel wel kunnen vermoed ik, erna om het te wisselen moet het water circuit losgekoppeld worden. Heb ook nog niet echt een plaatje gevonden ivm de locatie van dit onderdeel en of het makkelijk te bereiken is.

Link naar reactie
Delen op andere sites

  • 0
1 minute ago, wulfke said:

je bedoeld van even langs te rijden bij iemand/aanbieder die zo een onderdeel aanbied, je het even aankoppelt en test of dit de boosdoener is ? Is volgens mij geen component protectie onderdeel. Om te testen zou het eventueel wel kunnen vermoed ik, erna om het te wisselen moet het water circuit losgekoppeld worden. Heb ook nog niet echt een plaatje gevonden ivm de locatie van dit onderdeel en of het makkelijk te bereiken is.

Doelde meer op het onderdeel wat nu in de auto zit, daarvan de stekkers loshalen en dan weer vast zetten. (Zo werkt t soms ook met die Macbooks op werk haha)

Link naar reactie
Delen op andere sites

  • 0
2 minuten geleden, JimyB zei:

Doelde meer op het onderdeel wat nu in de auto zit, daarvan de stekkers loshalen en dan weer vast zetten. (Zo werkt t soms ook met die Macbooks op werk haha)

Je zou kunnen kijken om de zwarte stekker eens los te halen en te kijken of er oxidatie of iets dergelijks aanwezig is, en of dat hij goed is ingeklikt geweest. De oranje kabel best niet loskoppelen, je kan wel eens controleren of hij niet los zit.

deze vind ik eigenlijk ook vreemd, geeft , 0,0V maar geeft wel aan dat het OK is ..

                    Hoogvoltkachel status: intern-Voedingsspanning: 0.0 V
                    Hoogvoltkachel status: intern-Voedingsspanning: OK

Link naar reactie
Delen op andere sites

  • 0

Zou volgens mij ergens links moeten zitten, gezien de hoog vermogen kant daar zit en de oranje kabel aan de verwarmingsunit niet echt zo lang is. Mogelijks wel ergens dicht bij het schutbord om de leidingen naar de kachel zelf zo kort mogelijk te houden.

Link naar reactie
Delen op andere sites

  • 0

Die -50°C lijkt wel op een defecte sensor of een connector die los zit. Dit is een typische waarde voor het eind (ondergrens) van het meetbereik, en die waarde wordt nooit gemeten.

Ook wel eens een sensor van de uitlaat losgehaald en die schoot naar de 1000°C, de bovengrens van het meetbereik.

Link naar reactie
Delen op andere sites

  • 0

Inderdaad lijkt de waarde van -50 graden een vreemde. Ik zal dit meegeven aan de garage, want na nog een blik onder de motorkap heb ik de conclusie getrokken dat ik er zelf niet aan ga zitten. Het component lijkt ook te ver verstopt om er goed bij te kunnen.

Dank voor de hulp! Ik zal nog laten weten wat het probleem was als het gerepareerd is.

Link naar reactie
Delen op andere sites

  • 0
3 hours ago, Tikra said:

alweer kleppen/ blijft blijkbaar een zwakke plek bij VW? Kennen we met en allen hier van de B6 ... 

Eerder ging het over sensoren en het verwarmingselement. Begrijp ik goed dat jij het vermoeden hebt dat het aan bepaalde kleppen ligt?

Link naar reactie
Delen op andere sites

  • 0
21 minutes ago, eelcoo said:

Eerder ging het over sensoren en het verwarmingselement. Begrijp ik goed dat jij het vermoeden hebt dat het aan bepaalde kleppen ligt?

ohh misschien heb ik het fout gelezen hoor.

Link naar reactie
Delen op andere sites

  • 0

Vandaag hebben ze er naar gekeken bij mijn onderhoudsgarage. Helaas hebben ze het probleem niet kunnen verhelpen. Ze gaven aan dat het op een bepaalde manier beveiligd is, dat alleen een dealer er in kan komen.

Het probleem lijkt hem inderdaad te zitten in de eerder genoemde HV-kachel, maar zij kunnen er dus niets aan doen. Zijn er toch nog gouden tips hier voordat ik de merkdealer bel om ernaar te kijken? Dan weet ik dat ik in ieder geval een gepeperde rekening kan verwachten....

 

Edit: met wat googlen kom ik op deze instructies voor het vervangen van de HV-kachel. Weliswaar voor de Golf, maar kan me voorstellen dat de werkwijze vergelijkbaar is

https://www.vwgolf.org/removing_and_installing_high_voltage_heater_ptc_z115_high_voltage_heater_ptc_j848-1333.html

Ik zie mijzelf dit alleen niet zo snel doen..

aangepast door eelcoo
Link naar reactie
Delen op andere sites

  • 0

Vreemd, lijkt me een verhaal dat ze het zelf niet zien zitten. Volgens de afbeelding van de kachel lijkt het me enkel een watercircuit en een paar aansluitingen. Maar wel benieuwd met welk verhaal de dealer dan komt.

Link naar reactie
Delen op andere sites

  • 0

Hierbij nog een schema van het koelsysteem van de Passat GTE. Ook als de PTC-heater stuk is, dan zou de motorwarmte de auto moeten verwarmen als de motor warm is.  Het probleem zou dus ook in een luchtklep kunnen zitten en dus niet in het natte systeem.  

 

image.thumb.png.92a037173f802d97f81b3d42f7cc713f.png

Link naar reactie
Delen op andere sites

  • 0

Klopt, 

Maar als je naar het schema kijkt, dan kan de PTC heater de warmwater-stroom naar de warmetewisselaar in het interieur niet blokkeren.  De eerste foutmelding, die te wissen was en weliswaar niet meer terugkwam, is van de actuator van de luchtverdelingsklep voorin, ik zou toch niet uitsluiten dat daar het probleem zit. 

Ik weet niet of je bij de B8 zonder al te veel sloopwerk bij de klepbediening kunt komen, anders zou je hem handmatig open kunnen zetten en kijken of er dan wel warme lucht, bij draaiende motor, in het interieur komt. 

Link naar reactie
Delen op andere sites

  • 0

Op het moment van uitlezen moest het systeem ook niet verwarmen, de gemeten binnentemperatuur was 27,5 graden. 

De HV heater kan inderdaad niks blokkeren maar foutieve meetwaarden kunnen eventueel wel zorgen dat de waterpomp niet draait of bepaalde kleppen open of dicht blijven. 

Maar uiteraard is de fout van de verdeelklep niet uit te sluiten. Wat de TS eens kan doen is de kleppen eens resetten. Kan manueel met een bepaalde knoppencombinatie in te drukken op de clima unit. *edit* lees net dat de TS dit al gedaan heeft. 

Hoewel ik denk dat als de verdeelklep vast zou zitten dat hij in een bepaalde stand blijft staan en dus enkel op bvb voetenstand of roosterstand blijft staan. 

Na het resetten zou de klep terug zijn werking moeten hernemen en zou er geen fout meer aanwezig mogen zijn.

Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden