Ga naar inhoud
  • 0

Hulp gevraagd B7 MFL-stuur in B6


JimVenlo
 Share

Vraag

Hulp gevraagd voor het inbouwen van een MFL (3 spaak) stuurwiel
Betreft een Passat B6 R-Line uit 2009

Sleepring:(origineel) 3C0 959 653 B
Stuurmodule: (nieuw) 3C0 953 549 AJ.   (origineel) 3C0 953 549 BA
Airbagkabel: 3C8971584A


We hebben de nieuwe airbagkabel (3C8971584A) + stuurmodule (3C0 953 549 AJ) geplaatst.
Vervolgens fouten gewist, alles gecodeerd, weer fouten gewist en gekeken wat overbleef.
Probleem wat aanwezig bleef was dat stuurhoek niet kon inleren waardoor er ook stuurbekrachtiging en overige fouten waren. 
Echter is de auto tenslotte ook in wegrijblokkering geschoten (Immo) waardoor dat de sleutel niet meer werkte, hierdoor zijn er dus nog meer problemen gekomen.
We vermoeden dat we de SKC (Secret Key Code) nodig hebben zodat we kunnen inloggen en de sleutels opnieuw kunnen inleren om dit probleem op te lossen. Vervolgens dan opnieuw proberen de stuurhoek te calibreren zodat alles gaat werken. 

De nieuwe stuurmodule is wel geschikt, dit hadden we al gecheckt echter heb ik ook de twijfels over de sleepring(waar dus ook de stuurhoeksensor normaal in zit) 

Werkzaamheden gedaan door: Vagcom Limburg en dubbel check door Rainesh


Hopelijk kan iemand ons op weg helpen of zijn jullie misschien tegen dezelfde problemen aangelopen.

Bij het terugzetten van de oude module werkt alles weer naar behoren, behalve de MF knoppen natuurlijk!


Ik hoor het graag.

Groet Jim

Passat_stuur.jpg

aangepast door JimVenlo
Link naar reactie
Delen op andere sites

Aanbevolen berichten

  • 0

Ja jammer zeg, ik ga even kijken of we de volgende keer even een scan kunnen maken van de nieuwe (AJ-module) situatie. We hebben nu alleen een versie van de normale (huidige) situatie opgeslagen!!?


Verzonden vanaf mijn iPhone met Tapatalk

Link naar reactie
Delen op andere sites

  • 0
9 uren geleden, dieseltje zei:

Tis dat je zover weg woont

Ik zal geen opmerking maken over een "stukkie sturen", da's te vroeg denk ik 😬

3 uren geleden, BARRY_TDI zei:

 Net wat @Bonny zegt, Rachid had ook problemen en heel achteraf was de sleepring niet goed geplaatst?? @Rachid17 lees je mee?

@JimVenlo is de sleepring ook gedemonteerd geweest?

Een scan van de nieuwe situatie is denk ik ook wel handig voor de ondersteuning hier. Ik hoop dat je er uitkomt!

Link naar reactie
Delen op andere sites

  • 0

@JimVenlo welke omgeving kom je vandaan, anders kan ik misschien wel kijken een van de komende dagen langs te kunnen komen, dan kunnen we een auto scan voor en na doen en op het forum posten en wie weet kunnen we het met zen alle dan iets makkelijker oplossen 😃

Link naar reactie
Delen op andere sites

  • 0

@Rampie95 je zou het niet verwachten maar ik kom uit Venlo 😇. Ik heb zojuist contact gehad met de verkoper van de module en wat blijkt hij heeft nog precies dezelfde module liggen. Deze module komt nu mijn kant op om te proberen, dan zijn we er snel achter of het aan de module ligt. Een scan van Vagcom Limburg gaat helaas volgende week pas lukken en hopelijk meteen met de nieuwe module 👍

Link naar reactie
Delen op andere sites

  • 0
47 minutes ago, JimVenlo said:

@Rampie95 je zou het niet verwachten maar ik kom uit Venlo 😇. Ik heb zojuist contact gehad met de verkoper van de module en wat blijkt hij heeft nog precies dezelfde module liggen. Deze module komt nu mijn kant op om te proberen, dan zijn we er snel achter of het aan de module ligt. Een scan van Vagcom Limburg gaat helaas volgende week pas lukken en hopelijk meteen met de nieuwe module 👍

Haha ja ben al vanaf 4 uur wakker voor het werk maar nog niet al te scherp 🤣🤣

Mocht het nog nodig zijn moet je maar een gil geven💪🏻😎

Link naar reactie
Delen op andere sites

  • 0
16 uren geleden, JimVenlo zei:

Iemand die de ervaring van Bonny deelt? Ik wil best een nieuwe module proberen maar dan moeten ze er wel zijn?!

En waarom reageert de auto nu anders als de eerste keer?! De vorige keer kon ik de auto starten, nu niet meer! De vorige keer werkte de sleutels niet, nu weer wel. De vorige keer kon ik hem op contact zetten radio aan etc. Nu niet meer!




Verzonden vanaf mijn iPhone met Tapatalk

Heb je in de tussen tijd de coding ergens veranderd.

Link naar reactie
Delen op andere sites

  • 0

@Driver Na het installeren van de nieuwe module (AJ) hebben we idd de codering veranderd. Dat verklaart misschien wel weer een andere communicatie bij het nog een keer proberen. Bij de nieuwe module laat ik het schroefje even voor de zekerheid achterwege! 😅

Link naar reactie
Delen op andere sites

  • 0

Helaas net gehoord dat het niet de juiste module is die ze nog hadden liggen. Maar kan deze wel gewoon terugsturen. Maar nu kan ik dus geen andere proberen. Iemand toevallig nog eentje liggen of een adresje?


Verzonden vanaf mijn iPhone met Tapatalk

Link naar reactie
Delen op andere sites

  • 0

Sorry voor het laat reageren hierover, probleem was bij mij in die tijd dat een kennis de stuurhendel en sleepring voor mij had verwisseld en de sleepring was niet oke waardoor ik de zelfde problemen kreeg wat jij nu ook hebt @JimVenlo want alles werkt met elkaar....CCM,sleepring,MLf.

 

Probleem ligt bij jou sleepring die de storing aangeeft en problemen geeft.....en bij mij hebben 2 toppers aan de auto gewerkt en die hadden gezorgd dat de.auto weer normaal werd.

Oja had nog de sleepring van Bonny erin zitten en toen deed alles weer normaal...na alles weer te coderen waar Bonny een in is.

@Bonny @RobTDI nog bedankt voor jullie hulp in wind en regen zover.ik het me heel goed herinner 👍🤌🥰🥳🥳

aangepast door Rachid17
Link naar reactie
Delen op andere sites

  • 0

Ja ik ben nog steeds op zoek naar een juiste module, de modules op onderdelenlijn zijn toch niet de juiste of ik krijg geen reactie helaas. Bedankt voor het meedenken


Verzonden vanaf mijn iPhone met Tapatalk

Link naar reactie
Delen op andere sites

 Share

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden