Ga naar inhoud
  • 0

epc lampje ging branden en toen begon het gezeik


rob1908

Vraag

Hallo

Ik rij in een passat cc 2.0 tsi bouwjaar 2009 ik heb deze wagen nu 6 maanden

maar toen ging mijn ecp lampje branden en de wagen slaat dan in de nood loop

dus er is geen gang meer in te krijgen,het enigste wat te doen is motor uit zetten 

en dan weer starten en dan is de melding weer weg,maar het is een paar keer in de tunnel

gebeurd en dat is niet prettig kan ik je vertellen,dus naar de garage daar dachten ze het probleem

te kunnen oplossen,het bleek de turbo werd er gezegd maar na vervanging en 2000 euro armer nog steeds het zelfde probleem

toen de gasklepbehuizing maar vervangen en weer een paar euries armer nog steeds het zelfde probleem dus toen

de gasklepbehuizing sensor maar even gedaan en je raad het al,maar als laatste toch maar het gaspedaal vervangen

want dat moest het dan toch zijn,en ik moet zeggen er twee maanden er mee te hebben gereden dat ik geen melding meer heb gehad

maar deze week was het toch weer raak,dus ik zou niet weten wat dit zou kunnen zijn en eerlijk gezegd ben ik er een beetje klaar mee

maar heeft 1 van jullie een idee,en ik hoor het graag of ik de enigste ben met deze problemen

Gr Rob 

Link naar bericht
Delen op andere sites

4 antwoorden op deze vraag

Aanbevolen berichten

  • 0

Probleem met epc kan vrij veel dingen zijn. De 2.0tsi (cawb waarschijnlijk 2008/2010) kan problemen hebben met ingeslagen klepzittingen. Ook de bekabeling van de ecu naar de gasklep kan een breuk hebben en dan heb je dit ook. Ik had beide.
Er is een TPI bij de dealer voor het vervangen van de eerste 30 cm van de bekabeling, veelal zit de breuk verder. Ik had een 70 cm vervangen en daarna de huidige kabel laten zitten en een geheel nieuw stuk vanaf de ecu gemaakt.


Verzonden vanaf mijn iPhone met Tapatalk Pro

Link naar bericht
Delen op andere sites
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden