Ga naar inhoud
  • 0
jaap

Problemen met TPMS inleren.

Vraag

Ik ben vandaag bezig geweest met het installeren van de TPMS module.

Bij het aanmelden met VCDS kan ik in de ABS module bij byte 27 en 28 de bits niet zien en dus niet afvinken.

Ik heb de laatste versie van VCDS en een originele kabel.

Ik heb de how to van Reinier gebruikt.

Wie o Wie kan me verder helpen?

Deel dit bericht


Link naar bericht
Delen op andere sites

Aanbevolen berichten

  • 0

Volgens mij kon je ze wel binair invullen. Volgens mij heb ik dat toen ook gedaan bij een b8 waar ik dit heb ingebouwd. Toen was er ook geen coding info in de abs

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ok dan zal ik dat morgen eens proberen.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Alles lijkt te werken nu.

Maar als ik de auto van het uitzet en weer opstart dan brand het bandenspanning lampje weer.

En dan krijg ik deze foutmelding.

Nat resetten van de melding werkt het weer.

Ook zie ik de spanning controle niet op de Discover media.

Moet er in de BM nog een reset gebeuren? zo ja waar ik kan zo niets vinden.

 

tire pressure.jpg

banden spanning teller.jpg

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Apart inderdaad. Lijkt wel of die hem niet vast houdt. Kwam de antenne uit een passat of uit een tiguan. 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
40 minuten geleden, Passat Rdi zei:

Apart inderdaad. Lijkt wel of die hem niet vast houdt. Kwam de antenne uit een passat of uit een tiguan. 

Ik weet niet waar die uitkomt op ebay gekocht.

Het is wel een B module.

Dacht eerst dat het misschien aan de spanning voorziening lag, maar heb constant en geschakeld geprobeerd.

En dit maakt geen verschil.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Klopt zal hem ook op geschakeld zetten anders blijft hij monitoren en heb je kans op een lege accu. Ik heb toen een 5q0 gebruikt zonder letter index. Maar denk dat het eerder aan de data sw ligt als ik zo de fout zie. Misschien toch een andere Antenne proberen gelukkig zijn die niet zo duur als voor de 3c.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ik weet dat er destijds bij de B7 antenne inbouw er een data file bij moest ingeflased worden zodat er data set aanwezig is over de banden en welke drukken er als setpunt gebruikt moeten worden en dan kan je tussen de teller kiezen welke bandenmaat je onder de auto hebt en kon je daar tussen wisselen. Bvb zomerbanden 235 35 19 en winterbanden 225 45 18 had dan andere drukken enz. Via die file kon je deze data set aanmaken en erin schieten. 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ik vind het alleen vreemd dat hij na het wissen van de fout het wel blijft doen.

Als het aan een eventuele flash zou liggen zou het helemaal niet werken toch?

En ik heb er geen probleem mee om een andere te kopen als ik zeker weet dat het de antenne is.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Heb je wel ergens anders de mogelijkheid om het bandenspanningssysteem aan te passen ? Bvb tussen de teller ? Gezien je aangeeft dat je geen menu hebt in de discover. 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
8 minuten geleden, wulfke zei:

Heb je wel ergens anders de mogelijkheid om het bandenspanningssysteem aan te passen ? Bvb tussen de teller ? Gezien je aangeeft dat je geen menu hebt in de discover. 

Nee ik kan het nergens aanpassen.

En als ik de auto weer start zie ik het ook niet tussen de teller tot dat ik de foutcode wis.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Dat is hetzelfde probleem als met de 3AA antenne als er geen data of verkeerde data in de antenne geladen is. Bij de 3AA antenne kan je er een ZDC file bij Flashen om het in orde te krijgen. 

Zie dit topic pagina 3 ongeveer waar sipko ook het werkende had maar steeds en enkel als de fout werd gereset.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Jaap, is wel de andere bandenspanning controle obv ABS uit je DM verdwenen?

De oude moet je wel helemaal uitcoderen anders blijft hij terugkomen in de DM. Het kiezen van de verschillende 'profielen' waar Peter het over heeft gebeurt ook via de DM.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
7 uren geleden, bm-er zei:

Jaap, is wel de andere bandenspanning controle obv ABS uit je DM verdwenen?

De oude moet je wel helemaal uitcoderen anders blijft hij terugkomen in de DM. Het kiezen van de verschillende 'profielen' waar Peter het over heeft gebeurt ook via de DM.

Reinier. Dat is allemaal uitgeschakeld en zie ik niet meer in de DM.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Vandaag alles nog eens na gelopen maar volgens mij heb ik alles goed gecodeerd.

Als ik zeker weet dat het de antenne is ga ik een andere kopen.

Ik neem niet aan dat iemand hier toevallig nog een antenne heeft liggen die ik even proberen kan.

aangepast door jaap

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ik zit momenteel in Rolde/nooitgedacht maar een 3AA antenne zal niet werken veronderstel ik.

Denk dat je ook best specifiek een passat antenne zoekt.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

@wulfke

 

Zit je weer in het beloofde land Peter?

Nee ik denk niet dat 1 van een 3AA werkt.

Ik heb een 5Q0907273 nodig.

Als je nog koffie lust mag je langs komen.

 

aangepast door jaap

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Vandaag het directe TPMS systeem maar weer verwijdert en het indirecte weer ingeschakeld.

Moet maar eens kijken voor een andere antenne.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Offtopic,

Door omstandigheden moest ik vervroegd terug huiswaarts keren anders was ik zeker eens op de koffie geweest 👍🏻.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Misschien een volgende keer Peter.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Het weekend nog maar eens bezig geweest om de TPMS aan de praat te krijgen en wederom is het niet gelukt.

Ik heb dus alles maar weer verwijderd.

Maar nu werkt mijn ACC niet meer ik heb alles al nagelopen maar kan niets vinden.

Wie heeft een idee wat het probleem kan zijn. 

Ik krijg de volgende fouten:

Address 13: Auto Dist. Reg (J428)       Labels:| 3Q0-907-572.clb
   Part No SW: 3Q0 907 572 B    HW: 3Q0 907 572 B
   Component: ACC BOSCH MQB H04 0192  
   Coding: 3200670A51FFC428949C804D
   Shop #: WSC 05311 115 00068
   ASAM Dataset: EV_ACCBOSCHVW48X 001008
   ROD: EV_ACCBOSCHVW48X.rod
   VCID: 3430E85E7EBEDD871E1-8060

2 Faults Found:
0267 - Sensor for Automatic Distance Regulation; Incorrectly Positioned 
          C1103 00 [009] - -
          [FAULT_ALIGNMENT_NOT_OK]
          Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 4
                    Fault Frequency: 1
                    Reset counter: 1
                    Mileage: 58972 km
                    Date: 2019.08.05
                    Time: 13:46:09

                    Control Module temperature: 40 °C
                    Voltage terminal 15: 13.0 V
                    Velocity_vehicle_reference: 0.00 m/s
                    Longitudinal_acceleration_vehicle_reference: 0.00 m/s²
                    Status_ACC_System: ACC_irreversible error

2068 - Databus 
          U1123 00 [008] - Received Error Message
          [FAULT_TSK_IRREV_FAIL]
          Intermittent - Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 6
                    Fault Frequency: 1
                    Reset counter: 41
                    Mileage: 58972 km
                    Date: 2019.08.05
                    Time: 13:46:09

                    Control Module temperature: 40 °C
                    Voltage terminal 15: 13.0 V
                    Velocity_vehicle_reference: 0.00 m/s
                    Longitudinal_acceleration_vehicle_reference: 0.00 m/s²
                    Status_ACC_System: ACC_irreversible error

En ook in groep 1:

1 Fault Found:
17176 - Databus 
          U1123 00 [039] - Received Error Message
          Not Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 6
                    Fault Frequency: 1
                    Mileage: 58972 km
                    Date: 2019.08.05
                    Time: 13:48:47

                    Engine speed: 0.00 /min
                    Normed load value: 0.0 %
                    Vehicle speed: 0 km/h
                    Coolant temperature: 100 °C
                    Intake air temperature: 53 °C
                    Ambient air pressure: 1000 mbar
                    Voltage terminal 30: 12.519 V
                    Unlearning counter according OBD: 40
                    Drivetrain coordinator: ACC fault status-ACC is active despite EPB deceleration: No
                    Drivetrain coordinator: ACC fault status-ACC active: although TSK passive: No
                    Drivetrain coordinator: ACC fault status-Start off or stop request at stopping speed not set: No
                    Drivetrain coordinator: ACC fault status-Start off and stop request sent simultaneously: No
                    Drivetrain coordinator: ACC fault status-ACC active: although limiter active: No
                    Drivetrain coordinator: ACC fault status-ACC reactivates itself after locking: No
                    Drivetrain coordinator: ACC fault status-ACC sends undefined signals: No
                    Drivetrain coordinator: ACC fault status-ACC active although main switch off: No
                    Drivetrain coordinator: ACC fault status-ACC is active despite driver braking: No
                    Drivetrain coordinator: ACC fault status-ACC is active despite ESP/ASR passive sampling: No
                    Drivetrain coordinator: brake fault status-Deceleration sensor not available: No
                    Drivetrain coordinator: brake fault status-Deceleration sensor malfunction: No
                    Drivetrain coordinator: brake fault status-ESP system error: No
                    Drivetrain coordinator: brake fault status-ESP system malfunction due to inaccurate engine torque: No
                    Drivetrain coordinator: brake fault status-ESP indicates TSK message consistency error: No
                    Drivetrain coordinator: brake fault status-TSK/ESP handshake error: No
                    Drivetrain coordinator: brake fault status-ESP automatic engagement malfunction: No
                    Drivetrain coordinator: brake fault status-Brake light implausible: No
Het lijkt iets met de databus te zijn maar waar kan ik die vinden.

Ik heb verder mechanisch niets los gehad.

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Heb je in je ABS niks fout gedaan. Dat is volgens mij de gedeelde module

via tapatalk

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

@Diver Volgens mij heb ik alles weer zoals voorheen ingesteld, maar ik zal daar morgen nog eens naar kijken.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Ik weet niet of deze suggestie al is langsgekomen, maar wellicht moet je een nieuwere module hebben. Jouw auto is volgens mij nieuwer dan die van mij, en in de loop van de tijd is er tijdens de productie van verschillende (opvolgende) modules gebruikgemaakt. Ik heb specifiek het nummer gebruikt wat ten tijde van de productie van de mijne toegepast werd.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

@bm-er hoe kom je daar achter wat de uitvoering was ten tijde van de productie datum.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Vandaag de codering nog even bekeken en alles staat als voor de ellende begon.

Misschien dat het ergens in de adaptation is maar dat kan je in en log niet zien?

Ik kan het in ieder geval niet vinden.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden