Ga naar inhoud
  • 0
Log in om dit te volgen  
navi16

distributieketting vervangen maar nu !?!?

Vraag

In de afgelopen weken reed de auto steeds slechter en slechter. Ik heb toch voor de zekerheid een afspraak gemaakt bij de dealer om te kijken hoe en wat. Na onderzoek bleek dat de ketting heel erg uitgerekt is waardoor de timing niet meer klopt.

 De reparatie kosten hiervoor bedragen bijna 2000 euro.

I.v.m. hoge reparatie heb ik besloten om de ketting elders te laten vervangen.

De auto heeft 2 dagen in de garage gestaan, de rekening is iets hoger uitgevallen dan dat wij afgesproken hadden omdat ze moeite hadden om de ketting goed op tijd te zetten.

Op weg naar huis reed de auto aanzienlijk beter, geen haperingen meer.

Echter de volgende ochtend toen ik naar mijn werk reed begon het motor lampje te branden.

Uiteraard terug gegaan om te laten weten dat er iets aan de hand is.

Hij heeft de auto hierop uitgelezen en deze foutmelding kwam tevoorschijn

 

Address 01: Engine       Labels: 03C-906-022-CAX.clb

Control Module Part Number: 03C 906 022 AJ    HW: 03C 906 022 J

  Component and/or Version: MED17.5.20      G   1958

           Software Coding: 0000072

            Work Shop Code: WSC 00191 264 15243

                      VCID: 64C1DACBA7D96D3E10B-8031

1 Fault Found:

 

000022 - Bank 1: CMP Sensor (G40) / Engine Speed Sensor (G28)

               P0016 - 000 - Incorrect Correlation - MIL ON

             Freeze Frame:

                    Fault Status: 11110000

                    Fault Priority: 0

                    Fault Frequency: 1

                    Reset counter: 255

                    Mileage: 234705 km

                    Time Indication: 0

                    Date: 2052.14.10

                    Time: 09:48:08

 

             Freeze Frame:

                    RPM: 2435 /min

                    Load: 9.0 %

                    Speed: 67.0 km/h

                    Temperature: 41.0°C

                    Temperature: 9.0°C

                    Absolute Pres.: 990.0 mbar

                    Voltage: 14.097 V

 

 

Readiness: 0000 0001  

 

Hij vertelde mij dat hij deze fout niet meer kon herstellen omdat dat via de software bij de dealer gedaan moest worden.

Klopt zijn verhaal of heeft hij de ketting niet goed gemonteerd?

Deel dit bericht


Link naar bericht
Delen op andere sites

19 antwoorden op deze vraag

Aanbevolen berichten

  • 0

Waarom waren de kosten zo hoog Peter, ik was veel minder kwijt.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Een van de sensoren stuk, of een losse stekker? Of toch de ketting, ze hadden al problemen met opleggen van de ketting?

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
8 uren geleden, IHC966 zei:

 ze hadden al problemen met opleggen van de ketting?

dat klopt.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Hopelijk is de timing nog wel goed. Zou er wel snel naar laten kijken.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

wil je eens kijken of je het motorstoringlampje meteen terug krijgt na het starten? Of dat je wel een fout krijgt in vcds maar (nog) niet meteen het lampje, want dan weet ik denk ik de oplossing, wil je ook even kijken of de nokkenas verstelt in de meetwaardenblokken?

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

he Matthijs, 

Dat heb ik inderdaad geprobeerd.

Ik heb vorige week donderdag avond de foutmelding gewist en niet meer gereden.

Vrijdagochtend ging ik naar mijn werk. Na 50 km gereden te hebben waarin de motor 2x aan en uit geweest is, bleef het stroringslampje uit.

Aan het einde van de middag toen ik naar huis ging begon hij weer spontaan te branden.

Quote

wil je ook even kijken of de nokkenas verstelt in de meetwaardenblokken?

Hoe kan ik dat controleren ???

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

ik vermoed dat het busje tussen de nokkenas en het nokkenasverstellertandwiel in de oude (tandwiel) is blijven zitten.
dat busje steekt een mm of wat UIT de nokkenas en drukt een kogeltje weg in het verstellertandwiel, daardoor gaat de olie stromen en verstelt je tandwiel.

qua passing verneem je er niks aan met/zonder dat busje, alleen als je een keer of 25 tijdens het rijden het gas loslaat een ff een paar tellen op de motor laat afremmen is het lampje weer aan.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Is het schadelijk voor de motor om voorlopig zo te rijden ??? En moet alles weer uit elkaar om goed te maken ???

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

nee is niet schadelijk en ja alles moet weer los

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

De garage waar de auto geweest is voor het vervangen van de distributie ketting, kon het probleem helaas niet oplossen.

Zij bleven erbij dat alles goed stond afgesteld en konden ook geen andere oorzaak voor de storingsmelding vinden.

De auto daar dus maar weg gehaald en naar een andere garage gebracht.

Hier constateerde ze dat de timing 1,5 a 2 tanden verkeerd stond.

Nu even kijken hoe ik mijn geld weer terug kan krijgen.

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0
7 hours ago, navi16 said:

De garage waar de auto geweest is voor het vervangen van de distributie ketting, kon het probleem helaas niet oplossen.

Zij bleven erbij dat alles goed stond afgesteld en konden ook geen andere oorzaak voor de storingsmelding vinden.

De auto daar dus maar weg gehaald en naar een andere garage gebracht.

Hier constateerde ze dat de timing 1,5 a 2 tanden verkeerd stond.

Nu even kijken hoe ik mijn geld weer terug kan krijgen.

rechtsbij stand verzekering inschakelen. laat die andere garage hun bevinden op papier zetten 

Deel dit bericht


Link naar bericht
Delen op andere sites
  • 0

Gelukkig is het probleem wel gevonden alleen jammer dat je dan weer ander gezeur ervoor terug krijgt. Sterkte!

Verstuurd vanaf mijn SM-G935F met Tapatalk

Deel dit bericht


Link naar bericht
Delen op andere sites
Log in om dit te volgen  

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Forumvoorwaaden